Page 3 of 3 FirstFirst 123
Results 41 to 53 of 53

1st ever 1/4mi times...

This is a discussion on 1st ever 1/4mi times... within the Drag Racing forums, part of the Racing Forums category; Originally Posted by odarabla First off your 60ft. sucks... already been stated by me in the original post, but thank ...

  1. #41
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    Quote Originally Posted by odarabla View Post
    First off your 60ft. sucks...
    already been stated by me in the original post, but thank you for your additional positive comment regarding my 60' time...

    Quote Originally Posted by odarabla View Post
    you must be spinning your ass off...
    actually im bogging, if you would have read post #3, again as stated by me, this this comment need not be said...

    Quote Originally Posted by odarabla View Post
    Second, with as much power as you have in that car you should run low 12's high 11's...
    i know, i need practice, again in post #3...

    Quote Originally Posted by odarabla View Post
    What kind of tires are you running? What is your RPM at launch?
    note, please see post #3...


    Quote Originally Posted by odarabla View Post
    Also your trap speed is matching what your 1/4 should be at. Maybe the car isn't making as much power as you think it is. (not an insult). I was reading one of your other threads and you said you where making 409/386rwhp when you made these passes. The car I just bought dynoed 405rwhp and my 1/4 time was 11.6 @ 122.8mph 60ft was 1.6. ( I took it to the track Sat.).
    i know my trap speed is indicates what my times "should be" but as my title states, this was my 1st TIME OUT TO a 1/4mi TRACK w/my car...

    i am fully aware of what my car made at the time. i had one dyno shop (RPM) record 408/388, and another shop (LG) record 409/386. also, i have a fellow member of this sight (DJValy) was there as well for my run and can verify the numbers. no worries, no insult taken...

    in regards to your car 'versus' mine. each car is different and each car reacts different to even the same mods. it's also not stated if you are an A4 or an M6, or even your mods. also, chances are you have probably made more passes than myself, a testament that practice is key in finding out what works. BTW, good numbers on your run...

    Quote Originally Posted by odarabla View Post
    Maybe have your transmission checked, your clutch might be slipping. With that much power you should be trapping at least 119mph to 123mph. And from what you said about 4-th gear up top maybe it is your transmission.
    clutch is not slipping there is only 41k on the car and less than 7k with all the work done. i have owned the car for 20k of those miles (2nd owner). as for 4th gear, well, that's the master/slave issue every M6 owner has/had at some point. when the time comes for a new clutch those will be replaced. my goal with my car was to have a strong street car, not a 1/4mi queen. running with the stock 10-bolt limits me, but untils it blows it's what im running with...

    i appreciate your feedback, and i know that there is significant room for improvement on my part in regards to my driving and getting down the combination that works for me, to give me a 1/4mi time that i will be pleased with.

  2. #42
    11 second club!!
    Join Date
    Aug 2007
    Location
    New Orleans
    Age
    40
    Posts
    111

    Red
    2002 Z28

    Quote Originally Posted by SSwt00SS View Post
    already been stated by me in the original post, but thank you for your additional positive comment regarding my 60' time...



    actually im bogging, if you would have read post #3, again as stated by me, this this comment need not be said...



    i know, i need practice, again in post #3...



    note, please see post #3...




    i know my trap speed is indicates what my times "should be" but as my title states, this was my 1st TIME OUT TO a 1/4mi TRACK w/my car...

    i am fully aware of what my car made at the time. i had one dyno shop (RPM) record 408/388, and another shop (LG) record 409/386. also, i have a fellow member of this sight (DJValy) was there as well for my run and can verify the numbers. no worries, no insult taken...

    in regards to your car 'versus' mine. each car is different and each car reacts different to even the same mods. it's also not stated if you are an A4 or an M6, or even your mods. also, chances are you have probably made more passes than myself, a testament that practice is key in finding out what works. BTW, good numbers on your run...



    clutch is not slipping there is only 41k on the car and less than 7k with all the work done. i have owned the car for 20k of those miles (2nd owner). as for 4th gear, well, that's the master/slave issue every M6 owner has/had at some point. when the time comes for a new clutch those will be replaced. my goal with my car was to have a strong street car, not a 1/4mi queen. running with the stock 10-bolt limits me, but untils it blows it's what im running with...

    i appreciate your feedback, and i know that there is significant room for improvement on my part in regards to my driving and getting down the combination that works for me, to give me a 1/4mi time that i will be pleased with.


    ok I feel the heat.. No punt intended.. My car has a A4 transmission with the stock 10 bolt rear end and 3.42 gear. LT headers, Stock LS6 trottle body, 3 1/2" magnaflow exhaust, LS7 cams, cat delete, SLP Lid, and a custom tune.. Looking for a good set of heads to go with my car.

  3. #43
    Missing 4 Cylinders BULLET_WS6's Avatar
    Join Date
    Apr 2007
    Location
    Denton (Dallas)
    Posts
    10,577

    Silver
    2003 GTI 1.8T :(

    Quote Originally Posted by SSwt00SS View Post
    already been stated by me in the original post, but thank you for your additional positive comment regarding my 60' time...



    actually im bogging, if you would have read post #3, again as stated by me, this this comment need not be said...



    i know, i need practice, again in post #3...



    note, please see post #3...




    i know my trap speed is indicates what my times "should be" but as my title states, this was my 1st TIME OUT TO a 1/4mi TRACK w/my car...

    i am fully aware of what my car made at the time. i had one dyno shop (RPM) record 408/388, and another shop (LG) record 409/386. also, i have a fellow member of this sight (DJValy) was there as well for my run and can verify the numbers. no worries, no insult taken...

    in regards to your car 'versus' mine. each car is different and each car reacts different to even the same mods. it's also not stated if you are an A4 or an M6, or even your mods. also, chances are you have probably made more passes than myself, a testament that practice is key in finding out what works. BTW, good numbers on your run...



    clutch is not slipping there is only 41k on the car and less than 7k with all the work done. i have owned the car for 20k of those miles (2nd owner). as for 4th gear, well, that's the master/slave issue every M6 owner has/had at some point. when the time comes for a new clutch those will be replaced. my goal with my car was to have a strong street car, not a 1/4mi queen. running with the stock 10-bolt limits me, but untils it blows it's what im running with...

    i appreciate your feedback, and i know that there is significant room for improvement on my part in regards to my driving and getting down the combination that works for me, to give me a 1/4mi time that i will be pleased with.
    i think someone was when they skimmed your post lol

  4. #44
    car enthusiast djvaly's Avatar
    Join Date
    Nov 2005
    Location
    Philly area
    Posts
    9,863
    or ahahha it is a long ass story though

  5. #45
    Visualize°Design°Create SSwt00SS's Avatar
    Join Date
    Dec 2005
    Location
    Dallas, TX
    Posts
    9,287

    '12 Silver SS 1SS
    '00 Black SS #8617

    no issues here guys. everything is good...

  6. #46
    car enthusiast djvaly's Avatar
    Join Date
    Nov 2005
    Location
    Philly area
    Posts
    9,863
    Quote Originally Posted by SSwt00SS View Post
    no issues here guys. everything is good...
    nice runs Brian, especially for your first 1/4mi run!

  7. #47
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Quote Originally Posted by odarabla View Post
    LS7 cams
    How many?

  8. #48
    car enthusiast djvaly's Avatar
    Join Date
    Nov 2005
    Location
    Philly area
    Posts
    9,863

    Thumbs up

    Quote Originally Posted by Mr. Luos View Post
    How many?

  9. #49
    11 second club!!
    Join Date
    Aug 2007
    Location
    New Orleans
    Age
    40
    Posts
    111

    Red
    2002 Z28

    Quote Originally Posted by Mr. Luos View Post
    How many?
    HEHE Sorry

  10. #50
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Quote Originally Posted by odarabla View Post
    HEHE Sorry
    No problem.

    How are you liking that cam by the way?? In a stock cubed LS1 correct?

  11. #51
    11 second club!!
    Join Date
    Aug 2007
    Location
    New Orleans
    Age
    40
    Posts
    111

    Red
    2002 Z28

    Quote Originally Posted by Mr. Luos View Post
    No problem.

    How are you liking that cam by the way?? In a stock cubed LS1 correct?
    Don't really know at this time. I haven't had much time to ride it around. I just picked up the car this weekend and all the work was already done to it. I'll let you know..

  12. #52
    Member fast enough Z28's Avatar
    Join Date
    Nov 2006
    Location
    Rowlett,Tx.
    Age
    35
    Posts
    659

    silver
    98 camaro z28 m6

    I like your times you have a badass car . I don't need you to run a 11.. to prove that.

  13. #53
    car enthusiast djvaly's Avatar
    Join Date
    Nov 2005
    Location
    Philly area
    Posts
    9,863

    Talking

    Quote Originally Posted by fast enough Z28 View Post
    I like your times you have a badass car . I don't need you to run a 11.. to prove that.
    same here! Brian's car is loud and mean, don't need you to get the 1.7 60' to prove you can do it. let the others break shit up, ... besides I know you are comfortable in your own skin with what you got, a bad ass street car! same here.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Times
    By c5z28 in forum Drag Racing
    Replies: 9
    Last Post: 08-08-2009, 09:14 AM
  2. What are your 3.8 times?
    By 2000pontiac6 in forum V6
    Replies: 154
    Last Post: 08-12-2007, 11:06 AM
  3. New Times
    By ur jlus in forum Drag Racing
    Replies: 0
    Last Post: 03-16-2006, 09:55 PM
  4. what times for my 97 ss
    By camaro_ss_97_ in forum Drag Racing
    Replies: 8
    Last Post: 01-01-2006, 07:58 PM
  5. New Best Times
    By jay98ta in forum Drag Racing
    Replies: 4
    Last Post: 12-13-2005, 10:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •