Page 1 of 3 123 LastLast
Results 1 to 20 of 50

15 second 1/4

This is a discussion on 15 second 1/4 within the Drag Racing forums, part of the Racing Forums category; i had my T/A at the strip this weekend and was running about 15 flat. i got down to 14.5 ...

  1. #1
    Junior Member
    Join Date
    Apr 2008
    Location
    Winnebago Il.
    Posts
    79

    black
    2000 Trans Am

    15 second 1/4

    i had my T/A at the strip this weekend and was running about 15 flat. i got down to 14.5 shifting manualy but thats still B.S for an ls1. i have a 2000 Trans am with an a4 and 2:73 rear end. any ideas on why its so slow?

  2. #2
    someday joejenkinsglass's Avatar
    Join Date
    Oct 2006
    Location
    Iowa
    Age
    40
    Posts
    1,120

    green
    98 formula

    unfortunatly the gears are really holding you back, drop some 3.73's in it and let us know how it is then

  3. #3
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    San Jose
    Age
    36
    Posts
    1,897

    Red
    1998 Pontiac Trans Am

    That does sound slow for an LS1. How is your traction and what's your 0 - 60

  4. #4
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    San Jose
    Age
    36
    Posts
    1,897

    Red
    1998 Pontiac Trans Am

    and are you sure that gear ratio is right?

  5. #5
    Junior Member
    Join Date
    Apr 2008
    Location
    Winnebago Il.
    Posts
    79

    black
    2000 Trans Am

    i honestly couldnt tell u what my 0-60 time is...i was runnig about 2.5 at the 60' mark, high 9's in the 1/8 mile at about 75mph.. i kno my gears are kiling me but it still seems slower than it should be running. i only have a lid on it at the moment so its basicly all stock.

  6. #6
    Junior Member
    Join Date
    Apr 2008
    Location
    Winnebago Il.
    Posts
    79

    black
    2000 Trans Am

    Quote Originally Posted by Redphoenix1998 View Post
    and are you sure that gear ratio is right?
    Thats what the code on the door says, the car was all stock when i got it so i would assume that it wasnt changed.

  7. #7
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Was it REALLY hot?
    Illinois...I assume altitude is about 600 feet.

    Might be time for some basic maintanence things. Fuel filter, plugs, etc...

  8. #8
    Missing 4 Cylinders BULLET_WS6's Avatar
    Join Date
    Apr 2007
    Location
    Denton (Dallas)
    Posts
    10,577

    Silver
    2003 GTI 1.8T :(

    that 60' is whats killing you... that is horrible... the 60' is starting you out on a bad badddddd foot... you must be slipping really bad

  9. #9
    Junior Member LS1Rookie's Avatar
    Join Date
    Apr 2006
    Location
    Alsip, Illinois
    Age
    32
    Posts
    8

    Silver
    2000 Trans Am WS6

    I was at the track that day to and i couldn't believe it either,I pulled a best of 13.4 with my mods due to no traction in first and a crappy2.1 60ft.I guess it's time for some suspension mods.Al hazz I figured the manual shifting would help you,because getting showed up by your buddy in a z28 lt1 wasn't cool

  10. #10
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    26
    Posts
    8,303

    Silver
    2000 Camaro SS

    what tracks in IL do u guys go to?

  11. #11
    Junior Member LS1Rookie's Avatar
    Join Date
    Apr 2006
    Location
    Alsip, Illinois
    Age
    32
    Posts
    8

    Silver
    2000 Trans Am WS6

    I drove my ass 2 hrs to bryon to only get 4 runs in because a bunch of bikes were up there for a shoot out.We were waiting up to an hour and half before we got to run again.I was so pissed i wanted to kick them all of there bikes!!

  12. #12
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    26
    Posts
    8,303

    Silver
    2000 Camaro SS

    how is byron? i used to race motocross there but never been to the drag strip

  13. #13
    member since may 2000 nhraformula's Avatar
    Join Date
    Dec 2002
    Location
    n/w chicago
    Age
    47
    Posts
    6,933

    black
    2000 nhra edition formula

    Quote Originally Posted by ATCharming View Post
    how is byron? i used to race motocross there but never been to the drag strip
    its one of the slower tracks in the tri state area.

    66 dragway in indiana is a rather good track.

    anyways the guy who started this post, go back to the track again next weekend and see how the car runs.
    2000 nhra edition formula
    a few bolt ons, 379 rwhp
    11.96 @113.25

  14. #14
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    26
    Posts
    8,303

    Silver
    2000 Camaro SS

    Quote Originally Posted by nhraformula View Post
    its one of the slower tracks in the tri state area.

    66 dragway in indiana is a rather good track.

    anyways the guy who started this post, go back to the track again next weekend and see how the car runs.
    i think ill end up goin to byron anyways... its the closest one too me as far as i know

  15. #15
    Senior Member clg82's Avatar
    Join Date
    Feb 2007
    Location
    California
    Age
    35
    Posts
    2,453
    2000 Trans Am

    The fastest I ran at route 66 in illinois on test and tune was 13.3......so that is extremly slow....and I was bone stock as well.....A4 2000 trans am.....

  16. #16
    Sarge for AAG Emperor hutch1999's Avatar
    Join Date
    Jul 2006
    Location
    IL
    Posts
    3,779

    06 HD Softail
    1998 Trans Am m6

    Quote Originally Posted by Al Hazz View Post
    i had my T/A at the strip this weekend and was running about 15 flat. i got down to 14.5 shifting manualy but thats still B.S for an ls1. i have a 2000 Trans am with an a4 and 2:73 rear end. any ideas on why its so slow?
    is your tranny about to go? because you shouldnt have ran faster shifting manualy.

  17. #17
    Member GNICTRY's Avatar
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    558

    Silver
    2000 Trans Am WS6 Ram Air

    make sure you have the right tb and that its opening all the way...i was running 14.9+ with the wrong tb(truck style) , it was only opening 60% of the way...

    dont just open tb by hand have someone hit pedal and someone look to see it open all the way

  18. #18
    Member Benner's Avatar
    Join Date
    Nov 2007
    Location
    Delaware, OH
    Age
    30
    Posts
    946

    Pewter
    2001 GrandPrix GTP

    You didn't have traction control on by any chance did you??

  19. #19
    Member Ls1_385hp_T/A's Avatar
    Join Date
    May 2008
    Location
    Nor-Cal
    Posts
    543

    Black
    1999 Trans Am Ws6/M6

    [QUOTE=Benner;1514110]You didn't have traction control on by any chance did you??[/QUOT

    +1

  20. #20
    member since may 2000 nhraformula's Avatar
    Join Date
    Dec 2002
    Location
    n/w chicago
    Age
    47
    Posts
    6,933

    black
    2000 nhra edition formula

    Quote Originally Posted by clg82 View Post
    The fastest I ran at route 66 in illinois on test and tune was 13.3......so that is extremly slow....and I was bone stock as well.....A4 2000 trans am.....
    13.3 for a totally stock car is fast.
    ls1 cars that are stock generally run mid 13s and up.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •