Results 1 to 11 of 11

Some pics from my drive today...

This is a discussion on Some pics from my drive today... within the Appearance Section forums, part of the General Help category; Did a swirl remover and wax job on the hood today to get rid of some minor imperfections i missed ...

  1. #1
    400rwhp::370rwtq Lucky 13's Avatar
    Join Date
    Mar 2007
    Location
    Little Elm, TX
    Posts
    343

    Black
    2002 T/A WS.6 -- ASC#12

    Some pics from my drive today...

    Did a swirl remover and wax job on the hood today to get rid of some minor imperfections i missed the first time around and then drove and took some pics

    Here they are...
















    And this was my favorite -- just wish it was in focus, i guess i will have to go back and re-take





    EDIT: why do the pics look so grainy -- they arent like that on my computer?!?

  2. #2
    Ebaaaaaaaaa Speedy_Gonzales's Avatar
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    11,019

    Black
    2014 Camaro 1LS

    looks awesome

  3. #3
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Quote Originally Posted by Lucky 13 View Post
    EDIT: why do the pics look so grainy -- they arent like that on my computer?!?
    Supermotors may reduce them.

    Great looking car.

  4. #4
    Mike The Guz's Avatar
    Join Date
    Sep 2006
    Location
    Lawndale, CA
    Posts
    633

    Artic White
    2002 Camaro SS

    Nice pics of the car.
    2002 Artic White SS 35th Wheels|Full Hotchkis Suspension|Koni SA|Magnaflow CME|SLP lid|www.fquick.com/The_Guz

  5. #5
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Im going for black and red as well. Soon as i get my aftermarket hood repainted better im going to get red blackbird stripes.. w00t

  6. #6
    Awaiting Activation
    Join Date
    Sep 2007
    Location
    Colorado
    Posts
    1,188

    Black
    RIP S4 06Tbss

    Quote Originally Posted by Lucky 13 View Post
    EDIT: why do the pics look so grainy -- they arent like that on my computer?!?
    Could be your camera, what did you use to take these pics ?

  7. #7
    400rwhp::370rwtq Lucky 13's Avatar
    Join Date
    Mar 2007
    Location
    Little Elm, TX
    Posts
    343

    Black
    2002 T/A WS.6 -- ASC#12

    I think the camera is just fine --- the pictures i take from that camera look great on my computer when i look at them with a picture program -- just not when i post here

    BTW its a Canon Powershot A560 7.1 MP

  8. #8
    Senior Member Tyler_LS1's Avatar
    Join Date
    Sep 2006
    Location
    Canby, Oregon
    Age
    29
    Posts
    2,121

    Pewter
    1999 Camaro SS-M6 #1775

    Great looking Car!

    try posting the pics with http://s64.photobucket.com/

    they dont have the grainy look
    1999 Camaro SS/ Pewter/ #1775 - LS1 6-speed - Predator 3 Custom Tune - Pro 5.0 - LS7 Clutch - 3.90's - Koni's - Strano Springs and Sway Bars - SFC's - Full UMI Chassis and Suspension - LS6 Intake PnP TB - ARH LT's and Kitty Ran Away - Magnaflow.

    12.6 at 112

    http://www.fquick.com/Tyler_LS1

  9. #9
    400rwhp::370rwtq Lucky 13's Avatar
    Join Date
    Mar 2007
    Location
    Little Elm, TX
    Posts
    343

    Black
    2002 T/A WS.6 -- ASC#12

    compare this link from what was posted, its much more clear

    http://www.supermotors.net/vehicles/...media/590509_1

  10. #10
    400rwhp::370rwtq Lucky 13's Avatar
    Join Date
    Mar 2007
    Location
    Little Elm, TX
    Posts
    343

    Black
    2002 T/A WS.6 -- ASC#12

    I think its a combo of wrong setting on the camera and them re-sizing

  11. #11
    Senior Member Tyler_LS1's Avatar
    Join Date
    Sep 2006
    Location
    Canby, Oregon
    Age
    29
    Posts
    2,121

    Pewter
    1999 Camaro SS-M6 #1775

    Thats cause the image was posted in low resolution,

    look just below the pic, you can pic to view in original or low resolution.

    It no the cameras fault or setting.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Saw a truck load of these drive by work today!
    By kickflippin1 in forum Almost Anything Goes
    Replies: 15
    Last Post: 07-23-2008, 07:54 AM
  2. Nice day for pics and a drive
    By casperss in forum Almost Anything Goes
    Replies: 11
    Last Post: 01-08-2008, 11:03 PM
  3. got my new drive shaft loop today
    By Jays00ss in forum Rocky Mountain Members
    Replies: 4
    Last Post: 10-10-2007, 01:18 PM
  4. Went for a drive....Pics (56K...I think not)
    By sills1 in forum Appearance Section
    Replies: 10
    Last Post: 07-29-2007, 04:17 PM
  5. Went for a drive today
    By Scanlamp in forum Member's Rides
    Replies: 6
    Last Post: 07-23-2007, 08:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •