Results 1 to 2 of 2

wipers not working when lights are on........

This is a discussion on wipers not working when lights are on........ within the Stereo and Electronics forums, part of the General Help category; has anyone had this problem? i turn on the headlights and the windshield wipers wont work!also the traction control and ...

  1. #1
    Yo Da Lin The Valley..... astyles's Avatar
    Join Date
    Mar 2006
    Location
    here
    Posts
    3,693
    2001

    wipers not working when lights are on........

    has anyone had this problem? i turn on the headlights and the windshield wipers wont work!also the traction control and anti-lock brake lights come on

  2. #2
    Yo Da Lin The Valley..... astyles's Avatar
    Join Date
    Mar 2006
    Location
    here
    Posts
    3,693
    2001

    i found the problem! it was a ground wire that was loose on the radiator support....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wipers arent working..
    By Lunatikgixxer in forum General Help
    Replies: 9
    Last Post: 01-26-2011, 09:29 AM
  2. Windshield Wipers Not Working
    By levityinc3 in forum General Help
    Replies: 4
    Last Post: 05-02-2009, 01:44 PM
  3. WindShield Wipers Not Working
    By BanditTransAm in forum General Help
    Replies: 6
    Last Post: 09-19-2007, 09:22 PM
  4. Fog Lights are not working
    By bevenue in forum General Help
    Replies: 0
    Last Post: 06-23-2007, 01:47 PM
  5. Fog Lights Quite Working
    By Z28LOVER in forum Stereo and Electronics
    Replies: 7
    Last Post: 09-18-2005, 07:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •