Results 1 to 5 of 5

Whining noise in speakers

This is a discussion on Whining noise in speakers within the Stereo and Electronics forums, part of the General Help category; Hey guys, i have a 99 z28 6-speed. when I accelerate through the gears, there is a high pitched whinning ...

  1. #1
    rookie Black-LS1's Avatar
    Join Date
    Apr 2006
    Location
    Tulsa, OK
    Age
    33
    Posts
    15

    Black
    1999 Z28

    Angry Whining noise in speakers

    Hey guys, i have a 99 z28 6-speed. when I accelerate through the gears, there is a high pitched whinning noise coming from one or some of the speakers that gets louder as my rpms go up and quieter when i shift into the next gear. does anyone have any idea how to fix this problem? the only thing that is not stock is my cd changer and the guy before me had subs in the truck, but they are gone now. Thanks for any help.

  2. #2
    Junior Member caseyWS6's Avatar
    Join Date
    Apr 2006
    Location
    murillo, ontario, canada
    Posts
    63

    silver
    2002 TA WS6 A4-Vert

    is it your stock system? my trucks after market system was wired wrong and had that whining noise, the faster I went the louder it got.

  3. #3
    Member mikeaford's Avatar
    Join Date
    Nov 2005
    Location
    Fredericksburg Va
    Age
    42
    Posts
    151

    Pewter
    01 Trans Am

    ground issue is what it sounds like most likely an aftermarket setup I'll assume. Try a different ground location. Search fbodyaudio.com for some tips possibly.

  4. #4
    rookie Black-LS1's Avatar
    Join Date
    Apr 2006
    Location
    Tulsa, OK
    Age
    33
    Posts
    15

    Black
    1999 Z28

    aight thanks a lot
    99 Black Z28 - K&N, Ceramic lt headers, 3' off-road y pipe, 3' hooker cat back, 6 speed, black halo headlights, chrome Z28/LS1 emblems, SLP shifter

  5. #5
    Junior Member
    Join Date
    Feb 2006
    Location
    Marietta GA
    Posts
    73

    Mystic Teal Metallic 79U
    1998 Pontiac Trans Am

    Same ol thing..either ground wire or the RCA's are getting interference from the power wire (battery) being too close to them. Had this problem too. Another solution is get a deck with higher voltage RCA's 4volts or more. Average HU has 1.5-2.5volt RCA's. The higher volt the RCA...the cleaner the sound and less noise. Be wary of this because if your deck only has one pair RCA output at 1.5-2.5volt and you have a 4 channel amp your splitting the already low voltage in half which will deteriorate the signal further. Always consider this when buying a deck for an amped system. Good luck!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. whining noise??
    By via sin dios in forum Firebird / WS6
    Replies: 17
    Last Post: 10-29-2015, 03:34 AM
  2. whining noise from my rear end?
    By joedude02 in forum General Help
    Replies: 23
    Last Post: 11-22-2014, 09:50 PM
  3. Question: Whining sound from speakers?
    By dpeach in forum General Help
    Replies: 4
    Last Post: 08-05-2008, 10:27 AM
  4. whining noise 94 z28
    By t-rock in forum General Help
    Replies: 1
    Last Post: 01-14-2008, 08:40 PM
  5. help with whining noise please!
    By 1998zman in forum General Help
    Replies: 3
    Last Post: 03-26-2006, 02:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •