Results 1 to 4 of 4

what to do?

This is a discussion on what to do? within the Stereo and Electronics forums, part of the General Help category; so i'm still messing around with my stereo...it turns out the guy who owned my car before me had a ...

  1. #1
    Don't Listen to Me NE98LS1's Avatar
    Join Date
    Dec 2005
    Location
    Nebraska
    Age
    34
    Posts
    1,469

    White
    1998 Trans Am

    what to do?

    so i'm still messing around with my stereo...it turns out the guy who owned my car before me had a pretty decent set up, rockford componets up front, and eclipse 6.5s on the pillar (right behind the driver and passenger seat) but when he sold the car, he just cut the wires running from the 6.5s to the deck up behind the deck, and threw the factory deck back in (i now have an aftermarket kenwood i put in). my question is now that i've found the wires leading from the eclipse 6.5s to where they are cut off, how do i need to wire these up to my new deck?

  2. #2
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    are they the factory wires? what color are the wires?

  3. #3
    Don't Listen to Me NE98LS1's Avatar
    Join Date
    Dec 2005
    Location
    Nebraska
    Age
    34
    Posts
    1,469

    White
    1998 Trans Am

    no, they aren't factory wires. the factory wires are sitting there in the column, but I think that those are set up to run only bass b/c that is all that comes out when i hook them up. the wires i need to hook up are aftermarket and light yellow appx 16g (complete guess)

  4. #4
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    does the car have the monsoon amp? if so he probably bypassed it with the aftermarket wires. you will have to remove the speakers to see which wire is positive and which is negative. the yellow wire is either a speaker wire or ignition power. are the factory connectors cut?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •