Results 1 to 20 of 20

weird.

This is a discussion on weird. within the Stereo and Electronics forums, part of the General Help category; replaced my monsoon hu with an aftermarket single din touchscreen, and it sounded fine but wanted better sound. So had ...

  1. #1
    GROUND KONTROL C.O. dneemorelos's Avatar
    Join Date
    Jan 2009
    Location
    Dallas, Texas
    Posts
    194

    PEWTER
    2002 Camaro Super Sport

    weird.

    replaced my monsoon hu with an aftermarket single din touchscreen, and it sounded fine but wanted better sound. So had the door speakers replaced to start it out. Once that happened i noticed every now and then u can't hear any sound from any speaker. U turn the volume all the way up and the sound is very dim, then later on the sound will come back on?? I took it back and told the installers and they said either i need new speakers on all other panels or its the radio i bought. Any suggs??

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I agree... weird. I can't imagine a reason why you would need to upgrade your other speakers, or that not upgrading would cause a problem like this. I am more inclined to believe that it is a problem with the head unit. Unless there is a protection circuit tripping -- maybe due to the head unit not liking the speaker impedence. However, unless the speakers are somehow wired in parallel this shouldn't be an issue. Any chance the "MUTE" function is being accidentally activated?

  3. #3
    GROUND KONTROL C.O. dneemorelos's Avatar
    Join Date
    Jan 2009
    Location
    Dallas, Texas
    Posts
    194

    PEWTER
    2002 Camaro Super Sport

    Quote Originally Posted by pajeff02 View Post
    I agree... weird. I can't imagine a reason why you would need to upgrade your other speakers, or that not upgrading would cause a problem like this. I am more inclined to believe that it is a problem with the head unit. Unless there is a protection circuit tripping -- maybe due to the head unit not liking the speaker impedence. However, unless the speakers are somehow wired in parallel this shouldn't be an issue. Any chance the "MUTE" function is being accidentally activated?
    nope. I pushed the mute and tried turning it up and i couldn't hear anything. Then when the sound goes out i turn it all the way up and u can barely hear something. HHHHHHHHEEEEEEEELLLLLLLPPPPPPPPPP..........lol

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Are you running a factory Monsoon amp tied into your head unit? If so, are all your speakers powered through the amp, or are some powered through the amp and some through the head unit?

  5. #5
    GROUND KONTROL C.O. dneemorelos's Avatar
    Join Date
    Jan 2009
    Location
    Dallas, Texas
    Posts
    194

    PEWTER
    2002 Camaro Super Sport

    Quote Originally Posted by pajeff02 View Post
    Are you running a factory Monsoon amp tied into your head unit? If so, are all your speakers powered through the amp, or are some powered through the amp and some through the head unit?
    uh I'm not sure I didn't do the install. I'm pretty sure they did a bypass on the monsoon amp cuz they were telling me they were gonna have to do that for the aftermarket head unit. I think they are all powered through the head unit.

  6. #6
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Wow... this may be a tough one. If you have a speaker going to ground or something that might cause the problem. I knocked out a rear amp one time by putting a door sill screw through the cable by accident. Once we fixed the short, the system worked fine. You have an intermitant problem and absent pulling stuff apart to check connections and wire runs it could be difficult to figure out. Again, it may all be in the head unit... Any good sound shop is going to stand behind their work.

  7. #7
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    If it all started after the speaker install I would recheck all speaker connections. Who did the install?

  8. #8
    GROUND KONTROL C.O. dneemorelos's Avatar
    Join Date
    Jan 2009
    Location
    Dallas, Texas
    Posts
    194

    PEWTER
    2002 Camaro Super Sport

    Quote Originally Posted by bigrondownhiller View Post
    If it all started after the speaker install I would recheck all speaker connections. Who did the install?
    a place called texas sound n security off of 67 here in dallas.

  9. #9
    I probably hate you bowtieguy02SS's Avatar
    Join Date
    Nov 2008
    Location
    Indianapolis
    Age
    31
    Posts
    282

    Sunset Orange Metallic
    2002 SS

    you need to replace the whole thing. the factory set up is on like some 12-16ohm set up and will sound like shit with after market units

  10. #10
    GROUND KONTROL C.O. dneemorelos's Avatar
    Join Date
    Jan 2009
    Location
    Dallas, Texas
    Posts
    194

    PEWTER
    2002 Camaro Super Sport

    Quote Originally Posted by bowtieguy02SS View Post
    you need to replace the whole thing. the factory set up is on like some 12-16ohm set up and will sound like shit with after market units
    so ur saying replace all speakers or what????????

  11. #11
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    If the factory speakers are in fact 12-16 ohm then yes, you may have to replace speakers. The ohm rating may be printed on the speaker, if not an easy test is to set a multi-meter to read ohms (upsidedown horseshoe symbol) - touch and hold the two probes together to get a base reading (unless you can zero out the meter). The base reading is generally something like 1.4 or less depending upon the meter.

    Then touch and hold one probe to the postive lead and one to the negative lead on a disconnected speaker to determine its approximate ohm rating. Then add the base reading to the measured reading for your total ohms, unless you are able to zero your multimeter.

    Ohms is simply the measure of resistance to the flow of electricity. The higher the reading the more resistance to flow. My initial concern was that too low an ohm reading will generally trip a protection circuit - and this can be caused by wiring speakes in parallel. Car audio generally runs at 4 ohms per speaker.

    Monsoon stuff is a little different as some of their speakers run dual voice coils. These speakers will have 4 wires connected to them instead of 2. Let me know what you find as I am really curious about this problem...

  12. #12
    GROUND KONTROL C.O. dneemorelos's Avatar
    Join Date
    Jan 2009
    Location
    Dallas, Texas
    Posts
    194

    PEWTER
    2002 Camaro Super Sport

    Quote Originally Posted by pajeff02 View Post
    If the factory speakers are in fact 12-16 ohm then yes, you may have to replace speakers. The ohm rating may be printed on the speaker, if not an easy test is to set a multi-meter to read ohms (upsidedown horseshoe symbol) - touch and hold the two probes together to get a base reading (unless you can zero out the meter). The base reading is generally something like 1.4 or less depending upon the meter.

    Then touch and hold one probe to the postive lead and one to the negative lead on a disconnected speaker to determine its approximate ohm rating. Then add the base reading to the measured reading for your total ohms, unless you are able to zero your multimeter.

    Ohms is simply the measure of resistance to the flow of electricity. The higher the reading the more resistance to flow. My initial concern was that too low an ohm reading will generally trip a protection circuit - and this can be caused by wiring speakes in parallel. Car audio generally runs at 4 ohms per speaker.

    Monsoon stuff is a little different as some of their speakers run dual voice coils. These speakers will have 4 wires connected to them instead of 2. Let me know what you find as I am really curious about this problem...
    Unfortunately I can't right now due to me working out of state. But I will replace all other speakers and see what happens. I think your in the right direction when u speak of a protection circuit. I don't return home for a few more weeks, but when I get something done I will post again. thanks for all your help.

  13. #13
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Quote Originally Posted by bowtieguy02SS View Post
    you need to replace the whole thing. the factory set up is on like some 12-16ohm set up and will sound like shit with after market units
    Huh? Some of the speakers are 2 and some are 4 ohm. Everything should be fine. I would have the place that installed the new ones check everything out. There could be a loose wire possible that got caught when the window went down. If the wires short it could possibly have the headunit go into a protect mode.

  14. #14
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    Do all of the speakers still play--ie--rear hatch, sail subs, and fronts? And we are assuming they are now all powered by new HU? I don't know you you'd successfully power the 2 sail subs with the other four with a standard four channel HU without some impedence issues. I would start there. Find out how the shop bypassed the monsoon amp and how they have the speakers wired. Very possibly the HU is protecting itself from an unstable impedence load. They prolly told you to replace speakers because it would be much easier to set up correctly with all 4 ohm aftermarket speakers than it is with factory monsoon stuff.. Like the rear hatches are separates; a woofer and tweeter, both four ohms..so they either had to wire them at 8 ohms--very quiet--or 2 ohms--too little for the HU. Same issue of front. and the sails are dual coils--again 8 ohms or 2...and wired in conjunction with either the rears or fronts since the HU only has 4 channels of output.

  15. #15
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    a big headache.. i don't know what you want to spend, or what you already put of front. (you did replace with another set of components, right? not coaxials.) If so then no wiring issue there--HU will see 4 ohms when wired to the crossovers for the set. So replace the rear hatch speakers with 4x6's for under $100 and the rear channels are covered. You loose the sail subs--let's face it-they suck anyway.. If you need more bass, get a small 10" stealth sub box and amp or I've seen lots of threads of guys putting a particular set of subs in the sail panels and put a small amp on those and you'll be set!

  16. #16
    GROUND KONTROL C.O. dneemorelos's Avatar
    Join Date
    Jan 2009
    Location
    Dallas, Texas
    Posts
    194

    PEWTER
    2002 Camaro Super Sport

    Quote Originally Posted by 02WS6dream View Post
    a big headache.. i don't know what you want to spend, or what you already put of front. (you did replace with another set of components, right? not coaxials.) If so then no wiring issue there--HU will see 4 ohms when wired to the crossovers for the set. So replace the rear hatch speakers with 4x6's for under $100 and the rear channels are covered. You loose the sail subs--let's face it-they suck anyway.. If you need more bass, get a small 10" stealth sub box and amp or I've seen lots of threads of guys putting a particular set of subs in the sail panels and put a small amp on those and you'll be set!

    yea the door set I replaced with alpines. I'm gonna switch all the others to alpines as well and see if that makes a diff.

  17. #17
    Member 02WS6dream's Avatar
    Join Date
    Jun 2006
    Location
    Charlotte, NC
    Age
    34
    Posts
    668

    08 Mustang GT/CS Blue
    2002 Trans Am WS6 traded

    well...just be careful with your installers. The speakers alone won't make a difference--its how they are wired/configured that is going to make the difference. Just, in my opinion, much easier to get it right without the complication of the monsoon stuff--so don't be afraid to ask questions--make them explain how they are going to do it. Good luck!

  18. #18
    GROUND KONTROL C.O. dneemorelos's Avatar
    Join Date
    Jan 2009
    Location
    Dallas, Texas
    Posts
    194

    PEWTER
    2002 Camaro Super Sport

    Quote Originally Posted by 02WS6dream View Post
    well...just be careful with your installers. The speakers alone won't make a difference--its how they are wired/configured that is going to make the difference. Just, in my opinion, much easier to get it right without the complication of the monsoon stuff--so don't be afraid to ask questions--make them explain how they are going to do it. Good luck!

    yup. Will do. thanks

  19. #19
    I probably hate you bowtieguy02SS's Avatar
    Join Date
    Nov 2008
    Location
    Indianapolis
    Age
    31
    Posts
    282

    Sunset Orange Metallic
    2002 SS

    im telling you that from my run in's with the pos monsoon system you need to replace the whole thing

  20. #20
    GROUND KONTROL C.O. dneemorelos's Avatar
    Join Date
    Jan 2009
    Location
    Dallas, Texas
    Posts
    194

    PEWTER
    2002 Camaro Super Sport

    Quote Originally Posted by bowtieguy02SS View Post
    im telling you that from my run in's with the pos monsoon system you need to replace the whole thing
    Well if by "the whole thing" you mean the speakers, then yea, I am gonna replace all of them, I'm just not home right now to do that. 4 more weeks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Somebody had a weird day
    By GTP231 in forum Almost Anything Goes
    Replies: 29
    Last Post: 11-23-2009, 06:04 AM
  2. Help: Weird
    By Grimm6058 in forum General Help
    Replies: 6
    Last Post: 02-02-2009, 09:14 PM
  3. Weird...
    By OnEbAdReDSS in forum General Help
    Replies: 9
    Last Post: 01-31-2008, 03:42 PM
  4. How weird is this?
    By Bobby97SS in forum Almost Anything Goes
    Replies: 6
    Last Post: 03-15-2007, 12:55 PM
  5. that's weird
    By pecha in forum Almost Anything Goes
    Replies: 13
    Last Post: 06-13-2006, 06:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •