Results 1 to 2 of 2

Trip and gauges acting weird

This is a discussion on Trip and gauges acting weird within the Stereo and Electronics forums, part of the General Help category; I think just about everytime i start my car the trip resets along with the spedometer and the tach needles ...

  1. #1
    Rice Hungry GottaHaveLS1's Avatar
    Join Date
    Oct 2005
    Location
    Connecticut
    Age
    30
    Posts
    1,316

    Black
    1999 Trans Am M6

    Trip and gauges acting weird

    I think just about everytime i start my car the trip resets along with the spedometer and the tach needles flying up to around 110 mph and 4500 rpms. Any idea what could be going wrong?

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    www.ls1.com/forums/showthread.php?t=7257 PMing you a link to the TSB from another source just in case you need it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lt1 acting weird (video)
    By Mike510 in forum LT1
    Replies: 14
    Last Post: 03-27-2011, 06:36 AM
  2. Question: weird acting turn signal
    By johnny 5 in forum General Help
    Replies: 1
    Last Post: 02-19-2011, 08:29 AM
  3. Help Car is acting weird...
    By MRM 01 in forum Firebird / WS6
    Replies: 6
    Last Post: 04-15-2010, 03:04 PM
  4. Help: Windows are acting weird!!
    By JoshuaGrooms83 in forum Stereo and Electronics
    Replies: 5
    Last Post: 06-19-2008, 10:40 AM
  5. Oil needle acting weird.
    By Zeroskater1028 in forum General Help
    Replies: 3
    Last Post: 11-29-2005, 03:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •