Results 1 to 15 of 15

Stupid stereo question!!!

This is a discussion on Stupid stereo question!!! within the Stereo and Electronics forums, part of the General Help category; I have a 99 Trans Am that I have owned for about 8 months now it seems to have a ...

  1. #1
    Junior Member
    Join Date
    Feb 2007
    Location
    West Bend, WI
    Posts
    13

    Pewter
    99 Pontiac Trans Am

    Stupid stereo question!!!

    I have a 99 Trans Am that I have owned for about 8 months now it seems to have a growing problem with the radio when I am driving it the radio just cuts out whenever it wants to and when the radio cuts out the power windows stop working also. I was just wondering if anyone had an idea on why this is happening it is very irritating.

  2. #2
    Member
    Join Date
    Mar 2007
    Location
    Chicagoland/Champaign
    Posts
    389

    Red
    '97 Z28 M6

    more than likely a loose BCM connection and/or faulty BCM......at least I'm assuming BCM based on where you hit that fixes it........the year of your car would confirm this. When the radio shuts off, try moving your power windows next time.

    Check all power/ground wires to/from the BCM.

  3. #3
    Junior Member
    Join Date
    Feb 2007
    Location
    West Bend, WI
    Posts
    13

    Pewter
    99 Pontiac Trans Am

    ttt

  4. #4
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    26
    Posts
    8,303

    Silver
    2000 Camaro SS

    or jsut maybe one of ur wire connections behind the stereo itself are loose. i hope u find the problem and its not that, cuz ripping apart the dash is not fun. i just did it today to install a stereo and it was like a 7 hour project total.

    there should be like 14 pairs of wires spliced together if u have a wiring harness behind ur stereo (is it aftermarket???) and maybe those were done real shitty and come loose.

    hope its not that lol

  5. #5
    Member
    Join Date
    Mar 2007
    Location
    Chicagoland/Champaign
    Posts
    389

    Red
    '97 Z28 M6

    Quote Originally Posted by ATCharming View Post
    or jsut maybe one of ur wire connections behind the stereo itself are loose. i hope u find the problem and its not that, cuz ripping apart the dash is not fun. i just did it today to install a stereo and it was like a 7 hour project total.

    there should be like 14 pairs of wires spliced together if u have a wiring harness behind ur stereo (is it aftermarket???) and maybe those were done real shitty and come loose.

    hope its not that lol
    That wouldn't effect the power windows....but if that were possible, I would definitely hope it was that...because BCMs are costly (not that a new one is needed necessarily).

    It's the BCM or a short - I guarantee it - start by checking all connections at the BCM.

  6. #6
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    26
    Posts
    8,303

    Silver
    2000 Camaro SS

    Quote Originally Posted by fredmr85 View Post
    That wouldn't effect the power windows....but if that were possible, I would definitely hope it was that...because BCMs are costly (not that a new one is needed necessarily).

    It's the BCM or a short - I guarantee it - start by checking all connections at the BCM.
    oh my bad. i kinda skimmed thru his post... it was late last night and i didnt see the power window thing. so yea hope its not a bcm since theyre expensive.... hope its not the wiring cuz its a pain in the ass to take apart....

    hope we're wrong lol

  7. #7
    Member
    Join Date
    Mar 2007
    Location
    Chicagoland/Champaign
    Posts
    389

    Red
    '97 Z28 M6

    Quote Originally Posted by ATCharming View Post
    oh my bad. i kinda skimmed thru his post... it was late last night and i didnt see the power window thing. so yea hope its not a bcm since theyre expensive.... hope its not the wiring cuz its a pain in the ass to take apart....
    Checking connections, etc. isn't bad at all. Tracking down shorts is tough, depending... Replacing the BCM sucks because it will need to be programmed to your car by a dealer, or they will have to make you new keys.

    Quote Originally Posted by ATCharming View Post
    hope we're wrong lol
    I'm not. What do you suspect the problem is just nothing???

  8. #8
    Junior Member
    Join Date
    Feb 2007
    Location
    West Bend, WI
    Posts
    13

    Pewter
    99 Pontiac Trans Am

    hey thanks for all of the input on this it is greatly appreciated!!! I will definitely be checking those connections!!!

  9. #9
    Junior Member
    Join Date
    Feb 2007
    Location
    West Bend, WI
    Posts
    13

    Pewter
    99 Pontiac Trans Am

    ttt

  10. #10
    Member
    Join Date
    Mar 2007
    Location
    Chicagoland/Champaign
    Posts
    389

    Red
    '97 Z28 M6

    ttt what for? What have you done to check out the BCM/connections regarding that/possible unlikely) short? This is the problem....and if you are looking for someone to post a more simple solution, you will not get it.

    Update us on what you have done so we can further assist you in eliminating some things.

  11. #11
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    Quote Originally Posted by fredmr85 View Post
    ttt what for? What have you done to check out the BCM/connections regarding that/possible unlikely) short? This is the problem....and if you are looking for someone to post a more simple solution, you will not get it.

    Update us on what you have done so we can further assist you in eliminating some things.
    damn be little more anal about it pshhhhhhhhhhhhhhhhhhhh!

  12. #12
    Member
    Join Date
    Mar 2007
    Location
    Chicagoland/Champaign
    Posts
    389

    Red
    '97 Z28 M6

    Quote Originally Posted by deadbydawn421 View Post
    damn be little more anal about it pshhhhhhhhhhhhhhhhhhhh!
    haha -- probably could have been....I don't think that was anal more as it was honest. - sorry alupo3

    I just felt like some update on what you have done would help us narrow down/confirm the problem..... some people (not you) don't like the response they get and choose to ignore it, until someone says something more simple like "tighten the battery connections!" or "check fuse XX!"......

    I'm not saying I'm 100% correct (you can never be 100% sure when dealing with electricity), but it is the first and most likely thing that would cause the problem he is having.

  13. #13
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    Thumbs up

    Quote Originally Posted by fredmr85 View Post
    haha -- probably could have been....I don't think that was anal more as it was honest. - sorry alupo3

    I just felt like some update on what you have done would help us narrow down/confirm the problem..... some people (not you) don't like the response they get and choose to ignore it, until someone says something more simple like "tighten the battery connections!" or "check fuse XX!"......

    I'm not saying I'm 100% correct (you can never be 100% sure when dealing with electricity), but it is the first and most likely thing that would cause the problem he is having.
    ---LOL - I was totally joking-it probably just seemed that way and you are probably right.

  14. #14
    Junior Member
    Join Date
    Feb 2007
    Location
    West Bend, WI
    Posts
    13

    Pewter
    99 Pontiac Trans Am

    ttt

  15. #15
    Junior Member
    Join Date
    Feb 2007
    Location
    West Bend, WI
    Posts
    13

    Pewter
    99 Pontiac Trans Am

    Thanks for all of your help it turned out being the BCM it was just a loose connection I got it all taken care of and just wanted to shout out a big thanks!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stereo Question!!
    By 00taman in forum Stereo and Electronics
    Replies: 3
    Last Post: 03-22-2012, 09:28 AM
  2. Stereo Question
    By brendan.9 in forum Stereo and Electronics
    Replies: 2
    Last Post: 04-04-2010, 05:15 PM
  3. Question: stupid light stupid question
    By TAallday in forum LT1
    Replies: 3
    Last Post: 08-26-2009, 11:58 PM
  4. Help: Stereo Question
    By magillg in forum Corvette
    Replies: 1
    Last Post: 03-23-2008, 09:56 AM
  5. question on stereo
    By 1998_trans_am_ls1 in forum Stereo and Electronics
    Replies: 6
    Last Post: 02-05-2008, 12:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •