Results 1 to 4 of 4

Strange electrical problem

This is a discussion on Strange electrical problem within the Stereo and Electronics forums, part of the General Help category; Last night I stopped in a parking lot for a minute to use my phone and when I turned my ...

  1. #1
    Rice Hungry GottaHaveLS1's Avatar
    Join Date
    Oct 2005
    Location
    Connecticut
    Age
    30
    Posts
    1,316

    Black
    1999 Trans Am M6

    Strange electrical problem

    Last night I stopped in a parking lot for a minute to use my phone and when I turned my car back on the lights for the gauges didn't turn on at all. Also, the lights on my stock head unit wouldn't stay on if I turned my lights on but they would turn off if I shut my lights off. I'm also getting a misfire when I try to go past 4000 rpms. This makes me think I'm having some electrical problem and my coilpacks might not be getting enough power to give more spark at higher rpms.

    What could cause these sort of things to happen?

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Location
    Bay Area Cali
    Posts
    86

    White
    1995 Camaro Z28

    Lol who pulls over to use the cell.. jk
    But yeah the issue might be a small brake in the circuit if that were the case you would have to go over your whole electrical system, especially near the wireing by your throttle control and transmission?? *correct me if im wrong* (cuz of the RPM issue).

    you could get it checked by a mechanic, but that would cost alot.So dont take my word for it but if no one else posts any other solutions then you should get it checked

  3. #3
    Rice Hungry GottaHaveLS1's Avatar
    Join Date
    Oct 2005
    Location
    Connecticut
    Age
    30
    Posts
    1,316

    Black
    1999 Trans Am M6

    Quote Originally Posted by manarth5103 View Post
    Lol who pulls over to use the cell.. jk
    But yeah the issue might be a small brake in the circuit if that were the case you would have to go over your whole electrical system, especially near the wireing by your throttle control and transmission?? *correct me if im wrong* (cuz of the RPM issue).

    you could get it checked by a mechanic, but that would cost alot.So dont take my word for it but if no one else posts any other solutions then you should get it checked
    lol, it's illegal in CT and Mass! thanks for the advice tho

  4. #4
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Might want to check the brightness dial next to the head light switch. when they start to go bad it causes that problem. slide it up and down while the lights are on and see if anything changes. as for the missfire have it scaned at a parts store. If it is a missfire it should show up in a scan.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Strange Electrical Problem with Turn Signals
    By jcws6 in forum General Help
    Replies: 11
    Last Post: 07-11-2011, 03:02 PM
  2. strange electrical bug
    By jimmi7769 in forum Stereo and Electronics
    Replies: 3
    Last Post: 12-12-2010, 08:09 PM
  3. Strange Electrical Problem
    By jcws6 in forum General Help
    Replies: 11
    Last Post: 11-08-2009, 07:18 PM
  4. Help: Strange electrical problem
    By GottaHaveLS1 in forum Stereo and Electronics
    Replies: 1
    Last Post: 08-20-2009, 08:49 AM
  5. strange electrical problem
    By MCCs WS6 in forum General Help
    Replies: 8
    Last Post: 02-17-2008, 03:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •