Results 1 to 2 of 2

Strange electrical problem

This is a discussion on Strange electrical problem within the Stereo and Electronics forums, part of the General Help category; Last night I stopped in a parking lot for a minute to use my phone and when I turned my ...

  1. #1
    Rice Hungry GottaHaveLS1's Avatar
    Join Date
    Oct 2005
    Location
    Connecticut
    Age
    30
    Posts
    1,316

    Black
    1999 Trans Am M6

    Strange electrical problem

    Last night I stopped in a parking lot for a minute to use my phone and when I turned my car back on the lights for the gauges didn't turn on at all. Also, the lights on my stock head unit wouldn't stay on if I turned my lights on but they would turn off if I shut my lights off. I'm also getting a misfire when I try to go past 4000 rpms. This makes me think I'm having some electrical problem and my coilpacks might not be getting enough power to give more spark at higher rpms.

    What could cause these sort of things to happen?

  2. #2
    Member 99WS6MAN's Avatar
    Join Date
    Dec 2005
    Location
    TX
    Posts
    309

    Red
    99 Pontiac WS.6 Trans Am

    Here you go Gottahave .. http://ls1tech.com/forums/general-ls...blems-fix.html If you go to the 3rd page is give you pics of the install. I did this about a month ago and it fixed mine .. hope this helps

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Strange Electrical Problem with Turn Signals
    By jcws6 in forum General Help
    Replies: 11
    Last Post: 07-11-2011, 03:02 PM
  2. strange electrical bug
    By jimmi7769 in forum Stereo and Electronics
    Replies: 3
    Last Post: 12-12-2010, 08:09 PM
  3. Strange Electrical Problem
    By jcws6 in forum General Help
    Replies: 11
    Last Post: 11-08-2009, 07:18 PM
  4. Help: Strange electrical problem
    By GottaHaveLS1 in forum Stereo and Electronics
    Replies: 3
    Last Post: 08-13-2009, 10:00 AM
  5. strange electrical problem
    By MCCs WS6 in forum General Help
    Replies: 8
    Last Post: 02-17-2008, 03:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •