Results 1 to 4 of 4

strange electrical bug

This is a discussion on strange electrical bug within the Stereo and Electronics forums, part of the General Help category; I've been getting a strange electrical glitch on my 01 Z28 and am hoping someone has an idea what it ...

  1. #1
    Junior Rocketeer jimmi7769's Avatar
    Join Date
    Sep 2005
    Location
    Russiaville, Indiana, United S
    Posts
    186

    Sunset Orange
    2001 Z28

    strange electrical bug

    I've been getting a strange electrical glitch on my 01 Z28 and am hoping someone has an idea what it might be.

    Since I've had it when I shut it off I can sometimes hear a buzzing discharge noise coming from what sounds like just behind the headlight on/off switch. Like a capacitator discharging.
    Lately I've had the interior lights flashing after I shut the car off when I just sit in the car not opening the door or anything. Like it thinks I've opened the door so it is bringing the lights up and down. very strange. If I pull the key out and open and shut the door it will stop.

    Any ideas??

  2. #2
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Capacitors them selves dont make noise, besides the point, what kind of noise is it making more specifically?

    Does the noise stop when you open the door?

    Aftermarket car alarm?

  3. #3
    Junior Member yzfgirl's Avatar
    Join Date
    Aug 2005
    Location
    Houston
    Age
    43
    Posts
    11

    pewter
    99 TransAm

    I've had that "buzzing" sound in my car for the life of the car (currently have 105,000 miles on it). I believe it is normal. Just most people don't sit in their cars after they turn them off in a place quiet enough to hear it. The other occurances are more than likely totally unrelated to the noise. Then again I also have this wierd metallic "ta ting" noise from under the car when I shift into reverse that no one can seem to find as well. This also has done it since the day I bought the car and no problems have arisen from it. Some cars just have gremlins.

  4. #4
    Like a boss. Mahalik's Avatar
    Join Date
    May 2010
    Location
    Santa Claus, IN
    Age
    23
    Posts
    144

    Black
    2001 Camaro - A4

    Check the battery...

    Is there any corrosion? If so, clean it, and reconnect the main wires to make sure it is getting constant power through.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Strange Electrical Problem with Turn Signals
    By jcws6 in forum General Help
    Replies: 11
    Last Post: 07-11-2011, 03:02 PM
  2. Strange Electrical Problem
    By jcws6 in forum General Help
    Replies: 11
    Last Post: 11-08-2009, 07:18 PM
  3. Help: Strange electrical problem
    By GottaHaveLS1 in forum Stereo and Electronics
    Replies: 1
    Last Post: 08-20-2009, 08:49 AM
  4. Help: Strange electrical problem
    By GottaHaveLS1 in forum Stereo and Electronics
    Replies: 3
    Last Post: 08-13-2009, 10:00 AM
  5. strange electrical problem
    By MCCs WS6 in forum General Help
    Replies: 8
    Last Post: 02-17-2008, 03:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •