Results 1 to 2 of 2

Stock Head Unit Problems

This is a discussion on Stock Head Unit Problems within the Stereo and Electronics forums, part of the General Help category; Has anyone else had the following problem and knows the issue? I drive down the road not hitting any bumps ...

  1. #1
    Junior Member McCool318's Avatar
    Join Date
    Mar 2008
    Location
    Valdosta, GA
    Age
    36
    Posts
    53

    Red
    1998, A4, T-TOP, Trans Am

    Stock Head Unit Problems

    Has anyone else had the following problem and knows the issue? I drive down the road not hitting any bumps or anything and the stereo just cuts out and a few seconds later it comes back on and then cuts out for a few minutes. This is on a 98 T/A with monsoon.

  2. #2
    bad fuse ? try changing the fuse forthe radio it might just be wk.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wanted: Monsoon stock head unit
    By Chronic442 in forum Parts Wanted / Trade
    Replies: 3
    Last Post: 07-08-2012, 09:16 PM
  2. Head unit problems
    By '00T/A in forum Stereo and Electronics
    Replies: 0
    Last Post: 12-03-2007, 08:16 PM
  3. Stock Head Unit System or install custom head unit?
    By ibh182 in forum Stereo and Electronics
    Replies: 3
    Last Post: 06-16-2007, 10:43 AM
  4. Aux in for stock Monsoon head unit
    By slade8200 in forum Stereo and Electronics
    Replies: 10
    Last Post: 04-11-2007, 09:00 PM
  5. wiring an amp to the stock head unit
    By TransAmBeast08 in forum Stereo and Electronics
    Replies: 6
    Last Post: 01-16-2006, 06:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •