Results 1 to 3 of 3

Speedometer not working

This is a discussion on Speedometer not working within the Stereo and Electronics forums, part of the General Help category; Anyone know anything about this? 01 WS6 T/A Sent from my Nexus One using Tapatalk...

  1. #1
    Member Promise517's Avatar
    Join Date
    Mar 2007
    Location
    Atlanta, GA
    Age
    36
    Posts
    183

    Black
    2001 WS6

    Speedometer not working

    Anyone know anything about this?

    01 WS6 T/A

    Sent from my Nexus One using Tapatalk

  2. #2
    Senior Member SteveCZ28's Avatar
    Join Date
    Jul 2006
    Location
    Greene, Iowa
    Age
    32
    Posts
    1,707

    Red
    99 Chevrolet Camaro Z-28

    i dont know if you have the same situation that i had once, but in my case, the stereo quit working, it was lit up but i had no sound coming out of it, and my stereo(stock monsoon) has the scv (speed compensating volume) and my speedometer, and odometer werent working at all, it never even tracked 1/10th of a mile. well i got it home, disconnected my stereo and hooked it back up and then my speedo and odometer worked again, it only happened that one time. i have no clue why it did it. but it may be worth a shot for you

  3. #3
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Have you done anything to your car recently? Does the odometer still work? All other gauges work?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Speedometer stop working
    By Promise517 in forum Firebird / WS6
    Replies: 18
    Last Post: 04-11-2011, 06:19 PM
  2. Help: Speedometer needle stopped working?
    By onetroubledguy in forum Firebird / WS6
    Replies: 9
    Last Post: 01-10-2009, 03:51 PM
  3. Speedometer intermittently stops working
    By gamitchSS in forum Camaro / SS
    Replies: 7
    Last Post: 05-16-2007, 08:50 AM
  4. speedometer not working after head unit install???
    By MHarvey in forum Stereo and Electronics
    Replies: 2
    Last Post: 03-03-2006, 07:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •