Results 1 to 3 of 3

Speedometer not working

This is a discussion on Speedometer not working within the Stereo and Electronics forums, part of the General Help category; Anyone know anything about this? 01 WS6 T/A Sent from my Nexus One using Tapatalk...

  1. #1
    Member Promise517's Avatar
    Join Date
    Mar 2007
    Atlanta, GA

    2001 WS6

    Speedometer not working

    Anyone know anything about this?

    01 WS6 T/A

    Sent from my Nexus One using Tapatalk

  2. #2
    Senior Member SteveCZ28's Avatar
    Join Date
    Jul 2006
    Greene, Iowa

    99 Chevrolet Camaro Z-28

    i dont know if you have the same situation that i had once, but in my case, the stereo quit working, it was lit up but i had no sound coming out of it, and my stereo(stock monsoon) has the scv (speed compensating volume) and my speedometer, and odometer werent working at all, it never even tracked 1/10th of a mile. well i got it home, disconnected my stereo and hooked it back up and then my speedo and odometer worked again, it only happened that one time. i have no clue why it did it. but it may be worth a shot for you

  3. #3
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Westchester, NY

    1996 Camaro Z28 vert

    Have you done anything to your car recently? Does the odometer still work? All other gauges work?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Working on the and need advice before I start?
    By rcorte3001 in forum General Help
    Replies: 2
    Last Post: 06-03-2010, 07:34 AM
  2. Steering wheel controls not working
    By bberretta in forum Stereo and Electronics
    Replies: 0
    Last Post: 11-26-2009, 10:20 PM
  3. Radio not working..wiring?
    By Ramairgod84 in forum Stereo and Electronics
    Replies: 10
    Last Post: 10-08-2009, 06:15 PM
  4. All my seatbelts stopped working, WTF??
    By UKRAMAIR in forum General Help
    Replies: 3
    Last Post: 08-30-2009, 08:49 AM
  5. WTB - $100 for a pair of working LS1 catalytic converters , cats
    By 2003Firehawk in forum Parts Wanted / Trade
    Replies: 4
    Last Post: 02-04-2007, 01:18 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts