Results 1 to 7 of 7

Ringing noise coming from my subwoofer

This is a discussion on Ringing noise coming from my subwoofer within the Stereo and Electronics forums, part of the General Help category; When I turn off the stereo, the ringing goes away, but when it is on, you can hear it. The ...

  1. #1
    Drive it like ya stole it sills1's Avatar
    Join Date
    Nov 2005
    Location
    San Diego, California
    Age
    46
    Posts
    228

    Pewter
    2000 Camaro SS

    Ringing noise coming from my subwoofer

    When I turn off the stereo, the ringing goes away, but when it is on, you can hear it. The pitch increases as the RPM's increase. I think it is coming from the altenator. Any ideas that could help me solve this problem?


  2. #2
    Member
    Join Date
    Jan 2006
    Location
    maine
    Posts
    126

    silver
    2002 z-28

    sounds like a grounding problem.......describe your system.....i take it you have an aftermarkey stereo system

  3. #3
    Member
    Join Date
    Jan 2006
    Location
    maine
    Posts
    126

    silver
    2002 z-28

    of course i meant to type AFTERMARKET

  4. #4
    Rock-n-Roller White Rascal's Avatar
    Join Date
    Jul 2005
    Location
    OHIO Go Buckeyes!
    Posts
    539

    Arctic White
    '07 Trailblazer LT

    Need more info about the rest of the system. How many amps? Where are they grounded? If you have more than one amp are they all grounded to the same spot? Are you using an EQ or any other signal processors? What kind of RCA cables did you use, standard cheapies or cables that use "twisted pair" construction? Where did you run your power cables and RCA cables?
    The White Rascal SOLD
    Crank up the drums, crank up the bass,
    Crank up my Les Paul in your face!

  5. #5
    Drive it like ya stole it sills1's Avatar
    Join Date
    Nov 2005
    Location
    San Diego, California
    Age
    46
    Posts
    228

    Pewter
    2000 Camaro SS

    I moved the power cable further away from the RCA plug area on the amp and I think I solved the problem. Not totally sure but I'm crossing my fingers. I drove the car after and didn't hear the noise, maybe I got lucky. Thanks for the replies.

    I have the following:

    Clarion Deck
    JL Audio Sub Amp
    JL Audio Custom Enclosure
    Infinity door and rear speakers running off deck power
    I grounded the amp off the car body next to where I bolted it down on the back wall of the T-Top well.
    Power cable and RCA's were ran next to each other but this just started happening and I've had this system for over a year and a half.

  6. #6
    Rock-n-Roller White Rascal's Avatar
    Join Date
    Jul 2005
    Location
    OHIO Go Buckeyes!
    Posts
    539

    Arctic White
    '07 Trailblazer LT

    It's odd that this noise should just appear all of a sudden like that. I would think that the amp's low pass crossover would filter out any high pitched alternator noise. Here's a test you can do. Remove the RCA's at the amp and replace them with shorting plugs (also called muting plugs). This is just an RCA plug with the center pin shorted to the barrel of the plug. Plugging these into the amp gives it a zero volt input. With the shorting plugs installed start your car and turn ON the stereo. If the noise goes away you know that it is entering your system further upstream from the amplifier. If you still get the noise with the shorting plugs installed you may have a problem inside your amp. You might try changing where you have the amp grounded but I doubt that will help here. You can make the shorting plugs from a cheap set of RCA cables that come with most home stereo products. Just cut the wire a couple of inches from the plug. Strip the wires and twist them together so that the center pin gets shorted to the barrel of the plug. Do this to each plug and you're ready to do the test.

  7. #7
    Drive it like ya stole it sills1's Avatar
    Join Date
    Nov 2005
    Location
    San Diego, California
    Age
    46
    Posts
    228

    Pewter
    2000 Camaro SS

    Sorry for the Long reply in this post, but I found this article and it seems to be very thorough.

    The following checklist can be used for the basic troubleshooting of noise in mobile audio installations. The key to success is to relax and systematically go through the vehicle. The problem WILL be found. Murphy’s Law states, however, it will be in the last place you look.

    1. TO BEGIN: Be sure that system is correctly designed and matched for compatibility.

    2. INSPECT VEHICLE: Verify ground from negative battery terminal connections to the fender and/or chassis. Upgrade as needed. This connection must be capable of handling all the current flow requirements of the system. ASSUME NOTHING, oversize as needed.

    3. CHECK VEHICLE ELECTRICAL SYSTEM: Battery, alternator, etc. Make sure your alternator can adequately supply the sound system as well as other vehicle systems (alarm, lighting, etc.) AMPS/VOLTAGE NOT OK: See service technician to have system repaired or upgraded.

    4. PROPERLY MOUNT COMPONENTS:
    4.1 Electrically isolate them from the chassis.
    4.2 Mount away from vehicle harnesses, computers, etc.
    4.3 Do not hesitate to use a factory wiring diagram if needed. DO NOT GUESS!

    5. PROPERLY RUN ALL CABLES:
    5.1 USE CORRECT GAUGE WIRE. If in doubt, go larger.
    5.2 Ground all components to a central point and/or use a "ground sniffer" to locate a quiet area.
    5.3 Run power and signal cables down opposite sides of vehicle.
    5.4 Properly terminate all connections (double check!).
    5.5 Use a relay to provide clean power to accessories if needed.
    5.6 Use the same gauge wire for power and ground.
    5.7 Check signal cables for continuity and repair any open shields or cold solder points.
    5.8 Ensure that the shield of signal cables, especially RCA ends are not touching the chassis.

    6. HOOK EVERYTHING UP: Follow the instructions provided with the component and be sure of polarity. Make sure everything is working and set all line levels. If noise exists, please continue...

    7. IGNITION NOISE: Check for noise in each of the following switch positions:
    7.1 IGNITION ON, CAR NOT RUNNING: It is possibly related to an Electronic control module, digital dash, or possibly fuel pump. Do not attempt to filter an E.C.M.! Re-route cables away from control unit or fabricate a shield.
    7.2 ACCESSORY POSITION, CAR NOT RUNNING (All accessories off): Substitute an isolated signal source (such as a walk-man CD, tape player, or home CD player), if the system plays fine, the head unit needs to be checked.
    7.3 ENGINE RUNNING: Make certain no ground loops exist between components (if they do, see next section.).

    NOTE: Pulse Width Modulated headlight switches (like some Honds cars use) can cause a whining type of noise when on, verify this type of problem by turning lights on and off while listening for noise. If this is the problem, the headlight switch may need to be replaced with an alternate type.

    8. GROUND LOOPS AND/OR RADIATED NOISE EXIST: Check resistance of all ground cables; consider using central point grounding. Resistance needs to be as low as possible (around .2 ohms) on your meters lowest scale. If not, re-do or upgrade cables. If it is not possible to get the resistance’s this low, try to get them all at an equal value (all the same resistance.)

    TIP: Use the combination of a DVM and a ground sniffer to find the best ground point. Remove the positive cable from the vehicles’ battery and check resistance’s from:
    A. Ground point of all units with connection point on chassis.
    B. Connection point on chassis with the negative terminal of the systems battery.
    C. Battery negative terminal with the chassis connection point.

    8.1 RADIATED NOISE: Place head unit next to amplifier and plug directly in (or use an isolated source such as a Discman or Walkman) and turn system on. Listen for noise. If noise is gone, please continue...

    Muting plugs can be used to systematically troubleshoot the point at which the noise is entering the system. Muting plugs consist of a male RCA end with the positive and negative (tip and shield) connected together (a dead short). Open RCA ends can become an antenna radiating noises into a sound system. By inserting muting plugs into the inputs of each component in your system one at a time the source of the noise can be found.

    This is a process of elimination starting with your amplifiers. Insert the muting plugs into the inputs of the amps. Turn on each amp (with the muting plugs inserted) one at a time and with the car running listen for noise. If none is heard, the amps are OK. If all amps are OK, connect the next piece in the signal path upstream of the amps (typically the crossover) by connecting its outputs to the amp inputs using normal RCA cords. Now insert the muting plugs into the inputs of that product and turn on the system. If noise is heard now, power the component with an external power supply. If the system is now quiet, the noise is probably entering through the components’ power supply. If no noise is heard, insert the plugs into the next component upstream in the signal path and check it the same way. Keep working your way upstream all the way to the head unit. Once the problem is found, you can stop.

    9. ANTENNA NOISE I: Unplug antenna from the back of the head unit and listen for noise. If noise is eliminated, see section 13. ANTENNA NOISE II. However, if noise remains:
    9.1 With head unit powered up and all speakers connected, slowly pull head unit from dash cavity and check for noise:
    A. Noise Remains: Noise is entering on one of the power lines; ignition or memory. Install filter onto appropriate wire.
    B. No Noise: The dash harness is radiating noise. Locate and re-route harness and shield entire harness next to the head unit. Isolate head unit chassis from metal dashboard.
    9.2 If noise still remains, determine which of the following noises is present and suppress the noise at the source using the following sections:
    10. IGNITION NOISE II
    11. ACCESSORY NOISE
    12. ALTERNATOR WHINE

    NOTE: The following checks will not be necessary in most cases, but if the previous checks are not effective, continue.

    10. IGNITION NOISE II: Determine the source of the ignition noise.
    10.1 ONE OR TWO CYLINDERS: Try the following fixes in order:

    A. Check for loose or defective spark plug wire.
    B. Check for cracked rubber boots at the distributor or ignition coil(s).
    C. Re-route plug wires away from car wiring or sensor leads traveling into passenger compartment.
    D. Check for bad plugs (excessive gap).
    E. Replace cap and rotor.

    Note: you can often mist the ignition system with water to help sparks from failed equipment show up. Do this at your own risk of course.

    10.2 ALL CYLINDERS: Try the following fixes in order:
    A. Check ground from engine to firewall. Upgrade if needed.
    B. Install a ground strap from the engine block to the chassis, as well as the hood.
    C. Check heater core ground.
    D. Check A.C. accumulator ground.
    E. Move all wiring away from high energy ignition (H.E.I.) and plug wires.
    F. Inspect H.E.I. ignitions, modules, and coils for the following and replace if needed:
    1. Distributor cap; cracked, loose, or carbon build-up.
    2. A rotor with burned black spot on wiper or pits in the surface.
    3. Defective coil.
    4. Oily film on lead terminals or inside of cap.
    5. Defective ignition module (can cause ignition noise on FM only).

    11. ACCESSORY NOISE: May be identified as a turn-on "pop", relay "pop", or other motor type noise.
    A. Turn-on "pop" is usually due to components turning on before transients have a chance to settle. Delay the turn-on signal to suspect unit.
    B. Relay "pop" is due to a component ground being at the same connection point as, say, the brake lights. Move the ground location. This can also be caused by excessively high gain settings.
    C. Filter the power line to noisy motors (blower, etc) (check motor current draw for correct filter.)

    12. ALTERNATOR WHINE:
    12.1 CHECK ALL GROUND CONNECTIONS. If an audio component has some type of internal ground switches or jumpers, try changing settings.
    12.2 CHECK ALL GAIN SETTINGS. Some components have gain built into their circuitry (either fixed or variable) and will increase signal levels. Gain controls are for matching signal voltage levels. They are not volume controls.
    12.3 Check continuity of all RCA shield connections. Look for open or cold soldered connections.
    12.4 On products with Balanced Differential Inputs, make sure no metal barreled RCA plugs are touching each other. This will defeat the differential circuit and create noise.
    12.5 Eliminate all ground loops. (Refer to section 8: GROUND LOOPS.)
    12.6 Install a cable from alternator ground to battery negative terminal along side the alternator charge wire using same gauge wire as main system power wire.
    12.7 Install a filter on alternator output lead.
    12.8 Have mechanic check alternator – repair or replace if necessary.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Noise coming from flywheel?
    By 2002blackz28 in forum Automatic Transmission
    Replies: 13
    Last Post: 10-01-2010, 07:12 PM
  2. noise coming from rear end?!?!
    By martinez_z28 in forum Drivetrain
    Replies: 7
    Last Post: 07-03-2008, 05:57 PM
  3. Question: Sueaking noise coming from rear
    By GetSome04 in forum GTO
    Replies: 2
    Last Post: 06-10-2008, 08:32 AM
  4. ringing noise from engine compartment
    By adham in forum General Help
    Replies: 5
    Last Post: 12-16-2006, 09:39 PM
  5. Noise coming from drive shaft
    By metsatvz400 in forum Drivetrain
    Replies: 4
    Last Post: 11-26-2006, 06:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •