Results 1 to 8 of 8

Remote Lock problem

This is a discussion on Remote Lock problem within the Stereo and Electronics forums, part of the General Help category; Hey guys, I have a high mileage (100,000ish) 1998 Trans Am that has been acting crazy as of today. I ...

  1. #1
    Junior Member
    Join Date
    Nov 2005
    Location
    LA
    Age
    33
    Posts
    27

    black
    1998 TA

    Remote Lock problem

    Hey guys,

    I have a high mileage (100,000ish) 1998 Trans Am that has been acting crazy as of today.

    I pulled out the dome light to replace the bulb, it burned out awhile ago.

    Now, the car doors will not lock remotely. The lights flash and the horn honks and the alarm is activated but the doors are NOT locked and I hear no locking mechanisms while attempting to remotely lock...

    Anyone else expirience this?

  2. #2
    2nd-4th gen owner socmninja's Avatar
    Join Date
    Oct 2006
    Location
    Fayetteville, NC
    Age
    37
    Posts
    137

    Navy
    2000 Z28 M6

    try re synching your key fobs. check out installuniversity.com they have a section on how to resynch remotes.

  3. #3
    Junior Member
    Join Date
    Nov 2005
    Location
    LA
    Age
    33
    Posts
    27

    black
    1998 TA

    Quote Originally Posted by socmninja View Post
    try re synching your key fobs. check out installuniversity.com they have a section on how to resynch remotes.
    Already performed a resynch - no change

    I'm going to check all of the fuses today.

  4. #4
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    You tried resynchronization or reprogramming? Try pressing and holding the lock and unlock buttons on the remote simultaneously for a few seconds, if it's working properly the door locks should cycle and the parking lights flash. I hardly ever lock my car using the remote, just press the lock button on the drivers side door and close it - with the factory setting arms and only the lights flash.

  5. #5
    Junior Member
    Join Date
    Nov 2005
    Location
    LA
    Age
    33
    Posts
    27

    black
    1998 TA

    okay well today the passenger side decided to start working but drivers side is still AWOL.

  6. #6
    Member
    Join Date
    Oct 2005
    Location
    Austin, Tx
    Age
    33
    Posts
    532

    Black/Black
    2000 Trans Am WS6 A4

    Quote Originally Posted by 2001NBMZ28 View Post
    You tried resynchronization or reprogramming? Try pressing and holding the lock and unlock buttons on the remote simultaneously for a few seconds, if it's working properly the door locks should cycle and the parking lights flash. I hardly ever lock my car using the remote, just press the lock button on the drivers side door and close it - with the factory setting arms and only the lights flash.
    most people lock the doors with the remote, that way you can't lock your keys in the car... ever...

  7. #7
    Junior Member
    Join Date
    Nov 2005
    Location
    LA
    Age
    33
    Posts
    27

    black
    1998 TA

    Quote Originally Posted by ScrapMaker View Post
    most people lock the doors with the remote, that way you can't lock your keys in the car... ever...
    exactly.

  8. #8
    Junior Member
    Join Date
    Nov 2005
    Location
    LA
    Age
    33
    Posts
    27

    black
    1998 TA

    hate to resurrect this but im still having this issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ignition Lock problem
    By slims00ls1z28 in forum GTO
    Replies: 36
    Last Post: 07-24-2009, 09:37 AM
  2. Remote lock system freaking out
    By Ram98 in forum Firebird / WS6
    Replies: 10
    Last Post: 09-04-2006, 11:38 AM
  3. Replies: 1
    Last Post: 03-19-2006, 10:59 AM
  4. Keyless remote problem
    By ANUTT1 in forum General Help
    Replies: 3
    Last Post: 02-20-2006, 08:45 PM
  5. Replies: 7
    Last Post: 01-28-2006, 04:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •