Results 1 to 3 of 3

A pleasant surprises.

This is a discussion on A pleasant surprises. within the Stereo and Electronics forums, part of the General Help category; After finishing wiring up some Fosgates I got, I decided to check the subs in the sail panels. Low and ...

  1. #1
    Junior Member mcnoskyimages's Avatar
    Join Date
    Jun 2010
    Location
    DFW
    Posts
    47

    Silver
    2002 Camaro Z28

    A pleasant surprises.

    After finishing wiring up some Fosgates I got, I decided to check the subs in the sail panels. Low and behold they weren't doing anything. I mean nothing. So I thought that they were just gone. Started to loosen up the passenger side one and they both started to work. Thats just weird. I guess there was a short from the factory. That was the first time I had even looked at them. HOLY CRAP does that change the sound. It's like I got a free set of subs. Now lets see how long they last!..........

  2. #2
    BANGIN GEARS>STAB N STEER BLK2KSS's Avatar
    Join Date
    Nov 2009
    Location
    Jacksonville FL
    Age
    34
    Posts
    855

    TRIPLE BLACK
    2000 CAMARO SS M6 #2100

    Quote Originally Posted by mcnoskyimages View Post
    After finishing wiring up some Fosgates I got, I decided to check the subs in the sail panels. Low and behold they weren't doing anything. I mean nothing. So I thought that they were just gone. Started to loosen up the passenger side one and they both started to work. Thats just weird. I guess there was a short from the factory. That was the first time I had even looked at them. HOLY CRAP does that change the sound. It's like I got a free set of subs. Now lets see how long they last!..........
    the same thing happened in my old formula. I just wiggled the wires and they worked. Sounds like GM did a hell of a job on the wires back there, haha.

  3. #3
    Junior Member mcnoskyimages's Avatar
    Join Date
    Jun 2010
    Location
    DFW
    Posts
    47

    Silver
    2002 Camaro Z28

    They turned on when I was unscrewing the speaker out of the b panel mount. So I just loosened them and they work fine. Guess the speaker housing was touching the body and it was shorting out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Man surprises girlfriend with C7 Corvette
    By Ed Blown Vert in forum Corvette
    Replies: 3
    Last Post: 10-08-2013, 06:15 AM
  2. Surprises !
    By Bad30th in forum Western Members
    Replies: 14
    Last Post: 04-25-2009, 12:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •