Results 1 to 11 of 11

not registerring that key is out?

This is a discussion on not registerring that key is out? within the Stereo and Electronics forums, part of the General Help category; hey guys. I just did my diver door lock motor. Stupidly I did not disconnect the battery.. I got everything ...

  1. #1
    Member
    Join Date
    Jun 2009
    Location
    nor cal
    Posts
    267

    white
    1998

    not registerring that key is out?

    hey guys. I just did my diver door lock motor. Stupidly I did not disconnect the battery.. I got everything back together and it worked one way only now works both ways but when I pull the key out of the ignition and open the doors I can still use the windows and radio. When I the key is out and door is open I can still hear the factory amp on. I also messed up the alarm and have no idea how to set it.
    I've looked through the service manuals and I did use google but I'm still lost.
    After this I'm taking the car in for any electronic work this is not my thing at all.
    Any help is appreciated

  2. #2
    Member
    Join Date
    Jun 2009
    Location
    nor cal
    Posts
    267

    white
    1998

    O and after this I pulled the negative for 30 minutes and same thing is happening. I cant drive it because it is going to kill the battery I think?

  3. #3
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Quote Originally Posted by pk222 View Post
    hey guys. I just did my diver door lock motor. Stupidly I did not disconnect the battery.. I got everything back together and it worked one way only now works both ways but when I pull the key out of the ignition and open the doors I can still use the windows and radio. When I the key is out and door is open I can still hear the factory amp on. I also messed up the alarm and have no idea how to set it.
    I've looked through the service manuals and I did use google but I'm still lost.
    After this I'm taking the car in for any electronic work this is not my thing at all.
    Any help is appreciated
    Sounds like something is shorted in the ignition cylinder. See if you can look inside of and see if aynthing looks bent/mangled/out of place. Try some WD-40 and work your key in and out it and see if that frees anything up.
    Quote Originally Posted by pk222 View Post
    O and after this I pulled the negative for 30 minutes and same thing is happening. I cant drive it because it is going to kill the battery I think?
    With extra acc. on, it will kill it faster. If it's your DD, I'd leave it disconnected till the problem is resolved.

  4. #4
    Member
    Join Date
    Jun 2009
    Location
    nor cal
    Posts
    267

    white
    1998

    I think its just the alarm needs to be reset..
    If it was fine up until now and changed once I disconnected the door lock and battery. I dont know how to reset it though.

    After about 10 minutes it will go back to normal and the windows wont work and radio wont turn on.
    The alarm is not turning on either. When I lock the car the first time it will only lock the doors the time I hit the button it will beep once quietly but I unlocked the door with my key and opened it without setting off the alarm.
    I know there are different was of setting the alarm as well as resetting it but I don't know how and the gm dealerships that I've called wont tell me because thats obviously how the make money.
    I don't have the factory radio so I cant do the audio lock out or whatever its called.

  5. #5
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    The owners manual has the procedure for changing the alarm settings. Also check the door pin switch on the driver door. It should cut power to the bcm to turn off the radio and windows. That could be the alarm problem also.

  6. #6
    Member
    Join Date
    Jun 2009
    Location
    nor cal
    Posts
    267

    white
    1998

    I have the service manuals and they arent in there. And I cant even find the door pin. Is it part of the latch?

  7. #7
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    It might be. Could also be on the door jamb near the dash.

  8. #8
    BANGIN GEARS>STAB N STEER BLK2KSS's Avatar
    Join Date
    Nov 2009
    Location
    Jacksonville FL
    Age
    34
    Posts
    855

    TRIPLE BLACK
    2000 CAMARO SS M6 #2100

    Quote Originally Posted by pk222 View Post
    hey guys. I just did my diver door lock motor. Stupidly I did not disconnect the battery.. I got everything back together and it worked one way only now works both ways but when I pull the key out of the ignition and open the doors I can still use the windows and radio. When I the key is out and door is open I can still hear the factory amp on. I also messed up the alarm and have no idea how to set it.
    I've looked through the service manuals and I did use google but I'm still lost.
    After this I'm taking the car in for any electronic work this is not my thing at all.
    Any help is appreciated
    my work van (chevy astro) does the same thing. i have no idea why but dont worry about it killin ur batt. theses cars have a saftey shut off for all acc left on after a given amount of time so it doesnt kill ur batt. GM thinks of eveything i guess...
    HONDAS ARE LIKE TAMPONS... EVERY PUSSY HAS ONE!
    **PHK**

  9. #9
    Member
    Join Date
    Jun 2009
    Location
    nor cal
    Posts
    267

    white
    1998

    It does have something to do with the driver door that I just put the door lock actuator in because It will turn off the radio if I open the passanger door and act like normal.
    So I'm guessing the driver sensor or plunger is stuck closed? If I can find it. The only place I can think of is that it is in the latch? But that still wouldn't help me with my alarm problem..
    Last edited by pk222; 02-26-2010 at 01:08 AM.

  10. #10
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    That alarm issue is probably a result of the latch problem. Maybe it is just a ground issue.

  11. #11
    Member
    Join Date
    Jun 2009
    Location
    nor cal
    Posts
    267

    white
    1998

    that would be nice. Does anyone know where The sensor is? I cant find anything other than the 2 connectors that plug into the door lock actuator

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •