Results 1 to 4 of 4

no sound from rear speakers

This is a discussion on no sound from rear speakers within the Stereo and Electronics forums, part of the General Help category; i added an amp to my rear speakers, but no sound comes out. power ground and remote all in proper ...

  1. #1
    Junior Member
    Join Date
    Sep 2005
    Location
    Lancaster, CAlifornia
    Age
    39
    Posts
    16

    Dark Green
    1994 Camaro

    Question no sound from rear speakers

    i added an amp to my rear speakers, but no sound comes out. power ground and remote all in proper spots, power light is on, speaker wire + to + - to -, not sure where to go now.

  2. #2
    Junior Member
    Join Date
    Sep 2005
    Location
    Lancaster, CAlifornia
    Age
    39
    Posts
    16

    Dark Green
    1994 Camaro

    when the speakers are powered by the hu, they work fine, but not to the amp. it is a phase linear amp, which worked in my 90 camaro before i took it out. i have a volt meter, but am just learning its uses.

  3. #3
    car enthusiast djvaly's Avatar
    Join Date
    Nov 2005
    Location
    Philly area
    Posts
    9,863
    yeah, make sure the amp is getting power, then play with the knobs a little..
    crank it up..

  4. #4
    Junior Member
    Join Date
    Sep 2005
    Location
    Lancaster, CAlifornia
    Age
    39
    Posts
    16

    Dark Green
    1994 Camaro

    yes. amp is getting power (power light is on). i am going to install a dvd hu tomorrow, so i will try some new rca cables.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 45
    Last Post: 07-21-2016, 09:12 AM
  2. no sound from speakers
    By supercampeones4 in forum Stereo and Electronics
    Replies: 5
    Last Post: 02-09-2009, 08:47 PM
  3. Help: Speakers Sound Terrible...HELP!
    By nut6778 in forum Stereo and Electronics
    Replies: 25
    Last Post: 10-09-2008, 12:46 AM
  4. Question: Whining sound from speakers?
    By dpeach in forum General Help
    Replies: 4
    Last Post: 08-05-2008, 10:27 AM
  5. Rear speakers sound blown
    By matt123 in forum Stereo and Electronics
    Replies: 4
    Last Post: 05-01-2007, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •