Results 1 to 2 of 2

no gauges in gear

This is a discussion on no gauges in gear within the Stereo and Electronics forums, part of the General Help category; when i put the car in DRIVE OR REVERSE 1,2,3..... The odometer, gas gauage and temp stop working like i ...

  1. #1
    Junior Member
    Join Date
    May 2011
    Location
    ny
    Posts
    1
    99 z28

    no gauges in gear

    when i put the car in DRIVE OR REVERSE 1,2,3..... The odometer, gas gauage and temp stop working like i lose power to those gauges...happens with remote sstart or key start

    this happen when i was installing remote start

    help 99 z28 A4

  2. #2
    Junior Member ORION WS6's Avatar
    Join Date
    Aug 2009
    Location
    Ocala, Fl
    Posts
    39

    Silver
    2000 Trans Am WS6

    check connections, you lost a ground from what you described.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pro Gear ($900) vs SD Gear&Axle ($570)??
    By Z28er in forum Western Members
    Replies: 7
    Last Post: 04-29-2010, 08:47 AM
  2. Replies: 24
    Last Post: 06-05-2007, 04:01 PM
  3. Replies: 9
    Last Post: 06-01-2007, 06:18 PM
  4. Headlight gear, Gauges accelerator assembly
    By Banshee1967 in forum Parts For Sale / Trade
    Replies: 4
    Last Post: 02-02-2007, 09:50 AM
  5. Phantom Gauges,white Gauges(lt1),gauge Pod
    By onefastbird! in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 11-19-2006, 04:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •