Results 1 to 6 of 6

new speakers crackling

This is a discussion on new speakers crackling within the Stereo and Electronics forums, part of the General Help category; hey, ok this is my first speaker install on a car and I need a little help Ok I purchased ...

  1. #1
    rice,its what's fo dinner LeadFarmer's Avatar
    Join Date
    Jan 2010
    Location
    Arlington,Texas
    Age
    26
    Posts
    815

    Silver/Black
    00' z28-R.I.P 00' WS6 M6

    new speakers crackling

    hey, ok this is my first speaker install on a car and I need a little help
    Ok I purchased a pair of Alpine G series speakers for the doors. I proceeded to hook everything up only to find out that once I get past mid volume they crackle, normally I would assume that they're just a bad pair, but if I disconnect one of the speakers the other one works perfectly all the way up to max vol.
    If it's any help I'll include my wire setup. I hooked up the necessary wire clips and then soldered the loose solid red wire to the negative terminal and the black wire to the positive. (i tried connecting red to positive and black to negative cuz that seemed to be the setup that made sense but upon doing so I got terribly distorted sound from both speakers.) Am I doing something wrong here??

  2. #2
    rice,its what's fo dinner LeadFarmer's Avatar
    Join Date
    Jan 2010
    Location
    Arlington,Texas
    Age
    26
    Posts
    815

    Silver/Black
    00' z28-R.I.P 00' WS6 M6

    anyone?

  3. #3
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    Are they 2 or 4 ohm?

    The stock speakers have two separate wires for tweeters and mids.

    The mids are powered off the amp at 2 ohm and the tweeters off the HU at 4 ohm.

  4. #4
    rice,its what's fo dinner LeadFarmer's Avatar
    Join Date
    Jan 2010
    Location
    Arlington,Texas
    Age
    26
    Posts
    815

    Silver/Black
    00' z28-R.I.P 00' WS6 M6

    4 ohm....I still haven't gotten anywhere, no matter what combination of wires and terminals I do I get distortion, unless I leave out one of the wires that go to the negative terminal, but in that case I get virtually no bass from the speakers... i'm so lost lol

  5. #5
    rice,its what's fo dinner LeadFarmer's Avatar
    Join Date
    Jan 2010
    Location
    Arlington,Texas
    Age
    26
    Posts
    815

    Silver/Black
    00' z28-R.I.P 00' WS6 M6

    okie dokie i fixed it
    I just cut the wires going to the tweeter after the resistor, no more crackling

  6. #6
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    Glad to hear it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Sail speakers and rear speakers
    By TJKIDD in forum Stereo and Electronics
    Replies: 7
    Last Post: 06-01-2011, 05:21 PM
  2. speakers
    By damianj03 in forum Stereo and Electronics
    Replies: 0
    Last Post: 10-30-2010, 09:46 PM
  3. Question: Difference between car speakers and home speakers?
    By Kedwin in forum General Help
    Replies: 3
    Last Post: 10-05-2010, 05:11 AM
  4. New speakers
    By Al Hazz in forum Stereo and Electronics
    Replies: 35
    Last Post: 03-03-2009, 08:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •