Results 1 to 6 of 6

Monsoon EQ settings

This is a discussion on Monsoon EQ settings within the Stereo and Electronics forums, part of the General Help category; I have the Monsoon head unit. I try to set the auto tune for each of my stations. Everytime i ...

  1. #1
    Junior Member 2000SLP's Avatar
    Join Date
    Jun 2009
    Location
    Cuyahoga Falls,Ohio
    Age
    32
    Posts
    93

    Navy Blue Metallic
    2000 Camaro SS SLP M6

    Monsoon EQ settings

    I have the Monsoon head unit. I try to set the auto tune for each of my stations. Everytime i set them, it forgets my settings as soon as i change the channel or preset. Is there a way for the radio to keep the settings for each station? Thanks

  2. #2
    That guy thearborbarber's Avatar
    Join Date
    Nov 2007
    Location
    SoDak
    Posts
    892

    White over Red
    1991 Suburban

    Tune into the station you want and then set up the autotune where you want it and press and hold the preset button where you want to store that station. The audio will fade out for a second and then come back. It should be stored withe channel and autotune setting. If that doesnt work then there is something wrong.

  3. #3
    Junior Member 2000SLP's Avatar
    Join Date
    Jun 2009
    Location
    Cuyahoga Falls,Ohio
    Age
    32
    Posts
    93

    Navy Blue Metallic
    2000 Camaro SS SLP M6

    Thanks i will try that. I never even thought about that. I am sure that will work and fix my problem. Thanks again!

  4. #4
    Junior Member 2000SLP's Avatar
    Join Date
    Jun 2009
    Location
    Cuyahoga Falls,Ohio
    Age
    32
    Posts
    93

    Navy Blue Metallic
    2000 Camaro SS SLP M6

    Thanks for your great advice. That worked perfectly!!! I am very happy now.

  5. #5
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    21,719

    My life is a
    Ben Stiller movie.

    interesting...didn't know the camaro monsoon did that.

  6. #6
    Junior Member 2000SLP's Avatar
    Join Date
    Jun 2009
    Location
    Cuyahoga Falls,Ohio
    Age
    32
    Posts
    93

    Navy Blue Metallic
    2000 Camaro SS SLP M6

    Well it worked on mine!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cooling fan(s) settings
    By cruzincamaro in forum External Engine
    Replies: 0
    Last Post: 05-04-2012, 06:42 PM
  2. Transmission Settings
    By pajeff02 in forum Computer & Tuning
    Replies: 27
    Last Post: 11-08-2010, 07:04 AM
  3. Rpm settings
    By ledesma54 in forum Computer & Tuning
    Replies: 4
    Last Post: 07-24-2008, 02:24 PM
  4. Torque settings
    By Harrismarine in forum Internal Engine
    Replies: 0
    Last Post: 10-17-2006, 11:33 PM
  5. Shock settings
    By The Rookie in forum Suspension and Handling
    Replies: 1
    Last Post: 11-25-2005, 11:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •