Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33

LED install for the SES light...need help

This is a discussion on LED install for the SES light...need help within the Stereo and Electronics forums, part of the General Help category; Originally Posted by Fury_786 friggin sweet! i think i had it backwards...gonna start over tomorrow. see if i can get ...

  1. #21
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Thumbs up

    Quote Originally Posted by Fury_786 View Post
    friggin sweet!

    i think i had it backwards...gonna start over tomorrow.

    see if i can get it to work or not...im gonna buy another cluster anyhow, so this will be my experiment.
    No prob! The NEG side goes from spot to spot to spot (common ground). The POS side needs a signal from the ECM to illuminate the light/or complete the curcuit..
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  2. #22
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    PS, I'm usually on every night if you have anymore trouble and I can help I will. I can also possibly show you how to fix it if the solder land is damaged or gone..
    Last edited by Smittro; 11-02-2009 at 02:07 AM.

  3. #23
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    31
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    awesome man! thanks again...

    i noticed that without this circut, my odometer doesnt work and neither does my gas gauge light.

  4. #24
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Fury_786 View Post
    awesome man! thanks again...

    i noticed that without this circut, my odometer doesnt work and neither does my gas gauge light.
    No prob, glad to help.

    The other prob you mentioned tells me that the ground has a break in it (ie: the damage I pointed out earlier). If the solder land is missing in the spot shown in the pics it is likely what's causeing the problem elsewhere.
    Last edited by Smittro; 11-02-2009 at 01:06 AM.

  5. #25
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Okay I've high lighted some of the embeded lead. Notice the area where the arrow is pointing. In this over all area is where your OD and Fuel gage is located just below it on the board. The lead continues on to each of the componets you mentioned that are no longer working. Hope this helps good luck, hit me up if you need more.

    Last edited by Smittro; 11-02-2009 at 01:57 AM.

  6. #26
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    31
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    sweet...i figured it was a brake since the circut runs both ways from the solder. interesting how its teh negative though.

    anyhow, its off to radio shack now.

  7. #27
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Thumbs up

    Quote Originally Posted by Fury_786 View Post
    sweet...i figured it was a brake since the circut runs both ways from the solder. interesting how its teh negative though.

    anyhow, its off to radio shack now.
    The reason it's neg is that the ECM has to send current out to light just that one light. If it shared a POS other lights would also light up. If the board had seperate grounds as well as + the board would usually be far more complex. Good luck..

  8. #28
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    31
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    The reason it's neg is that the ECM has to send current out to light just that one light. If it shared a POS other lights would also light up. If the board had seperate grounds as well as + the board would usually be far more complex. Good luck..
    ah ha...well im back from radio shack with a new iron...solder, led's for days...so we'll see how this goes.

  9. #29
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    31
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    well...no luck getting the LED to work.

    everything else is fine. so m giving up on the project and just buying another cluster.

    i did however install LED's in alot of other places. i replaced the door bulbs with LEDs and the HVAC panel lighting, installed 2 in the center console so i can see in it at night without having to turn on the dome light. 1 in the ash tray (where the nitrous switches are) 1 in the front of the console next to the cig. lighter. and some into the vents on the dash to match the light from my radio.

    prolly going to get some more and put in various places wired into the dome light for courtesy lighting.

  10. #30
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    31
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    got bored tonight and took apart my garage door opener...wired in a micro-pushbutton with some wire leads and put the button in the side of my console (with the opener unit inside the console)

    now, i dont have to reach up to the visor, i just push the little button next to the shifter. pictures tomorrow when its light out

  11. #31
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Thumbs up

    Quote Originally Posted by Fury_786 View Post
    got bored tonight and took apart my garage door opener...wired in a micro-pushbutton with some wire leads and put the button in the side of my console (with the opener unit inside the console)

    now, i dont have to reach up to the visor, i just push the little button next to the shifter. pictures tomorrow when its light out
    Nice!

  12. #32
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    31
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    lol i am king of useless crap...all procured while wasting time

  13. #33
    PONYTAMER 99ss's Avatar
    Join Date
    Oct 2009
    Location
    Tulsa OK
    Age
    26
    Posts
    267

    White
    1999 Camaro SS

    you got to go through all that shit just to make them leds fuck that haha i though you just change the blubs are something

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fog light install
    By BallerDave in forum Camaro / SS
    Replies: 0
    Last Post: 12-19-2009, 03:02 AM
  2. LED install for the SES light...need help
    By Fury_786 in forum General Help
    Replies: 25
    Last Post: 11-04-2009, 02:28 PM
  3. 98 z28 after header install cec light and missing
    By johnshuler08 in forum External Engine
    Replies: 5
    Last Post: 09-07-2008, 04:34 PM
  4. SES light after LT install
    By 98ls1blackbird in forum Computer & Tuning
    Replies: 6
    Last Post: 08-04-2007, 09:48 AM
  5. No ses light after LT install
    By Bryan212 in forum Computer & Tuning
    Replies: 2
    Last Post: 01-12-2007, 12:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •