Page 1 of 2 12 LastLast
Results 1 to 20 of 33

LED install for the SES light...need help

This is a discussion on LED install for the SES light...need help within the Stereo and Electronics forums, part of the General Help category; So i pulled the cluster apart...soldered in an LED and resistor...but it didnt work turning the key on produced nothing, ...

  1. #1
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    30
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    Exclamation LED install for the SES light...need help

    So i pulled the cluster apart...soldered in an LED and resistor...but it didnt work

    turning the key on produced nothing, but it would light for a split second when i was turning the key off.

    im lost and i hate wiring and soldering and little things!

    anyone have any ideas?

  2. #2
    Senior Member justinmc978's Avatar
    Join Date
    May 2009
    Location
    college station, tx
    Posts
    2,564

    sold: 1999 firebird
    1998 Trans Am

    why are you doing this? can you not see when it comes on or..?

  3. #3
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    30
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    i want it blue...i hate it orange

  4. #4
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    You did solder it correctly right? Meaning LED's have a (+) side and a (-) side and will only let current flow in one direction.. If they are hooked up backwards they will not light up..
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  5. #5
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    30
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    i dont know how to tell the polarity on the cluster...so no, im not sure if its right or not.

    been a long time since i took this class in college and i dont remember much.

    also, does it matter what side of the LED the resistor is on?

  6. #6
    PONYTAMER 99ss's Avatar
    Join Date
    Oct 2009
    Location
    Tulsa OK
    Age
    26
    Posts
    267

    White
    1999 Camaro SS

    Question

    how much of a pain was it an you got any pictures of it

  7. #7
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Fury_786 View Post
    i dont know how to tell the polarity on the cluster...so no, im not sure if its right or not.

    been a long time since i took this class in college and i dont remember much.

    also, does it matter what side of the LED the resistor is on?
    Resistor needs to be on the (+) side (incoming current). The positive side is usually denoted by one of the leads on the Light Emitting Diode being longer than the other. Test cluster for polarity with a volt meter.
    Last edited by Smittro; 11-01-2009 at 09:49 PM.

  8. #8
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    30
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    Test cluster for polarity with a volt meter.
    only problem is...i cant get to the back side of it when its in the car

  9. #9
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    30
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    pictures:







    Last edited by Fury_786; 11-01-2009 at 09:57 PM.

  10. #10
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Wink

    Quote Originally Posted by Fury_786 View Post
    only problem is...i cant get to the back side of it when its in the car
    LOL well looks like you'll be pulling it out then..

  11. #11
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Fury_786 View Post
    pictures:

    Click for full size

    Click for full size
    I hate to be the barer of bad news but it looks like you've damaged the areas where the solder needs to stick. That possibly may never work again.

  12. #12
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    30
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    I hate to be the barer of bad news but it looks like you've damaged the areas where the solder needs to stick. That possibly may never work again.
    thats what i was worried about...it seems to just be the flux though, maybe im wrong. im gonna play with it some more and see what damage i can do...i guess if all else fails, ill just buy another cluster

  13. #13
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Fury_786 View Post
    thats what i was worried about...it seems to just be the flux though, maybe im wrong. im gonna play with it some more and see what damage i can do...i guess if all else fails, ill just buy another cluster
    Hey if you post up a better pic of the entire back side you have shown I can maybe trace it and let you know which side is the grounded side.

  14. #14
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    30
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    one min

  15. #15
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    I B here

  16. #16
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    30
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    this is as good as my camera gets (sony cybershot T70...8.1mp i think)




  17. #17
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Thumbs up

    Quote Originally Posted by Fury_786 View Post
    this is as good as my camera gets (sony cybershot T70...8.1mp i think)

    Click for full size

    Click for full size
    Cool give me a few to trace it.

  18. #18
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    30
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    B here i will

  19. #19
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Here ya go..


  20. #20
    Internet Tough Guy Fury_786's Avatar
    Join Date
    Nov 2007
    Location
    Oregon
    Age
    30
    Posts
    698

    Sinister, SixGun
    2001 SS, 2002 L36 M5

    friggin sweet!

    i think i had it backwards...gonna start over tomorrow.

    see if i can get it to work or not...im gonna buy another cluster anyhow, so this will be my experiment.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fog light install
    By BallerDave in forum Camaro / SS
    Replies: 0
    Last Post: 12-19-2009, 03:02 AM
  2. LED install for the SES light...need help
    By Fury_786 in forum General Help
    Replies: 25
    Last Post: 11-04-2009, 02:28 PM
  3. 98 z28 after header install cec light and missing
    By johnshuler08 in forum External Engine
    Replies: 5
    Last Post: 09-07-2008, 04:34 PM
  4. SES light after LT install
    By 98ls1blackbird in forum Computer & Tuning
    Replies: 6
    Last Post: 08-04-2007, 09:48 AM
  5. No ses light after LT install
    By Bryan212 in forum Computer & Tuning
    Replies: 2
    Last Post: 01-12-2007, 12:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •