Results 1 to 8 of 8

Hellpp With Starting!!!

This is a discussion on Hellpp With Starting!!! within the Stereo and Electronics forums, part of the General Help category; I own a 1998 camaro ss. all is well aside from the fact that it is difficult to get it ...

  1. #1
    frankthetankjfpc
    Guest

    Hellpp With Starting!!!

    I own a 1998 camaro ss. all is well aside from the fact that it is difficult to get it started every now and then. I have to play around with the key in the ignition to get the starter to catch. Hopefully, after enough fiddeling around the silenoid decides to kick over. Pleasseeee help me with any ideas as to what this may be!

  2. #2
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    make sure your VATS is working it could just be your key resistor, otherwise the whole ignition switch could be going out

  3. #3
    frankthetankjfpc
    Guest
    Im sorry bro.....i bought my ss about a week ago, and still learning specifics of the vehicle. what exactly is the VATS?

  4. #4
    frankthetankjfpc
    Guest
    do you think it could possibly just be a faulty connection? i also notice that the ignition switch is not securely fastened to the steering column.

  5. #5
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    that could very well be your problem. the vats is the anti theft system, the resistor in your key

  6. #6
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    ill explain more after I run to unlock a car, I'm workin

  7. #7
    frankthetankjfpc
    Guest
    If i push the ignition switch inward, and gently turn the key it will start.

  8. #8
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    you found your problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ss starting to age
    By slimss in forum Camaro / SS
    Replies: 63
    Last Post: 01-31-2013, 01:32 PM
  2. Question: Starting
    By travis20 in forum Internal Engine
    Replies: 1
    Last Post: 12-28-2011, 12:41 AM
  3. Starting over
    By B4C Camaro in forum New Member Introductions
    Replies: 0
    Last Post: 06-17-2009, 09:30 PM
  4. Not Starting?
    By BlueMagicSS in forum General Help
    Replies: 3
    Last Post: 10-17-2008, 05:09 AM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •