Results 1 to 2 of 2

Gauge light off and on

This is a discussion on Gauge light off and on within the Stereo and Electronics forums, part of the General Help category; One day I start my car and my secruity light is on? This light is on alot? The next day ...

  1. #1
    LS1Fireback GreenBirdman's Avatar
    Join Date
    Feb 2007
    Location
    Kentucky
    Posts
    20

    Blue/Green
    99" TA LS1

    Gauge light off and on

    One day I start my car and my secruity light is on? This light is on alot?

    The next day it is cold out side I start it up and my TCS light is on, ABS light is on and Brake light is on? Then they will go off and on as the day go's on, as I stop and turn the car off, and turn back on?

    The next day NOthing?

    Is there a easy way to track this down? to a bad wire or bad ground problem that maybe is touching?

    Also my coolant light stays on all the time? I changed that in the past? Is that just like a bad senor?

    I have ran teh OBD 2 tester on it and no codes for anything else, that would just pick up the check engine that comes on from time to time with the others?

  2. #2
    Senior Member MadSeason's Avatar
    Join Date
    Aug 2005
    Location
    Indiana
    Age
    35
    Posts
    2,000
    1994 POS

    Quote Originally Posted by GreenBirdman View Post
    One day I start my car and my secruity light is on? This light is on alot?

    The next day it is cold out side I start it up and my TCS light is on, ABS light is on and Brake light is on? Then they will go off and on as the day go's on, as I stop and turn the car off, and turn back on?

    The next day NOthing?

    Is there a easy way to track this down? to a bad wire or bad ground problem that maybe is touching?

    Also my coolant light stays on all the time? I changed that in the past? Is that just like a bad senor?

    I have ran teh OBD 2 tester on it and no codes for anything else, that would just pick up the check engine that comes on from time to time with the others?
    not to sure on that, had a similar problem on a car but it turned out a short ended up melting some of the wires and had to get a new harness for the car custom made. it was a mazda and not very cheap. best thing to do is have it diagnosed by an electrical car techician

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Check Gauge Light
    By Mookz1 in forum General Help
    Replies: 8
    Last Post: 07-05-2012, 04:28 PM
  2. Gauge pod with shift light help!
    By ls1_bandit in forum Firebird / WS6
    Replies: 2
    Last Post: 01-06-2011, 03:09 PM
  3. Help Gauge doesn't light up
    By Speed Psychosis in forum General Help
    Replies: 2
    Last Post: 02-06-2008, 01:00 PM
  4. gauge light
    By 35thAnniZ28 in forum General Help
    Replies: 5
    Last Post: 02-05-2008, 05:04 PM
  5. Check Gauge Light
    By Terrance in forum General Help
    Replies: 7
    Last Post: 03-18-2006, 06:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •