Results 1 to 8 of 8

Fog Lights Quite Working

This is a discussion on Fog Lights Quite Working within the Stereo and Electronics forums, part of the General Help category; I UNPLUGGED MY HEAD LIGHTS TO POLISH THEM AND AFTER PLUGGING THE LIGHTS BACK IN THE FOG LIGHTS WILL NOT ...

  1. #1
    Z28LOVER
    Guest

    Fog Lights Quite Working

    I UNPLUGGED MY HEAD LIGHTS TO POLISH THEM AND AFTER PLUGGING THE LIGHTS BACK IN THE FOG LIGHTS WILL NOT TURN ON. WHEN I PUT THE FIRST LIGHT BACK IN I THOUGHT THE BULB BURNT OUT, BUT WHEN I PUT THE OTHER ONE IN THAT LIGHT ALSO WENT OUT. CAN ANYBODY TELL ME WHY??

  2. #2
    10 year lurker DrMilhouse's Avatar
    Join Date
    Aug 2005
    Location
    Colorado
    Age
    41
    Posts
    2,119

    Black
    99 Z28

    I'm not sure what it is, but it might have something to do with the person who left your caps lock on.

    Check fuses.

  3. #3
    10 year lurker DrMilhouse's Avatar
    Join Date
    Aug 2005
    Location
    Colorado
    Age
    41
    Posts
    2,119

    Black
    99 Z28

    Were the fuses good?

  4. #4
    Z28LOVER
    Guest
    only could find relay in engine compartment , checked with meter seems to be ok. If i did it right..

  5. #5
    10 year lurker DrMilhouse's Avatar
    Join Date
    Aug 2005
    Location
    Colorado
    Age
    41
    Posts
    2,119

    Black
    99 Z28

    Since you've got a meter, do you have power to the plugs where the lights are supposed to plug into?

  6. #6
    Z28LOVER
    Guest
    will check that next..

  7. #7
    Z28LOVER
    Guest
    found the problem, it just happend that both bulbes decided to go at the same time. It was time these were the original ones and the car is 5 1/2 yrs. old..

  8. #8
    Senior Member 02z28ls1's Avatar
    Join Date
    Sep 2005
    Location
    near St. Louis
    Posts
    1,205

    navy blue
    2002 Z-28 Camaro M6

    I bought a 98 Camaro new and had one of the fog lites go out while still under warranty-them puppies are expensive!then I bought my 02 new and it's been close to 4 years w/ no probs.I leave em on all the time the headlites are on cause it seems to make the car more visible to other people.Any body else notice this?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lights not working. :(
    By SouthBLVD in forum General Help
    Replies: 5
    Last Post: 12-26-2008, 03:13 PM
  2. Fog Lights are not working
    By bevenue in forum General Help
    Replies: 0
    Last Post: 06-23-2007, 01:47 PM
  3. Toggle lights, yet have DRL working?
    By 2MuchFun in forum General Help
    Replies: 5
    Last Post: 05-22-2007, 06:16 PM
  4. Toggle lights, yet have DRL working?
    By 2MuchFun in forum Camaro / SS
    Replies: 0
    Last Post: 05-18-2007, 06:47 PM
  5. Dash lights and others not working
    By Red Chevy in forum Stereo and Electronics
    Replies: 3
    Last Post: 10-19-2006, 12:08 AM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •