Results 1 to 9 of 9

Factory Stereo Locked

This is a discussion on Factory Stereo Locked within the Stereo and Electronics forums, part of the General Help category; So, I was unaware that the factory CD player in my 2002 Camaro had a theft-deterrent lock system. I changed ...

  1. #1
    LE #2823 CamaroDMD's Avatar
    Join Date
    Jul 2007
    Location
    Oregon
    Age
    28
    Posts
    126

    Red with Silver Stripes
    2002 Camaro SS LE

    Factory Stereo Locked

    So, I was unaware that the factory CD player in my 2002 Camaro had a theft-deterrent lock system. I changed my battery the other day (assuming my radio settings would be deleted) and when I turned my car on the radio displayed a "LOC" code. I looked in my manual and it says that I need to enter the programed code to unlock it. But, the trouble is I never programmed it...a previous owner must have. So, I have no idea how to unlock the stereo in my car. Is there anything I can do to fix this?

  2. #2
    This is my curse doberman 152's Avatar
    Join Date
    Nov 2006
    Location
    New Hampshire
    Age
    48
    Posts
    6,041

    Black
    1999 Camaro SS #1437

    Orion made a stickey on this issue. mine was locked for 2 days before i could figure it out, let me try and find my info.

  3. #3
    Member fxgs's Avatar
    Join Date
    Mar 2007
    Location
    Camp Hill, Pa
    Posts
    719

    Onyx Black
    2002 SLP Camaro SS

    Here you go:
    Last edited by fxgs; 04-22-2009 at 11:59 AM.

  4. #4
    This is my curse doberman 152's Avatar
    Join Date
    Nov 2006
    Location
    New Hampshire
    Age
    48
    Posts
    6,041

    Black
    1999 Camaro SS #1437

    What i did was # 7 call them, but heres the link directions hope this helps you.


    Here are some instructions that were posted a while back that I saved to a Word document for future reference. One suggestion for a stored vehicle is to use a Deltran Battery Tender Plus to keep your battery preserved and at full charge. I use one on each of my stored cars and the last battery I replace was 10 years old! I hope this info helps.

    The following procedure will give you a new code that you can use instead of your personal code. Using this new code, you can “unlock” your radio and then “re-lock” it with a new code if you wish. Prerequisites: The radio must be in LOC mode NOT in INOP mode. Let me explain. If you have activated the Theft-Deterrent feature of your radio and loose power, the radio goes into LOC (theftlock) mode. With the ignition on, you must use the MN and HR buttons to enter you personal code in order to unlock it (The instructions are on page 3-27 in your Y2K Owner’s manual). If you fail to enter the correct code eight (8) times, the radio goes into INOP mode. You have to wait an hour with the ignition on before the radio returns to LOC mode (go for a long drive somewhere). Procedure:
    1. Turn the ignition ON (The radio displays LOC)
    2. Hold down the Radio Presets 2 and 3 buttons for six seconds
    3. The radio display changes from LOC to a three-digit number. Write this number down. Don’t take forever, fifteen seconds max before the next step.
    4. Press the AM/FM button
    5. The radio display changes to another three-digit number. Write this number to the right of the first one.
    6. You now have a six-digit number, the first three digits are from STEP 03 and the last three digits are form STEP 05
    7. Call 1 800 537 5140
    8. Press 1 then # (pound). You’ll hear “Invalid Code, try again”
    9. Press 139010 then # (pound). You will be asked to enter your four or six digit code followed by * (start)
    10. Enter the number from STEP 6 then * (star)
    11. Listen to the four-digit number and write it down. It will be repeated twice
    12. Turn the ignition ON (The radio displays LOC)
    13. Use the MN and HR buttons to enter the code from STEP 11
    14. Press the AM/FM button. The radio display changes to SEC Your radio is now “un-locked” and usable. The Theft-Deterrent feature is STILL active! If you want to disable it, use the instruction on page 3-27 in your Y2K Owner’s manual. Use the code from STEP 11 instead of your personal code.

  5. #5
    LE #2823 CamaroDMD's Avatar
    Join Date
    Jul 2007
    Location
    Oregon
    Age
    28
    Posts
    126

    Red with Silver Stripes
    2002 Camaro SS LE

    OK, I ran though the steps and I managed to get both 3 digit codes. Then, I called the GM number and hit 1# and got the "invalid code, try again" response. So, I then input the 139010# code but I got the same invalid message and after one more try the computer hung up on me. So, I was unable to get the unlock code. Am I doing something wrong?
    Last edited by CamaroDMD; 01-04-2009 at 10:39 AM.

  6. #6
    LE #2823 CamaroDMD's Avatar
    Join Date
    Jul 2007
    Location
    Oregon
    Age
    28
    Posts
    126

    Red with Silver Stripes
    2002 Camaro SS LE

    OK, I actually just got it. I found anther website that had a different code rather than the 139010#. They said to use 202108# and it worked.

  7. #7
    Junior Member bzavala's Avatar
    Join Date
    Oct 2006
    Location
    Dallas, TX
    Age
    40
    Posts
    2

    Black
    2000 Pontiac Trans Am WS6

    Guys...

    I'm having a similar problem but mine does not says LOC so I don't know if it's locked or not. The issue is that the radio won't turn on at all. The only thing that displays is the time only if I press the RECALL button. So I know there is power and it does remmeber the time (I can also adjust it with the HR MIN buttons).

    This is a 2000 Trans Am with Monsoon stereo...

    I have tried pressing the 2-3 or the 1-4 for up to 20-30 secs, nothing displays...

    Ain't it weird? I have also checked the fuse box.. they all seem fine... all I have left to check I guess is make sure that the wires from the back are all OK...

    Any ideas what else I can check? One dealer wants $72 to have it checked and if it's locked, they can unlock it, but if it needs replacement they want a lot more... $200-$400... UGH!!

    Thanks in adavance!!

    Ben

  8. #8
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Westchester, NY
    Age
    38
    Posts
    2,581

    Black
    1996 Camaro Z28 vert

    It sounds like it is just off. Have you hit the am/fm buttons or push in on the volume knob? Did you check both fuses? There is one for radio and one for the cigarette lighter.

  9. #9
    Junior Member bzavala's Avatar
    Join Date
    Oct 2006
    Location
    Dallas, TX
    Age
    40
    Posts
    2

    Black
    2000 Pontiac Trans Am WS6

    yeah i checked the fuses.. they all seemed OK.

    now that you mention the cig lighter... since the car has 2 cig lighters, I had modified one to just get power from the accesory wire... i might need to check that...

    yes, I have pressed am/fm and the volume knob, it just won't turn on... so you think maybe there's something with the power wire?

    I'll check that tonight.. thanks for the reply.. any more ideas are welcome. I will report later


    Ben



    EDIT


    I figured it out.. it was the yellow wire that comes from ignition. Since I had split that to send it to the cigarrate lighter, it came out from the black tape when i pulled out the stereo. Easy fix !!

    WHEW!! Saved me at least $72 from the dealer...

    thank you so much!

    Ben
    Last edited by bzavala; 03-23-2009 at 06:26 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Small Block Crate Engines - Factory Power - Speed
    By Ed Blown Vert in forum Almost Anything Goes
    Replies: 1
    Last Post: 04-09-2008, 04:12 PM
  2. The Bomb Factory
    By Ed Blown Vert in forum Almost Anything Goes
    Replies: 0
    Last Post: 10-10-2007, 09:20 PM
  3. monsoon stereo locked help
    By biga0206 in forum Stereo and Electronics
    Replies: 2
    Last Post: 08-05-2007, 06:47 PM
  4. Monsoon Stereo ???
    By agentk006 in forum Stereo and Electronics
    Replies: 3
    Last Post: 09-26-2006, 12:45 PM
  5. Factory Stereo Problem
    By 96TAragtop in forum Stereo and Electronics
    Replies: 3
    Last Post: 09-02-2005, 07:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •