Results 1 to 2 of 2

Enabling/Testing the alarm

This is a discussion on Enabling/Testing the alarm within the Stereo and Electronics forums, part of the General Help category; Apparently someone tried to steal my car a long time ago. The anti-theft system had to be rebuilt, as it ...

  1. #1
    Junior Member Hollo's Avatar
    Join Date
    Sep 2007
    Location
    Chattanooga, TN
    Posts
    48

    Silver
    1997 Trans Am M6

    Enabling/Testing the alarm

    Apparently someone tried to steal my car a long time ago. The anti-theft system had to be rebuilt, as it says on the title. How do I see if the alarm still even works at all or enable it?

  2. #2
    Junior Member Hollo's Avatar
    Join Date
    Sep 2007
    Location
    Chattanooga, TN
    Posts
    48

    Silver
    1997 Trans Am M6

    bump

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. alarm keeps going of
    By barryz in forum General Help
    Replies: 14
    Last Post: 10-05-2011, 08:59 AM
  2. Question: Car Alarm
    By bouigha123 in forum Stereo and Electronics
    Replies: 0
    Last Post: 09-28-2011, 11:30 AM
  3. Question: Help. Alarm going off
    By joels1bird in forum General Help
    Replies: 1
    Last Post: 09-08-2008, 06:53 AM
  4. Red Alarm LED
    By shanepatrick1230 in forum Appearance Section
    Replies: 3
    Last Post: 08-24-2008, 10:57 AM
  5. Question: alarm
    By tingo99 in forum Stereo and Electronics
    Replies: 1
    Last Post: 03-06-2008, 09:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •