Results 1 to 4 of 4

Electrical Problem NEED HELP!!

This is a discussion on Electrical Problem NEED HELP!! within the Stereo and Electronics forums, part of the General Help category; ok well i got done replacing my stereo and crank my car, and now the abs light stays on and ...

  1. #1
    Import Killer camarostripes96's Avatar
    Join Date
    Aug 2006
    Location
    academy,tx
    Age
    33
    Posts
    574

    Black
    1996 Trans am

    Electrical Problem NEED HELP!!

    ok well i got done replacing my stereo and crank my car, and now the abs light stays on and the brake light and low trac light goes off and on and whenever i rev it up about 3 grand it comes on and goes off? does anyone know what the problem could be by any chance?

  2. #2
    what did you use for a ground wire ?

  3. #3
    Import Killer camarostripes96's Avatar
    Join Date
    Aug 2006
    Location
    academy,tx
    Age
    33
    Posts
    574

    Black
    1996 Trans am

    I used the same exact wired that were wire to my other stereo!! My car has been sittin in the same spot for a week or so cause I don't drive it that much, also I found out that whenever I pushed to button to open the hatch. Whenever I push the button the brake light blinks!! I have no clue what the hell is going on

  4. #4
    Junior Member
    Join Date
    Feb 2008
    Location
    KC
    Posts
    26

    Silver
    2002 WS6

    i had the same deal on my nissan titan, had to go to the dealer and they reset the computer another $65 lesson

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electrical Problem
    By Pewter WS-6 in forum Stereo and Electronics
    Replies: 10
    Last Post: 05-18-2010, 06:27 PM
  2. electrical problem
    By sqznfeathers in forum General Help
    Replies: 6
    Last Post: 05-01-2008, 01:57 PM
  3. Help: Electrical Problem
    By tiny47 in forum Stereo and Electronics
    Replies: 3
    Last Post: 04-19-2008, 12:14 PM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. Electrical problem??
    By z28tito in forum New Member Introductions
    Replies: 1
    Last Post: 10-25-2006, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •