Results 1 to 4 of 4

Electrical Problem

This is a discussion on Electrical Problem within the Stereo and Electronics forums, part of the General Help category; I have a 01 ws6 with only 12k on it. What makes this problem difficult is that its not consistant. ...

  1. #1
    Junior Member tiny47's Avatar
    Join Date
    Apr 2008
    Location
    Finleyville, Pennsylvania
    Posts
    97

    Midnight Blue
    2001 WS6 TRANS AM

    Electrical Problem

    I have a 01 ws6 with only 12k on it. What makes this problem difficult is that its not consistant. Sometime when I start it nothing works in the way of the car starting. I have checked the battery and changed relays. I have switched relay and in frustration of looking like an ass hit the relay boxes. Usually this will work. However, if I give the car the finger and walk away to return a couple of hours later it might start right up. I dont know, is anybody else having issues like this?? Or are there any suggestions??

  2. #2
    Nitrous Tuner LS2Tuner's Avatar
    Join Date
    Aug 2006
    Location
    WestCoast AZ-CALI
    Posts
    4,763

    Silver
    05 Goat SMASHED

    Actually checking for some voltage with a meter or at least a test light.
    Don't be afraid of the bottle!!! Be afraid of your tune!!!

  3. #3
    Junior Member tiny47's Avatar
    Join Date
    Apr 2008
    Location
    Finleyville, Pennsylvania
    Posts
    97

    Midnight Blue
    2001 WS6 TRANS AM

    Do you mean the relay box? Could the pass key go bad???

  4. #4
    Member Orange99z28's Avatar
    Join Date
    Aug 2005
    Location
    joliet il
    Age
    33
    Posts
    231

    orange
    99 z28

    if you mean the resistor in the key than yeah, but your security light would come on on the guage cluster. and it would start 3 minutes after you tripped it (resets it to try the key again)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electrical Problem
    By Pewter WS-6 in forum Stereo and Electronics
    Replies: 10
    Last Post: 05-18-2010, 06:27 PM
  2. electrical problem
    By sqznfeathers in forum General Help
    Replies: 6
    Last Post: 05-01-2008, 01:57 PM
  3. Electrical Problem NEED HELP!!
    By camarostripes96 in forum Stereo and Electronics
    Replies: 3
    Last Post: 04-25-2008, 04:55 PM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. Electrical problem??
    By z28tito in forum New Member Introductions
    Replies: 1
    Last Post: 10-25-2006, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •