Results 1 to 12 of 12

DRL & Fog Lights - HELP

This is a discussion on DRL & Fog Lights - HELP within the Stereo and Electronics forums, part of the General Help category; Issue 1: So I recently noticed that my DRLs were full of water and the bulbs of course don't work. ...

  1. #1
    Member bhunter0830's Avatar
    Join Date
    Apr 2012
    Location
    Fishers (Indianapols), IN
    Posts
    475
    On the hunt

    DRL & Fog Lights - HELP

    Issue 1:

    So I recently noticed that my DRLs were full of water and the bulbs of course don't work. So I purchased new pigtails and replace the housing for the DRLs. The drivers side has Red, Black and Blue wires. The new pigtails have Blue Green and Black. I have them hooked up Green = Green; Black = Black and Red = Blue and the DRLs and Turn Signals Work. On the passenger side the wires are Blue, Green and Black. I have them hooked up Green=Green; Black=Back and Brown=Blue. The turn signal works but the DRL doesn't work on the passenger side. Any suggestions?

    Issue 2:

    Replaced the factory fog light bulbs with HID bulbs and ballasts. The lights have melted the housings... Now I need to replace the housings. Suggestions on replacement housings and how to access the mounting brackets to the Fog Lamps and will the new ones melt with the HID bulbs as well?

  2. #2
    Member bhunter0830's Avatar
    Join Date
    Apr 2012
    Location
    Fishers (Indianapols), IN
    Posts
    475
    On the hunt

    And yes, I have have tried different bulbs on the DRL's and turn signals...

  3. #3
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    I have the same issue with the DRLs, haven't got around to sorting that out yet. As for the fogs, you need to get a housing that is metal with a glass lens, pretty much the only thing that will stand up to the heat of a HID in that tight of space, or go to a lower wattage lamp.

  4. #4
    Senior Member theorangeguy's Avatar
    Join Date
    May 2013
    Location
    Nashville, TN
    Posts
    1,434

    Black / White
    '00 T/A M6/'15 Hemi Truck

    if you are using a 55watt HID kit that is probably a huge part of the problem...a 35w is still hot, but it might not melt them as quickly. as for the running lights, I have the same issue...in fact I just recently pulled my drivers side bulb and cleaned out the socket it sits in. I greased up the sock as best I could and popped the bulb in. I've had no issues with it "until today" when I noticed on the way home that my driver side running light/blinker is out again...hopefully its just loose.

  5. #5
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I would have to look at a schematic or simply test the old socket with a multimeter to determine which wire goes where. Then test the replacement socket to find the corresponding wire color.


    BTW: Where did your source the new sockets? Part number?

  6. #6
    Member bhunter0830's Avatar
    Join Date
    Apr 2012
    Location
    Fishers (Indianapols), IN
    Posts
    475
    On the hunt

    I believe I have Issue 1 completed. I replaced the housings and pigtails and loaded up the socket with dialectic grease.


    Does anyone know how to remove the melted fog lamp housing? I know I can get the bulbs from opening the head lights or from underneath the car by popping out the 3 plastic pins holding the center of the bumper cover on. However, I have not found a way to remove the housings.

  7. #7
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Thanks! Not sure where around here to find that, so I may have to shop on-line.

  8. #8
    Member bhunter0830's Avatar
    Join Date
    Apr 2012
    Location
    Fishers (Indianapols), IN
    Posts
    475
    On the hunt

    I have an extra one I can mail out if you would like. Got it from a local parts store. Autozone also sells them for $15, same brand. Any clue how to replace the fog light housings?
    2000 Trans Am - Sold
    BBK LT's, ORY, SLP LM2, SLP Cold Air Intake, Wide Band O2, American Racing Torq Thrust 2's, Founders STB, LCA's, LCA Relocation Brackets, Adjustable PHB, BMR Lowering Springs. Deleted AIR & EGR & Tuned By Frost. 1 of 23 MRM with options.

  9. #9
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I just ordered a set from Rockauto for around $6 each. Even with shipping, I'll come in less than Autozone. I tried that part number on their site and came back with nothing... interesting.


    It has been too long since the front bumper was painted to remember how they are held in. I pulled the bumper to install my tubular bumper support, but simply popped the bulbs. Here is a pic from when I installed it -- not sure if it'll help or not:


  10. #10
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban


  11. #11
    Member bhunter0830's Avatar
    Join Date
    Apr 2012
    Location
    Fishers (Indianapols), IN
    Posts
    475
    On the hunt

    Damn, that's even cheaper than mine! Everyone else wanted $30+ around here!

  12. #12
    Member bhunter0830's Avatar
    Join Date
    Apr 2012
    Location
    Fishers (Indianapols), IN
    Posts
    475
    On the hunt

    OK, so I ordered new fog lights and removed the melted ones today... The new ones don't have a bracket that fits. I see that many of you have HID fog lights. What housing did you use so they didn't melt and where did you get them to use the factory mounting bracket?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help! Dash lights off & when headlights on radio lights off
    By BlackWS6TA in forum Firebird / WS6
    Replies: 2
    Last Post: 07-20-2012, 11:39 AM
  2. Replies: 0
    Last Post: 09-07-2010, 05:25 AM
  3. Tinted Turn Signals, Rear Lights, Bumper Lights
    By BADASS2000SS in forum Camaro / SS
    Replies: 24
    Last Post: 02-19-2009, 02:10 AM
  4. Led Interior Footwell Lights And License Plate Lights
    By balog1 in forum Parts For Sale / Trade
    Replies: 3
    Last Post: 04-11-2007, 02:22 PM
  5. Replies: 0
    Last Post: 04-11-2007, 07:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •