Results 1 to 15 of 15

Car Alarm acting up...

This is a discussion on Car Alarm acting up... within the Stereo and Electronics forums, part of the General Help category; Hey everyone. Ok when i lock my car with the keyfob, it will honk quickly twice, like normal, then maybe ...

  1. #1
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Car Alarm acting up...

    Hey everyone. Ok when i lock my car with the keyfob, it will honk quickly twice, like normal, then maybe 10 seconds later will honk twice again, to the beat of the car alarm. Not sure if that is normal or not..but my problem is; Past 3 days i've woken up to my car alarm going off at 4-6am randomly. It's in a garage so its not like someone could have messed with it, and it's happened while im at work too. I've tried locking and shaking the car a little, with no luck. Same with loud noises and vibrations. Btw, car in question is a 2001 trans am. Thanks for any input..

    Zach

    Also, as stupid as this may sound... Which lights are the front turn lights? When i bought the car i noticed the front turn signals didnt light up, either of them, so i replaced both amber lights thinking they were the turn signal lights, but still nothing...
    Last edited by 01RaptorTA; 03-16-2007 at 02:55 PM.

    2001 Trans Am - Sold
    2003 Bonneville SSEi Supercharged
    FWI, 180 stat, Headers, Downpipe, Catback, 3.4" pulley, Brake Kit, Intense tune, Shift Kit, and ELC override.
    14.2 @ 99mph

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Sounds like the shock sensor on the alarm is going bad - try turning the sensitivity down first, if that doesn't work disconnect the sensor in the spare tire area and see if it stops.

  3. #3
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Sorry to define newb right now, but how might i turn down the sensitivity?

  4. #4
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    If you look about wher the spare tire is, some where on.near the fender will be small rounded black box of sorts. There might be a paper strip across it, that is where the sensitivity adjust ment is for the shock sensor. If it has been adjusted in the past the paper stip might be torn or gone. I cant remeber which way to turn the little knob to chage the sensitvity though.

  5. #5
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Ah ok. Ill check that tomorrow morning before work, thanks for the replies.

    What about the turn signals...?

  6. #6
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    you talking about the driving lights in the front facia, or the marker lights on the corners? The ones in facia do blink, the markers, as far as i've noticed do not.

  7. #7
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Yea the lights on the front fascia. Hmm so they are supposed to blink..interesting. Mine are infinitely active while my lights are on, they dont blink at all regardless of whether or not the turn signal is engaged.

  8. #8
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    Ahh ok, here is the low down, those are your daytime driving lights as well, they are a duel element bulb. First off pull them out and check the sockest for a build up of dirt and corrosion. If you can carefully clean any of that stuff out till you get clean contacts in the socket. Add aliberal amount of dielectric gease to the sockets add the replace the bulbs and check them out. If the wires are really bad or you are unsure, at the extream end replace the sockets.

    Also check the tail lights to to see if they light up, if not check the bulbs as well if they dont. If not it may be the flasher unit, but check the fronts first.

  9. #9
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Ook duely noted. I removed the pass. side light when i had the headlight fixture removed while replacing the gear, and it looked ok. Slight discoloration but nothing too bad. Is there a way to get to that light without taking out the headlight? Like under the car maybe? Taking out that headlight was a bitch, especially after it took me forever to get that pivot arm correctly aligned. And yea, the tail light signals do work fine.

  10. #10
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    Ok, just to double check thet we are talking about the same ones the ones I am refering to are the big ones in front, to access these ones the easiest is to go from the botton either reach through the vents just below them or from underneith the car trough a trap door(can't confirm this as i have haven't done that way yet), should be the same for the side markers if needed.

    Pull the bulb out od the socket and take a look at both the base of the bulb and the socket its self. Might even be something as simple as a bad fillament.

  11. #11
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Just pulled the bulb. The socket looks a little more messed up than i thought. But what's odd is that the light still works. It just doesnt blink when i engage the turn signal...

  12. #12
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    hmm, cant remember if mine acted like that or not, i know spent the better part and hour chasing and fixing mine, would fix one then the other wouldn't work. Bst advice I can give at the moment is to clean them up and see what happens. Any other ideas out there?

  13. #13
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    I got the alarm fixed, i ended up just disconnecting the shock sensor. Still no luck on the lights. I got em both to light up now, but no blinkin. Next thing im gunna do is run through all the fuses associated with turn signals. Thanks for the help orcus

  14. #14
    Senior Member Orcus79's Avatar
    Join Date
    Feb 2006
    Location
    Canada
    Age
    38
    Posts
    1,346

    black
    2002 WS6

    Hey anytime, glad i could help

  15. #15
    Ross
    Join Date
    May 2006
    Location
    Virginia
    Age
    27
    Posts
    65

    Black
    2001 Camaro z28

    My alarm randomly goes off too, but only a minute or 2 after i lock my car. I guess ill do the same thing

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sensors acting up.
    By TAallday in forum External Engine
    Replies: 1
    Last Post: 05-05-2010, 05:52 PM
  2. HELP!! system acting up
    By midnightnavyz28 in forum Stereo and Electronics
    Replies: 2
    Last Post: 04-11-2009, 09:35 AM
  3. cars acting up
    By 1fastgto in forum GTO
    Replies: 14
    Last Post: 07-10-2007, 08:45 PM
  4. car is acting up
    By OnEbAdReDSS in forum General Help
    Replies: 6
    Last Post: 06-28-2007, 10:33 AM
  5. need help car is acting funny
    By rshooch in forum General Help
    Replies: 3
    Last Post: 09-09-2005, 05:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •