Results 1 to 12 of 12

camaro windshild wiper only works on high???

This is a discussion on camaro windshild wiper only works on high??? within the Stereo and Electronics forums, part of the General Help category; tryed searching with no luck my wipers only work on high????/ when on low and any intermittent setting the wiper ...

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Location
    sac
    Posts
    43

    red
    1998

    Angry camaro windshild wiper only works on high???

    tryed searching with no luck

    my wipers only work on high????/


    when on low and any intermittent setting the wiper blades stay in the up position

    they sometimes work when i jiggle THE LEVER like turn turn signal on or high beam
    so im guessing its the lever but idk.



    THANKS FOR ANY HELP

  2. #2
    Junior Member
    Join Date
    Mar 2010
    Location
    sac
    Posts
    43

    red
    1998

    bump for help!!!!

  3. #3
    Senior Member Tyler_LS1's Avatar
    Join Date
    Sep 2006
    Location
    Canby, Oregon
    Age
    29
    Posts
    2,121

    Pewter
    1999 Camaro SS-M6 #1775

    mine work but wont stop lol they will pop up then down randomly.

    my guess is we both have a short in the lever somewhere cause my cuise control doesnt work either....

    my truck was the same way, only worked on high nothing else but wiggling the lever didnt help, i replaced the wiper motor modulator that controls the intermittent and it works great now
    1999 Camaro SS/ Pewter/ #1775 - LS1 6-speed - Predator 3 Custom Tune - Pro 5.0 - LS7 Clutch - 3.90's - Koni's - Strano Springs and Sway Bars - SFC's - Full UMI Chassis and Suspension - LS6 Intake PnP TB - ARH LT's and Kitty Ran Away - Magnaflow.

    12.6 at 112

    http://www.fquick.com/Tyler_LS1

  4. #4
    Junior Member
    Join Date
    Mar 2010
    Location
    sac
    Posts
    43

    red
    1998

    thanks i may try a new wiper motor modulator


    PS. how do u like your 3.90s my ls1 is stock ya think there the best bang for buck? how did they effect your city and highway mpg

  5. #5
    Senior Member Tyler_LS1's Avatar
    Join Date
    Sep 2006
    Location
    Canby, Oregon
    Age
    29
    Posts
    2,121

    Pewter
    1999 Camaro SS-M6 #1775

    I really like mine, my mileage hasn't dropped much at all, I still get 27-28 on the highway driving nice, and I'm tuned pretty rich. If I were you I would do 3.90s or 4.10s for an M6 makes it more fun to drive
    Last edited by Tyler_LS1; 10-31-2010 at 09:32 PM.

  6. #6
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    If it is the Pulse Board not the BCM.

    Pulse Board part # 81-1012pb from advance auto parts. It's ~ 46 bucks..
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  7. #7
    Junior Member
    Join Date
    Mar 2010
    Location
    sac
    Posts
    43

    red
    1998

    Angry

    i replaced the pulse board and still have the same problem

    next up the the lever

  8. #8
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by red98ss View Post
    i replaced the pulse board and still have the same problem

    next up the the lever
    Prolly the BCM or possibly the wiper delay switch in the column itself or a relay switch..

  9. #9
    Senior Member Tyler_LS1's Avatar
    Join Date
    Sep 2006
    Location
    Canby, Oregon
    Age
    29
    Posts
    2,121

    Pewter
    1999 Camaro SS-M6 #1775

    So the BCM is the body control module?

    I have a feeling my issue is in the colum since my cruise isn't working either

  10. #10
    Junior Member
    Join Date
    Mar 2010
    Location
    sac
    Posts
    43

    red
    1998

    im guessing that GM part number 10098784. will fix it but idk

  11. #11
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Tyler_LS1 View Post
    So the BCM is the body control module?

    I have a feeling my issue is in the colum since my cruise isn't working either
    Yes the BCM (also known as IBCM) is the body control module..

    Could be, the wires that run through the column are a weak spot on these cars too.

  12. #12
    Junior Member
    Join Date
    Mar 2010
    Location
    sac
    Posts
    43

    red
    1998

    Arrow

    Quote Originally Posted by Smittro View Post
    Yes the BCM (also known as IBCM) is the body control module..

    Could be, the wires that run through the column are a weak spot on these cars too.
    idk about the BCM but i ordered the wiper lever ill let you know how it goes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2012 Chevy Camaro ZL1 - High-Tech & High-Powered
    By Ed Blown Vert in forum General Help
    Replies: 0
    Last Post: 06-29-2011, 02:00 PM
  2. 2001 Camaro windshield wiper motor bracket
    By yoyodyne in forum General Help
    Replies: 5
    Last Post: 12-06-2009, 11:28 AM
  3. 98 camaro wiper problem
    By coothies in forum General Help
    Replies: 7
    Last Post: 01-31-2009, 04:49 AM
  4. Water spots in windshild
    By LS1WTA in forum Showcar and Detailing
    Replies: 4
    Last Post: 02-06-2006, 09:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •