Page 1 of 2 12 LastLast
Results 1 to 20 of 22

bad radio signal

This is a discussion on bad radio signal within the Stereo and Electronics forums, part of the General Help category; i have an aftermarket deck in my 98 t/a, bought it like that. and i get terrible radio signal.. does ...

  1. #1
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    bad radio signal

    i have an aftermarket deck in my 98 t/a, bought it like that. and i get terrible radio signal.. does anyone know what i can do to get good signal?

  2. #2
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    I would remove it and see if the antenna is actually hooked to the radio. You will need an adapter to get the factory antenna to fit the radio.

  3. #3
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    where can i get an adapter? and how much are they?

  4. #4
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    anywhere they sell car radios. It is usually 10 dollars or so. Did you see if it was hooked up?

  5. #5
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    no, how do i check?

  6. #6
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    You need to remove the radio and see if a thick black wire is plugged into the back.

  7. #7
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    ok ill go do that right now, thanks

  8. #8
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    Quote Originally Posted by bigrondownhiller View Post
    You need to remove the radio and see if a thick black wire is plugged into the back.
    nope, didn't see any black wire plugged into the back of the deck...

  9. #9
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Look for one. The end should have a silver metal connector. The deck might have a black plug that looks like a cylinder or just a hole in the back for the antenna. You will need an adapter because the factory is smaller than what the aftermarket one is.

  10. #10
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    ok where does the adapter connect to? the back of the deck and what else?

  11. #11
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Somewhere back there is the antenna wire. I think it comes in from the right side, somewhere up near the glove compartment.

  12. #12
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    do i have to remove anything? like a door panel or something?

  13. #13
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    You shouldn't have to remove anything. It should be somewhere behind the radio. This is what the adaptor looks like. The wire that goes to the radio should look like the male end. http://www.crutchfield.com/App/Produ...na&i=12040GM10

  14. #14
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    oh, yea i definately didnt have only of those connected to the deck..

  15. #15
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    I had the same issue. took out the radio and the previous owner when replacing the stockie forgot to take off the adapter so they just left it unplugged. Mine is fixed and works great now...

    just did it like 5 minutes ago...

  16. #16
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    so do i just need to go buy an adapter?

  17. #17
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Did you find the antenna wire behing the radio? If so just buy the adaptor and plug it in.

  18. #18
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    i didnt find anything like that picture you showed me up there...

  19. #19
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Then you need to track where the wire is. Hopefully someone didn't cut it. It should run up the pass. side of the car. It probably goes up behind the kick panel, behind the glove box and into the center of the dash. I never had to trace it before so I am not sure how it is run.

  20. #20
    ls1ftw tigersport14's Avatar
    Join Date
    Sep 2006
    Location
    Tulsa
    Age
    29
    Posts
    2,035

    NBM
    98 trans am

    eh... screw it ... too much work.. thanks though man

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: turn signal keeps going out.
    By dav-02ws6-m6 in forum General Help
    Replies: 5
    Last Post: 02-02-2012, 03:19 AM
  2. We need a signal
    By Dave-TransAm in forum Firebird / WS6
    Replies: 45
    Last Post: 03-30-2011, 11:49 PM
  3. Help: help with turn signal
    By danmeksch in forum Camaro / SS
    Replies: 9
    Last Post: 01-19-2010, 03:25 PM
  4. shitty radio signal
    By F-my-body in forum Stereo and Electronics
    Replies: 4
    Last Post: 12-27-2009, 08:01 AM
  5. bad signal
    By tigersport14 in forum Firebird / WS6
    Replies: 0
    Last Post: 02-18-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •