Results 1 to 6 of 6

Audio interrupt wire? Apline HU install help.

This is a discussion on Audio interrupt wire? Apline HU install help. within the Stereo and Electronics forums, part of the General Help category; I have all the wires matched up for my Alpine HU install except one. The Alpine instructions reference their pink ...

  1. #1
    Member 666ws6's Avatar
    Join Date
    Oct 2005
    Location
    Greenville, SC
    Age
    44
    Posts
    427

    NBM
    2000 Trans Am Ws6 #2946

    Audio interrupt wire? Alpine HU install help.

    I have all the wires matched up for my Alpine HU install except one.

    The Alpine instructions reference their pink wire for "Audio Interrupt In" which says to connect to Amplifier or Equalizer.

    So what wire matches up with this from the car side? I couldn't find it in the service manual.

    (Alpine Blue wire for the power Antenna goes to the pink on the car from pin 8.)
    Last edited by 666ws6; 03-22-2010 at 06:46 PM.
    2000 WS6 TA #2946 - A4, Best 1/4: 12.5s @111mph.
    SLP LTs, 228r Cam, SY 3500, Shift kit, LS6 intake, underdrive pulleys, lid, p&p TB, Borla w/ cutout, Pro-kit springs, poly all around, Hotchkis suspension, 3.90 gears, tuned.

  2. #2
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by 666ws6 View Post
    I have all the wires matched up for my Alpine HU install except one.

    The Alpine instructions reference their pink wire for "Audio Interrupt In" which says to connect to Amplifier or Equalizer.

    So what wire matches up with this from the car side? I couldn't find it in the service manual.

    (Alpine Blue wire for the power Antenna goes to the pink on the car from pin 8.)
    maybe the speed controlled volume wire (if stock HU was equipt) unfortunatly I don't know which wire in the dash is for this..
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  3. #3
    Member 666ws6's Avatar
    Join Date
    Oct 2005
    Location
    Greenville, SC
    Age
    44
    Posts
    427

    NBM
    2000 Trans Am Ws6 #2946

    I'm not sure either, it appears like the Alpine radio manual is saying it is to power on the amp, but maybe we don't need that for our cars? (My TA didn't have speed control, would have been nice.)

    I suppose I'll have to review all the actual wires in the car to be sure all are accounted for.

  4. #4
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by 666ws6 View Post
    I'm not sure either, it appears like the Alpine radio manual is saying it is to power on the amp, but maybe we don't need that for our cars? (My TA didn't have speed control, would have been nice.)

    I suppose I'll have to review all the actual wires in the car to be sure all are accounted for.
    Years ago that wire labbeled remote on after market HU's.. I think our cars have their own amp but I have no idea what turns them on, whether it's the HU or the ignition switch.. The remote wire back then could be used to trigger up a retractable antenna too. I have'nt messed with them in years though..

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Location
    Charlotte NC
    Posts
    62

    NBM
    1998 Z28

    In my Camaro I did not hook up the wire to Power the Amp because I read somewhere that the Amp will sense power to the speakers and turm on. I have no trouble, again I have a Camaro.

  6. #6
    Member 666ws6's Avatar
    Join Date
    Oct 2005
    Location
    Greenville, SC
    Age
    44
    Posts
    427

    NBM
    2000 Trans Am Ws6 #2946

    OK, I guess I can leave it unconnected and see what happens.

    Anyone else with Alpine HU's?


LinkBacks (?)

  1. 12-14-2012, 06:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New msd wire install
    By Lotapwr in forum General Help
    Replies: 10
    Last Post: 06-21-2010, 06:07 AM
  2. Project Split Personality AC and Audio Install - T
    By Ed Blown Vert in forum Corvette
    Replies: 0
    Last Post: 02-23-2009, 09:40 PM
  3. Colored Wire Loom Install
    By Formula Dave in forum Appearance Section
    Replies: 6
    Last Post: 12-24-2007, 01:22 PM
  4. Threw codes 157 and 137 after plug and wire install
    By Emccus01 in forum General Help
    Replies: 11
    Last Post: 10-18-2007, 09:07 AM
  5. Best Buy Car Audio Install = SAY NO!
    By MikeSomething in forum Member Feedback
    Replies: 5
    Last Post: 03-19-2006, 08:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •