Results 1 to 4 of 4

amp makes idle low,and car run shitty?wtf??

This is a discussion on amp makes idle low,and car run shitty?wtf?? within the Stereo and Electronics forums, part of the General Help category; i hooked up my single 600 watt amp and 10" sub to my t/a today. and the car runs like ...

  1. #1
    true savage stunna p's Avatar
    Join Date
    Jun 2009
    Location
    charlotte, nc
    Age
    38
    Posts
    68

    black
    02 ws6, samurai on 40's

    amp makes idle low,and car run shitty?wtf??

    i hooked up my single 600 watt amp and 10" sub to my t/a today. and the car runs like shit. the engine idle is very low, like its gunna stall. and engine performance seems not the best. wtf?
    02 ws6,m6,umi sfc, bbk lt's,y pipe,stainless borla straight pipew/dynomax bullet,160 stat,4.10's,umi adj trq arm,k&n,sportlines,kyb agx's,98mm clear lid,all free mods,d-scrnd mass,fernco,e3 plugs,short stick,tunedbyfrost,no hood baffles,hood to air box w/adh. foam,needs a cam

  2. #2
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Try disconnecting it and see if it goes back to normal.

  3. #3
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by KMdef9 View Post
    Try disconnecting it and see if it goes back to normal.
    ^^THIS

    Also, just to omit the fact that it may be hooked up wrong, have you hooked up an amplifier in a car before? Not trying to be an ass, I just want to get rid of that possibility.

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Location
    Denver, Colorado
    Posts
    13

    Black
    99 Camaro Z28

    If you disconnect it and it runs fine, try getting a capacitor hooked up as well. Sometimes that helps like it did with my civic.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wow.....how about some shitty roads?
    By Frankthetank in forum Multimedia Section
    Replies: 8
    Last Post: 01-29-2011, 02:47 PM
  2. shitty gas anyone??
    By 02sscamaro in forum General Help
    Replies: 0
    Last Post: 08-30-2007, 08:08 PM
  3. Alright end to a shitty day
    By 2001hawk in forum Kill Stories
    Replies: 14
    Last Post: 04-02-2007, 10:04 AM
  4. shitty day
    By 02Ls1Formula in forum Firebird / WS6
    Replies: 62
    Last Post: 03-05-2007, 12:08 PM
  5. shitty day
    By ss~zoso~ss in forum Multimedia Section
    Replies: 2
    Last Post: 11-30-2006, 10:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •