Results 1 to 10 of 10

Alarm Trouble

This is a discussion on Alarm Trouble within the Stereo and Electronics forums, part of the General Help category; Hey everybody. I have saved for six years and just bought a 98 z28. Im a college student with no ...

  1. #1
    Junior Member sharber's Avatar
    Join Date
    Jan 2010
    Location
    Hixson,TN
    Age
    32
    Posts
    16

    Red/Black
    1998 Z28 T-top 6spd

    Angry Alarm Trouble

    Hey everybody. I have saved for six years and just bought a 98 z28. Im a college student with no help from family as far as money for the car or for repairs. I just spent my wad on this ride. I am having some problems out of the alarm. I have had the car 4 days and the alarm never acted up. Now after i set the alarm with the key-less entry the horn quietly sounds twice as normal. then 3-5 seconds later the horn blows loudly twice as if the alarm were set off .The alarm wont go off anymore after that. Ive sat and listened for couple hours now. This also happens when i lock the doors from inside with button and close doors. alarm does not beep twice to activate, but still after 3-5 it blows loudly twice. i dont have money to fix so what can i do? I got into huge argument with neighbor about it last night. don't wanna battle neighbors if i don't have to. Thanks for any help.....chris

  2. #2
    Junior Member ORION WS6's Avatar
    Join Date
    Aug 2009
    Location
    Ocala, Fl
    Posts
    39

    Silver
    2000 Trans Am WS6

    did you get the original manual with the car? their are few methods in the book for setting the alarm in several different modes. the only thing I can think of is, does your interior lights dim down when you close the last door? also when you press the lock button on your drivers door and get out of the car, do the lights flash once? I think their are three or four types of settings for camaro and t/a's.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Location
    Michigan
    Age
    31
    Posts
    31

    Black
    1998 Trans am WS6

    Not too sure about what your exact problem is, but try locking the car by hand (slide the lever back with your hand, not using the lock button) this should help because the car doesn't really know it's locked. I did this for my trans am when the keyless entry remote needed to be reprogrammed, because every time I unlocked the car with the key and opened the door I only had five seconds to stick the key in the ignition or else the alarm would go off. I figured out if I lock the car by hand that the next time I opened it with the key the alarm wouldn't go off after the five seconds. Try unlocking the car by only using the key, and locking it without using the power lock button. I hope this helps until the problem is solved.

  4. #4
    Junior Member sharber's Avatar
    Join Date
    Jan 2010
    Location
    Hixson,TN
    Age
    32
    Posts
    16

    Red/Black
    1998 Z28 T-top 6spd

    Red face re

    yeh i have the manual. tonight it actually got worse. it would beep once every few minutes and then it just went into full alarm mode. so tonight i read through the manual and b/c its getting late again. i just UN hooked the shock sensor. i believe that it may have gone bad. or the sensitivity on it needs to be adjusted. because now no problems and when i use the key-less entry it beeps twice and no more loud honking 3-5 sec. after wards. but i will to will have to try again tomorrow. ill do it at school. ha ha. thanks orion and ryan

  5. #5
    Junior Member sharber's Avatar
    Join Date
    Jan 2010
    Location
    Hixson,TN
    Age
    32
    Posts
    16

    Red/Black
    1998 Z28 T-top 6spd

    oh yeh

    i will get back to u on what the lights do and all tomorrow orion. thx

  6. #6
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Quote Originally Posted by Ryan98WS6 View Post
    Not too sure about what your exact problem is, but try locking the car by hand (slide the lever back with your hand, not using the lock button) this should help because the car doesn't really know it's locked. I did this for my trans am when the keyless entry remote needed to be reprogrammed, because every time I unlocked the car with the key and opened the door I only had five seconds to stick the key in the ignition or else the alarm would go off. I figured out if I lock the car by hand that the next time I opened it with the key the alarm wouldn't go off after the five seconds. Try unlocking the car by only using the key, and locking it without using the power lock button. I hope this helps until the problem is solved.
    This doesn't sound too bad. I would try, if none of the above ideas have worked, pulling the battery, letting the system reset.

    If you happened to buy it from a dealer, take it back and bitch.

  7. #7
    Junior Member sharber's Avatar
    Join Date
    Jan 2010
    Location
    Hixson,TN
    Age
    32
    Posts
    16

    Red/Black
    1998 Z28 T-top 6spd

    i did pull the battery for an entire night after it kept beeping once every few min.
    then went into alarm mode..... i hooked it back up and then drove for a while and set alarm and after the two BEEP lock confirmation 3-5 sec later it would HONK twice and then it wouldn't do anything so i walked inside. and then honks maybe hour or two later couple times within a few min of each other, then full alarm mode sometime after that.

    i just unhooked it and no problems....

    I guess ill try and replace the shock sensor???
    Last edited by sharber; 01-20-2010 at 01:36 PM. Reason: changed "each" to "each other"

  8. #8
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Yes replace the shock sensor. People have had problems with them. Usually the problem is the alarm goes off at random times for no reason. Since you disconnected it and the alarm was fine seems like you found your problem.

  9. #9
    Member godless-phoenix's Avatar
    Join Date
    Jan 2010
    Location
    culver city, Ca.
    Posts
    459

    Blackened fire chicken
    2000 Pontiac Trans Am WS6

    does the security light come on at all, and does your car not start sometimes? cause i had that problem and i had to get the ecm and or the pcm replaced cant remember witch exactly off the top of my head

  10. #10
    Junior Member sharber's Avatar
    Join Date
    Jan 2010
    Location
    Hixson,TN
    Age
    32
    Posts
    16

    Red/Black
    1998 Z28 T-top 6spd

    exactly, alarm goes off for no reason.no problems starting or with a security light. but i did have a 95 that did have a security light problem had to sit and wait several times. but cool. i wasn't sure if u could replace the shock sensor or not. thx ron...

    and for your insights godless-phoenix

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The Super Bowl is in trouble. Big trouble.
    By 5.0THIS in forum Almost Anything Goes
    Replies: 63
    Last Post: 02-02-2015, 06:20 AM
  2. alarm keeps going of
    By barryz in forum General Help
    Replies: 14
    Last Post: 10-05-2011, 08:59 AM
  3. Question: Car Alarm
    By bouigha123 in forum Stereo and Electronics
    Replies: 0
    Last Post: 09-28-2011, 11:30 AM
  4. Trouble In Marineland - Trouble Shooting
    By Ed Blown Vert in forum Stereo and Electronics
    Replies: 0
    Last Post: 01-05-2008, 03:30 AM
  5. Alarm
    By 00ssSLP in forum Stereo and Electronics
    Replies: 6
    Last Post: 05-19-2007, 05:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •