Results 1 to 6 of 6

2000 camaro isimple

This is a discussion on 2000 camaro isimple within the Stereo and Electronics forums, part of the General Help category; Please i need help. I put isimple ipod adapter on my stock radio. Is working fine when the engine is ...

  1. #1
    Junior Member
    Join Date
    Jul 2012
    Location
    CALIFORNIA
    Posts
    13

    BLACK
    2000 CAMARO Z28

    Unhappy 2000 camaro isimple

    Please i need help. I put isimple ipod adapter on my stock radio. Is working fine when the engine is OFF, but when i turn ON the engine there's a lot of static and the music is stop and go.
    Thank you

  2. #2
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    It may be engine interference, you need a filter on the power line I think. Anyone want to chime in here ?
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  3. #3
    Junior Member
    Join Date
    Jul 2012
    Location
    CALIFORNIA
    Posts
    13

    BLACK
    2000 CAMARO Z28

    Filter should be included on isimple adapter and harness. Bacause the radio and cd player is working fine.

  4. #4
    Junior Member rbws6's Avatar
    Join Date
    Nov 2010
    Location
    Nederland, Texas
    Posts
    25

    Red
    1999 WS6

    hmmm. Im thinking you need to move the ground. Just an idea. I remember when I was yound and into stereos sometimes interference would be noticed and the pitch would change with the rpms. It is an easything to check. Good luck
    Last edited by rbws6; 08-11-2012 at 08:55 AM. Reason: typo

  5. #5
    Junior Member
    Join Date
    Jul 2012
    Location
    CALIFORNIA
    Posts
    13

    BLACK
    2000 CAMARO Z28

    Quote Originally Posted by rbws6 View Post
    hmmm. Im thinking you need to move the ground. Just an idea. I remember when I was yound and into stereos sometimes interference would be noticed and the pitch would change with the rpms. It is an easything to check. Good luck
    I called isimple for support. Bad adapter or harness they replace right away, everything is working good. Thank you for the help and advise everyone.

  6. #6
    Junior Member rbws6's Avatar
    Join Date
    Nov 2010
    Location
    Nederland, Texas
    Posts
    25

    Red
    1999 WS6

    Fantastic. That makes it easy


LinkBacks (?)

  1. 01-26-2013, 09:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 1998 camaro with a 2000 camaro engine
    By ortiztimothy in forum General Help
    Replies: 8
    Last Post: 10-07-2014, 07:56 AM
  2. 2000 Camaro SS.. Trade 98-02 Camaro w/ 6 Speed / LS1 or Cash
    By b.lee in forum Vehicles For Sale / Trade
    Replies: 4
    Last Post: 09-05-2013, 05:48 PM
  3. 2000 Mustang GT Vs. 2000 SS Camaro
    By OnEbAdReDSS in forum Kill Stories
    Replies: 34
    Last Post: 04-23-2007, 08:49 PM
  4. 2000 camaro ss vs 2000 corvette
    By 99-SS-Conv in forum General Help
    Replies: 11
    Last Post: 04-03-2007, 09:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •