Results 1 to 6 of 6

Vibration from 3.92 gears in 04 GTO

This is a discussion on Vibration from 3.92 gears in 04 GTO within the GTO forums, part of the Vehicle Specific category; I have a TERRIBLE vibration coming from my rear diff. So i took it out and returned the Diff to ...

  1. #1
    Junior Member
    Join Date
    Jan 2007
    Location
    north carolina
    Posts
    74

    red
    2004 gto

    Vibration from 3.92 gears in 04 GTO

    I have a TERRIBLE vibration coming from my rear diff. So i took it out and returned the Diff to the guy that rebuilt it. Very reputable individual in NC. He says that there is not a single thing wrong with the rear end but it is impossible to drive the car over 85mph without putting your life at risk due to the trashing vibration. I noticed it when i put the one piece drive shaft in. So that was the first thing I figured was wrong being that the rear diff. had about 20k on it with no issues with the factory two piece. So after much work and wasted time I came to find that it was not the DS. So i purchased a factory drop out diff from pick a part for $300 and put it in, good ol 3.46s and the vibration was gone so that kind of tells me the DS is fine being that ive had the car up to 150mph with no issues since, but I would like to get my gears back in the car. They were Holden gears brand new with a new install kit. The guy that built the diff says the back lash was perfect, no irregular wear on the gears and nothing at all looked wrong. So I am asking you guys what could it be? What is making my cars rear diff vibrate so bad it is almost unberable to drive it past 65mph. ANY SUGGESTIONS PLEASE!!!!!!!!!!! also he claims that it has to be the gears, that they are out of balance or some odd defect and that I will probably need another set of gears. But I dont have that kind of money to throw around.

    Thanks for any help

  2. #2
    Member
    Join Date
    Aug 2005
    Location
    Mississippi
    Posts
    222

    Impulse Blue
    2004 GTO

    Mark the driveshaft where it is and install the other diff and put the driveshaft back on those marks. If it still vibrates, rotate the shaft.

  3. #3
    Junior Member
    Join Date
    Jan 2007
    Location
    north carolina
    Posts
    74

    red
    2004 gto

    Quote Originally Posted by Rob View Post
    Mark the driveshaft where it is and install the other diff and put the driveshaft back on those marks. If it still vibrates, rotate the shaft.
    That was the first thing I did. I rotated the DS 180 degrees just incase there was some sort of driveline harmonics causing the vibration. That was part of my assessment that it has to be the rear diff.

    Thanks

  4. #4
    Racer/Tuner San Diego
    Join Date
    Feb 2007
    Location
    San Diego
    Posts
    18

    Yellow
    05 GTO A4

    Is the replacement rear end 04 or 05/06?
    Is the original set up(diff) 04 or 05/06.
    I think I remember reading that the flange to drive shaft
    was a little different so maybe it is a minor bolt up problem.

    I think I would put the 3.91s back in as Rob described.
    Play with it and look for any fitment issue. If it still vibrated
    I would put the corresponding factory driveshaft up to the 3.91
    rear diff and see how that works out.

    Also I have a friend that put in aftermarket driveshaft and it vibrated
    bad above 85. 1/8 mile track it was there alittle but 1/4 track it was unbareable.

    Good Luck,
    Gary

  5. #5
    Member
    Join Date
    Aug 2005
    Location
    Mississippi
    Posts
    222

    Impulse Blue
    2004 GTO

    Possible that the pinion angle changes with the other diff?

  6. #6
    Junior Member
    Join Date
    Jan 2007
    Location
    north carolina
    Posts
    74

    red
    2004 gto

    Unhappy

    I cant change out the ds because the rubber donuts on the factory ds that act as u-joints are destroyed, my opion is that they went bad due to absorbing the vibration from the 20k that i put on the rear diff with the 3.91s before changing out the ds to a one piece. The diff that the 3.91s are in is the original factory 2004 housing. it is the one that vibrates it had no issues before i changed out the gears but once the gears were changed i did notice some vibration around 140mph with the two piece ds but figured it was just due to the speed and maybe the road conditions. After sever miles with the factory ds and the 3.91s i changed to a one piece. But now i have a factory replacement diff 04 model in there with the 3.46s and there is no hint of vibration at any speed up to 150mph with the one piece so it cant be the ds. both diffs are 04 modles the only differece between the diff are is that one has aftermarke 3.91s and the other has a factory 3.46 setup. The 3.91s vibrate and the 3.46s dont all with the same one piece ds. This is were i am stuck
    Quote Originally Posted by Dial In GTO View Post
    Is the replacement rear end 04 or 05/06?
    Is the original set up(diff) 04 or 05/06.
    I think I remember reading that the flange to drive shaft
    was a little different so maybe it is a minor bolt up problem.

    I think I would put the 3.91s back in as Rob described.
    Play with it and look for any fitment issue. If it still vibrated
    I would put the corresponding factory driveshaft up to the 3.91
    rear diff and see how that works out.

    Also I have a friend that put in aftermarket driveshaft and it vibrated
    bad above 85. 1/8 mile track it was there alittle but 1/4 track it was unbareable.

    Good Luck,
    Gary

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: about to change my plastic gears for brass gears
    By edrvsqz1980 in forum General Help
    Replies: 17
    Last Post: 07-18-2009, 06:09 PM
  2. Gears installed... vibration, where to look?
    By 666ws6 in forum Drivetrain
    Replies: 3
    Last Post: 05-01-2008, 06:01 AM
  3. vibration
    By JROBINSON1016 in forum Internal Engine
    Replies: 5
    Last Post: 03-20-2007, 06:23 PM
  4. 2000 Z28 w/ 3.73 gears Nasty Vibration at 78-88 mph
    By gokussx4 in forum Drivetrain
    Replies: 9
    Last Post: 08-31-2006, 11:25 PM
  5. 3:73 gears, 3:42 gears, clutch, flywheel, plug wires
    By ls1hater in forum Parts For Sale / Trade
    Replies: 4
    Last Post: 08-16-2005, 07:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •