Results 1 to 3 of 3

transmission issue

This is a discussion on transmission issue within the GTO forums, part of the Vehicle Specific category; I'm having to replace my extension housing on my transmission. anyone else done this? It made my rearend vibrate pretty ...

  1. #1
    Junior Member EasyEp's Avatar
    Join Date
    Mar 2009
    Location
    Salt Lake City
    Posts
    59

    RED
    2006 gto

    transmission issue

    I'm having to replace my extension housing on my transmission. anyone else done this? It made my rearend vibrate pretty bad while shifting from first to second.

  2. #2
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    You have stock motor/trannie mounts?

  3. #3
    Junior Member EasyEp's Avatar
    Join Date
    Mar 2009
    Location
    Salt Lake City
    Posts
    59

    RED
    2006 gto

    yeah, everything is stock still

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. issue with grinding noise from transmission
    By bezerker03 in forum Manual Transmission
    Replies: 1
    Last Post: 12-01-2010, 07:28 PM
  2. Clutch, or Transmission issue, not certain!!!?!?!
    By Twizz in forum Manual Transmission
    Replies: 2
    Last Post: 09-08-2009, 09:46 AM
  3. 02 trans am transmission issue
    By yffudo in forum Automatic Transmission
    Replies: 16
    Last Post: 10-23-2008, 07:49 AM
  4. Transmission or Fuel issue?
    By jamessr in forum General Help
    Replies: 3
    Last Post: 09-02-2007, 04:26 PM
  5. Have a transmission issue
    By 04QSMGTO in forum Manual Transmission
    Replies: 0
    Last Post: 04-26-2007, 09:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •