Results 1 to 7 of 7

System errors GTO

This is a discussion on System errors GTO within the GTO forums, part of the Vehicle Specific category; Had some error message flash on the LCD about gauges and something about the dealer. It flashed quickly I could ...

  1. #1
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    System errors GTO

    Had some error message flash on the LCD about gauges and something about the dealer. It flashed quickly I could not really read it. What does this usually mean.

  2. #2
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Where the odometer reads?

  3. #3
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    See if it does it again and then post it. You may have to go to the dealer and have the gauges reflashed.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  4. #4
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    LCD

    Yes, on the lower, center, LCD screen.

  5. #5
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I agree with Keith. Might have to take it in for a scan. I'm thinking an LCD readout is not operating correctly or has stopped altogether. Can you go through the functions with the mode buttons?

  6. #6
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Is the problem fixed ?

  7. #7
    Member
    Join Date
    Jun 2012
    Location
    florida
    Posts
    409

    Error

    only does it once in a great moon.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. script errors
    By 89RS&98Z28 in forum Request and Feedback
    Replies: 7
    Last Post: 07-04-2013, 10:09 AM
  2. P0300 P0171 P0174 code errors resolved
    By cold_surfer in forum General Help
    Replies: 4
    Last Post: 04-20-2010, 06:09 AM
  3. Pool Party Errors!! LOL
    By Benner in forum Almost Anything Goes
    Replies: 7
    Last Post: 12-07-2008, 09:40 PM
  4. Nos Nitrous System #05177-nos 98-02 Ls1 Dry System
    By KIXASS in forum Parts For Sale / Trade
    Replies: 0
    Last Post: 08-01-2007, 10:56 AM
  5. Constant "Database Errors"
    By AKIRA in forum Almost Anything Goes
    Replies: 51
    Last Post: 02-02-2007, 03:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •