Results 1 to 12 of 12

strange metallic rattling

This is a discussion on strange metallic rattling within the GTO forums, part of the Vehicle Specific category; I can hear a strange metallic rattling from around where my headers and mids meet. This only happens at low ...

  1. #1
    Insurgent Hunter dethinboots's Avatar
    Join Date
    May 2011
    Location
    Fort Hood
    Posts
    412

    Impulse Blue
    2005 a4 GTO

    strange metallic rattling

    I can hear a strange metallic rattling from around where my headers and mids meet. This only happens at low level accel and decel.other than this shes a missle... what could it be?
    2005 Impulse Blue GTO
    Kooks Longtube Headers (off-road mids) , SLP Loudmouth II Catback, Vararam OTRCAI, MSD Spark Wires, 238/242 .595, Trickflow 225cc Heads, SLP 25% UD Pulley, Breather, Elite Engineering Catch Can, 3200 TC,Hayden Trans Cooler, P&P TB, Dyno tune by Sunshine Performance

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    My guess would be a heat shield that has come loose or is just resonating. If it was a stock 4th gen, and not a GTO, then I would also say that a catalytic converter may be in the process of breaking down.

  3. #3
    Junior Member
    Join Date
    Apr 2013
    Location
    US
    Posts
    3
    hi dethinboots ,did you find out the solution ,i am also facing something similar since last week online casino

  4. #4
    Insurgent Hunter dethinboots's Avatar
    Join Date
    May 2011
    Location
    Fort Hood
    Posts
    412

    Impulse Blue
    2005 a4 GTO

    I also noticed that this only happens when isn at operating temp

  5. #5
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Heat shield.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  6. #6
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Get underneath and check the heat shield above the midpipes.

  7. #7
    Insurgent Hunter dethinboots's Avatar
    Join Date
    May 2011
    Location
    Fort Hood
    Posts
    412

    Impulse Blue
    2005 a4 GTO

    okay that might be it. I heard it could also be loose O2 sensors... Should i worry?

  8. #8
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    If the O2 sensors were loose, you'd probably get a code, if not a hissing noise if you were running factory exhaust. The heat shield could still possibly be partially attached to the floorpan but partially resting on the pipe.


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

  9. #9
    Insurgent Hunter dethinboots's Avatar
    Join Date
    May 2011
    Location
    Fort Hood
    Posts
    412

    Impulse Blue
    2005 a4 GTO

    would removing it completely be a bad idea? will it scorch?

  10. #10
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Nah. I doubt it. My driver side was beginning to fall off and was scraping my driveway a few months ago. Ripped it off completely and no harm done.

  11. #11
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Converters get pretty hot. If the metal has rotted around the fastener, use a washer to re-attach it to the underbody.

  12. #12
    Insurgent Hunter dethinboots's Avatar
    Join Date
    May 2011
    Location
    Fort Hood
    Posts
    412

    Impulse Blue
    2005 a4 GTO

    will do. Thank you all for the advice.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. STRANGE,STRANGE Trans Ams
    By fbodyNATION in forum Firebird / WS6
    Replies: 4
    Last Post: 08-27-2013, 04:29 PM
  2. car rattling
    By ss2000 in forum Suspension and Handling
    Replies: 4
    Last Post: 04-21-2010, 07:31 PM
  3. Help! What is rattling?!?!
    By BdAsBrd01 in forum Firebird / WS6
    Replies: 15
    Last Post: 03-25-2008, 03:24 PM
  4. Something is rattling!!!!!
    By Ryanater in forum Manual Transmission
    Replies: 12
    Last Post: 11-02-2007, 12:46 AM
  5. New Slp LM II rattling!!!
    By matt123 in forum General Help
    Replies: 7
    Last Post: 02-22-2007, 10:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •