Results 1 to 4 of 4

A question about the tranny

This is a discussion on A question about the tranny within the GTO forums, part of the Vehicle Specific category; I have a 04 gto and i was at the track today, on my first run i ran a 13.7 ...

  1. #1
    Member ledesma54's Avatar
    Join Date
    Dec 2007
    Location
    Houston
    Posts
    365

    Red
    04 GTO

    A question about the tranny

    I have a 04 gto and i was at the track today, on my first run i ran a 13.7 (i have a A4) on 3 gear it kinda goes to about 6000 but when i changes it looks like it slips or something its kinda hard to explain. I never had a car do that. Or when i go to first gear manually to second gear is fine but on 3rd to 4 i shift it but it wont shift until its good and ready, so i can be in drive but still in 3rd (just asking before i waste money at the tranny shop)

  2. #2
    Nitrous Tuner LS2Tuner's Avatar
    Join Date
    Aug 2006
    Location
    WestCoast AZ-CALI
    Posts
    4,763

    Silver
    05 Goat SMASHED

    Quote Originally Posted by ledesma54 View Post
    I have a 04 gto and i was at the track today, on my first run i ran a 13.7 (i have a A4) on 3 gear it kinda goes to about 6000 but when i changes it looks like it slips or something its kinda hard to explain. I never had a car do that. Or when i go to first gear manually to second gear is fine but on 3rd to 4 i shift it but it wont shift until its good and ready, so i can be in drive but still in 3rd (just asking before i waste money at the tranny shop)
    Thats why we all reprogram the shifts where we want them to be and leave the car in drive. It is not like old school tranny's where it will bark the next gear when you click the shifter. That is the wonderful world of electronics.
    If you haven't had a custom tune done yet that will be a wise investment.
    Leave it in drive next time and let it shift by itself.
    How many miles are on your car?
    Don't be afraid of the bottle!!! Be afraid of your tune!!!

  3. #3
    Member ledesma54's Avatar
    Join Date
    Dec 2007
    Location
    Houston
    Posts
    365

    Red
    04 GTO

    There's like 28,000, i have a diablo tuner and i tuned it with a custom one off this site. Well i usually do all the time and i was just seeing if it would run faster, but when its on drive it will do the same thing to its like its hesitating or something weird

  4. #4
    Nitrous Tuner LS2Tuner's Avatar
    Join Date
    Aug 2006
    Location
    WestCoast AZ-CALI
    Posts
    4,763

    Silver
    05 Goat SMASHED

    Quote Originally Posted by ledesma54 View Post
    There's like 28,000, i have a diablo tuner and i tuned it with a custom one off this site. Well i usually do all the time and i was just seeing if it would run faster, but when its on drive it will do the same thing to its like its hesitating or something weird
    If it does it in drive also then there might be a issue.
    I would install the TransGo re-programming kit and see what happens after that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. another question on tranny in my ws6!
    By kneedragger4576 in forum Firebird / WS6
    Replies: 7
    Last Post: 01-14-2010, 02:42 PM
  2. Tranny question.
    By Rob Mellinger in forum Automatic Transmission
    Replies: 2
    Last Post: 01-03-2009, 06:04 PM
  3. Tranny question
    By Blksilvr in forum GTO
    Replies: 7
    Last Post: 03-03-2008, 12:18 PM
  4. Tranny question
    By JwMonE99 in forum Automatic Transmission
    Replies: 13
    Last Post: 05-19-2007, 08:41 PM
  5. Question about tranny
    By shady1504 in forum Automatic Transmission
    Replies: 2
    Last Post: 12-16-2005, 04:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •