Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32

Problem with the Diablo

This is a discussion on Problem with the Diablo within the GTO forums, part of the Vehicle Specific category; Hey 0436, Tuners are not interchangable, don't screw up your puter!!!!!!!! Mine was a new 06 and Diablo had not ...

  1. #21
    Member Texas Jack's Avatar
    Join Date
    Jul 2008
    Location
    Central Texas
    Posts
    675

    Cyclone Grey
    2006 GTO M6

    Hey 0436, Tuners are not interchangable, don't screw up your puter!!!!!!!! Mine was a new 06 and Diablo had not come out with the tuner for the 06 even though they said it was the right one. The right one for mine is the U7191, they fixed my computer and sent it right back, the right one was made in a few weeks, be careful, call Bryan at 818-998-1975 or Mike at 877-396-6614 extenison 35 or 36to make sure you have the right one. Follow all the instructions, pull the fuses they tell you to and make sure the battery is fully charged, very important. Regards, Jack

  2. #22
    Member Texas Jack's Avatar
    Join Date
    Jul 2008
    Location
    Central Texas
    Posts
    675

    Cyclone Grey
    2006 GTO M6

    By the way yours should be a U7193 Diablosport tuner. Good luck

  3. #23
    Member pmolina0436's Avatar
    Join Date
    Jul 2008
    Location
    Texas
    Posts
    528

    Black
    2004 GTO

    Quote Originally Posted by Texas Jack View Post
    Hey 0436, Tuners are not interchangable, don't screw up your puter!!!!!!!! Mine was a new 06 and Diablo had not come out with the tuner for the 06 even though they said it was the right one. The right one for mine is the U7191, they fixed my computer and sent it right back, the right one was made in a few weeks, be careful, call Bryan at 818-998-1975 or Mike at 877-396-6614 extenison 35 or 36to make sure you have the right one. Follow all the instructions, pull the fuses they tell you to and make sure the battery is fully charged, very important. Regards, Jack
    yea ill give it a try again..Ill call them also 2-marrow..The wierd thing is that i had previously tuned my car with the same tuner i have now, the exact one,Then i didnt use it at all for about 2 months and when i tried to use it again it gave me the error.. Also i did buy it from Summitracing.com a while back i dont have any proof of purchase!!I have the original box and everything else though...you think they will help me out??

  4. #24
    footbrake racer racer426's Avatar
    Join Date
    Jan 2008
    Location
    antioch,tn
    Posts
    61

    silver
    2004 gto

    tune it with the car running. worked on mine

  5. #25
    Member The Silver Goat's Avatar
    Join Date
    Nov 2006
    Location
    Dearborn Michigan
    Posts
    253

    Qucik Silver Metalic
    2004 GTO - M6

    Make sure all the connections are clean and making good contact.
    If you twisted the cable one of the connections could be broke as well.
    What mean to say is you may have broken one of the wire connections inside the cable used to the interface...
    Last edited by The Silver Goat; 12-10-2008 at 12:09 AM.

  6. #26
    Member pmolina0436's Avatar
    Join Date
    Jul 2008
    Location
    Texas
    Posts
    528

    Black
    2004 GTO

    Quote Originally Posted by The Silver Goat View Post
    Make all the connections are clean and making good contact.
    If you twisted the cable one of the connections could be broke as well.
    What mean to say is you may have broken one of the connection inside the cable used to to the interface...
    Connections from the tuner or the car?

  7. #27
    Member The Silver Goat's Avatar
    Join Date
    Nov 2006
    Location
    Dearborn Michigan
    Posts
    253

    Qucik Silver Metalic
    2004 GTO - M6

    Both

  8. #28
    Senior Member GOT1GOAT's Avatar
    Join Date
    Sep 2006
    Location
    Newcastle,De.
    Age
    60
    Posts
    1,048

    04 GTO QuickSilver
    95 MarkVIII wifey white

    I had to re-solder one of my wires in the tuner itself. There are 3 of them and you can unscrew the back off and look. Also, if you pull it from the port by the cable, you could've broken a wire on that end. Always pull it by the plug.

  9. #29
    Member pmolina0436's Avatar
    Join Date
    Jul 2008
    Location
    Texas
    Posts
    528

    Black
    2004 GTO

    Quote Originally Posted by GOT1GOAT View Post
    I had to re-solder one of my wires in the tuner itself. There are 3 of them and you can unscrew the back off and look. Also, if you pull it from the port by the cable, you could've broken a wire on that end. Always pull it by the plug.
    yea im going to give that a try because diablo wants me to send it along with a 99$ fee since its out of warranty!!but that might be it cause i would always pull it from the cable..my bad...lets see how it goes...

  10. #30
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Did they offer any over the phone trouble shooting ?

  11. #31
    Member pmolina0436's Avatar
    Join Date
    Jul 2008
    Location
    Texas
    Posts
    528

    Black
    2004 GTO

    Quote Originally Posted by bills98ta View Post
    Did they offer any over the phone trouble shooting ?
    Not much bro..but damn im just going to get a custom tune from nelson performence...Should have done that from the begining..!!..I think i messed up the Diablo either way..

  12. #32
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    You could always ask Santa for HP Tuners !!!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. diablo III
    By Spaz in forum Computers / Gaming
    Replies: 10
    Last Post: 05-17-2012, 02:19 PM
  2. Diablo 2
    By JHayesLS1 in forum Computers / Gaming
    Replies: 5
    Last Post: 04-10-2009, 01:17 PM
  3. diablo
    By the_formula in forum Computer & Tuning
    Replies: 2
    Last Post: 06-10-2008, 05:16 PM
  4. on the diablo
    By ledesma54 in forum Texas Members
    Replies: 0
    Last Post: 04-06-2008, 06:20 PM
  5. Diablo and STS
    By y2konyxss in forum Computer & Tuning
    Replies: 1
    Last Post: 03-23-2006, 07:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •