Results 1 to 8 of 8

MAF sensor low input??

This is a discussion on MAF sensor low input?? within the GTO forums, part of the Vehicle Specific category; i just got this code and its making my car run like nasty ill put it like that. code is ...

  1. #1
    Junior Member Quick_burk_GTO's Avatar
    Join Date
    Mar 2008
    Location
    Liberal Kansas
    Posts
    18

    Silver
    2004 Pontiac GTO

    Cool MAF sensor low input??

    i just got this code and its making my car run like nasty ill put it like that. code is low input maf or vaf. is this a voltage prob? its de-screened. i cleaned it up and clean my aif filter thinking it would help but no it didn't.

  2. #2
    Junior Member extanker's Avatar
    Join Date
    Jun 2006
    Location
    trenton nj
    Age
    64
    Posts
    62

    black
    07 z06

    what is the code ? have you done anything to the car ? eg; airfilter

  3. #3
    Junior Member Quick_burk_GTO's Avatar
    Join Date
    Mar 2008
    Location
    Liberal Kansas
    Posts
    18

    Silver
    2004 Pontiac GTO

    Quote Originally Posted by extanker View Post
    what is the code ? have you done anything to the car ? eg; airfilter
    just cai from k&n and magnaflow exhaust. say mass air flow sensor or vaf is a low input. duno what to do

  4. #4
    doesn'tplaywellwithothers superchargedblackgto's Avatar
    Join Date
    Jan 2007
    Location
    Mayberry....(Indiana)
    Posts
    1,634

    Black
    2004 GTO

    Quote Originally Posted by Quick_burk_GTO View Post
    i just got this code and its making my car run like nasty ill put it like that. code is low input maf or vaf. is this a voltage prob? its de-screened. i cleaned it up and clean my aif filter thinking it would help but no it didn't.
    sounds like a bad maf to me or the wires, you didn't touch the 2 filiment things in it when you cleaned it?......NO TOUCHEY!!
    Brad

  5. #5
    Junior Member Quick_burk_GTO's Avatar
    Join Date
    Mar 2008
    Location
    Liberal Kansas
    Posts
    18

    Silver
    2004 Pontiac GTO

    Quote Originally Posted by superchargedblackgto View Post
    sounds like a bad maf to me or the wires, you didn't touch the 2 filiment things in it when you cleaned it?......NO TOUCHEY!!
    Brad
    no didn't touch them i was thinking it is a bad maf cause i can't find any broken wires or anything rub.

  6. #6
    Nitrous Tuner LS2Tuner's Avatar
    Join Date
    Aug 2006
    Location
    WestCoast AZ-CALI
    Posts
    4,763

    Silver
    05 Goat SMASHED

    How long ago did you make the mistake of de screening it? Also what did you clean it with?
    You have washed and oiled your K&N lately?
    Your on a stock tune?

    More info needed.
    Don't be afraid of the bottle!!! Be afraid of your tune!!!

  7. #7
    Junior Member Quick_burk_GTO's Avatar
    Join Date
    Mar 2008
    Location
    Liberal Kansas
    Posts
    18

    Silver
    2004 Pontiac GTO

    Quote Originally Posted by LS2Tuner View Post
    How long ago did you make the mistake of de screening it? Also what did you clean it with?
    You have washed and oiled your K&N lately?
    Your on a stock tune?

    More info needed.
    thanks for all the help i over looked one of the sensors, and i found that it was broke thanks guy.

  8. #8
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    De screening your MAF does nothing at all boys and girls. Either leave it alone or go SD.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help with dtc's map sensor input high
    By Leeroyws6 in forum General Help
    Replies: 2
    Last Post: 09-15-2010, 06:45 PM
  2. Help: EGR Flow Sensor A Low Circuit Input..PO405
    By claytonr in forum General Help
    Replies: 3
    Last Post: 04-16-2008, 12:04 PM
  3. knock sensor low input
    By BruceLee in forum General Help
    Replies: 12
    Last Post: 01-30-2008, 04:23 PM
  4. Knock Sensor Low input code
    By clayton006 in forum General Help
    Replies: 3
    Last Post: 07-05-2007, 11:37 AM
  5. PO342 Camshaft Position Sensor low input code?
    By yellowv in forum Computer & Tuning
    Replies: 1
    Last Post: 04-12-2007, 10:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •