Results 1 to 9 of 9

A low grinding noise.

This is a discussion on A low grinding noise. within the GTO forums, part of the Vehicle Specific category; Ok, i'm a little confused. No matter what the temperature is, hot or cold, when i start my car and ...

  1. #1
    Junior Member
    Join Date
    Mar 2007
    Location
    Virginia
    Posts
    5

    Pulse Red
    2004 GTO

    A low grinding noise.

    Ok, i'm a little confused. No matter what the temperature is, hot or cold, when i start my car and put it into reverse or 1st and begin to accelerate a low grunt/grinding noise can be heard for a split second. I took it to the dealership i bought it from and they told me that it needed new exhaust mounts. Once they changed them the noise persisted and now they tell me its a relay in my car. I took it to another dealer to get their opinion and they are telling me it is an abs sensor. Would a sensor or relay really make a distinguishable grinding noise from inside and outside of the car? And on another note, this has just started happening when i am in first gear and doing a u turn or while im steadily turning left. Any suggestions? 04 gto w/ only 9k miles on it...

  2. #2
    Member Tide's Avatar
    Join Date
    Sep 2006
    Location
    Southeast
    Age
    44
    Posts
    646

    Nothing special
    Nothing special

    What RPM's are you at?

  3. #3
    Junior Member
    Join Date
    Mar 2007
    Location
    Virginia
    Posts
    5

    Pulse Red
    2004 GTO

    Quote Originally Posted by Wade M View Post
    What RPM's are you at?
    like 1-1.2k rpms ... Like backing up out of a parking lot/driveway slowly or first when you just release the clutch and start going.

  4. #4
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    hmmmm.... does it ever happen BEFORE you move? or just when you start moving? You say it makes a grinding noise when you turn? Is it a metal on metal noise? If so, i dont know how the dealership said a relay. How many miles on tha car? I dont understand why these dealerships keep saying sensors and relays. How can a noise go from exhaust mount to relays? The car seems too new for a wheel bearing to start going, but its possible. Mine started out just making a metal on metal noise every once in a while. Then finally spit the bearing's out. Get back to us on this.

  5. #5
    Member Tide's Avatar
    Join Date
    Sep 2006
    Location
    Southeast
    Age
    44
    Posts
    646

    Nothing special
    Nothing special

    If it was a bearing, you'd think it would be more pronounced at speed.

    Any unusual vibrations at highway speeds?

  6. #6
    Junior Member ls1hoon's Avatar
    Join Date
    Mar 2007
    Location
    melbourne, australia
    Posts
    5

    silver
    2002 Holden Commodore SS

    weird

  7. #7
    Yo Da Lin The Valley..... astyles's Avatar
    Join Date
    Mar 2006
    Location
    here
    Posts
    3,693
    2001

    mine does the same.......i've been thinking its the breaks.....after i get my new set up on i'll repost to say if it helped

  8. #8
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    Lots of these. Pontiac has warrantied many of them.

  9. #9
    Junior Member
    Join Date
    Mar 2007
    Location
    Virginia
    Posts
    5

    Pulse Red
    2004 GTO

    Quote Originally Posted by Sarge View Post
    Lots of these. Pontiac has warrantied many of them.
    I called General Motors and they contacted the dealership i had it taken too. The dealer tells them one thing, and once i take it in they just say it's a relay. The sound is similar to a tire rubbing a fender. It happens just as i start moving.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Grinding noise???
    By 1986camarojoe in forum Suspension and Handling
    Replies: 3
    Last Post: 09-30-2008, 11:54 PM
  2. grinding noise...maybe?
    By oreowizard in forum General Help
    Replies: 5
    Last Post: 01-06-2008, 05:42 AM
  3. grinding noise...
    By tigersport14 in forum Automatic Transmission
    Replies: 12
    Last Post: 10-13-2007, 09:48 AM
  4. Grinding noise
    By transam_9706 in forum Manual Transmission
    Replies: 0
    Last Post: 01-13-2006, 03:43 PM
  5. Grinding Noise?
    By Fast95Bird in forum General Help
    Replies: 1
    Last Post: 11-08-2005, 12:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •