Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 67
Like Tree1Likes

Keyless Entry Went Out

This is a discussion on Keyless Entry Went Out within the GTO forums, part of the Vehicle Specific category; Originally Posted by 35th-ANV-SS Guessing he ordered a new one. Yeah, but he wasn't able to program it as far ...

  1. #41
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    Quote Originally Posted by 35th-ANV-SS View Post
    Guessing he ordered a new one.
    Yeah, but he wasn't able to program it as far as we know

  2. #42
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Ah, I thought they were speaking of the original keys. Rich - update us

  3. #43
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I ordered a new, unprogrammed fob from a seller on eBay three weeks ago. I did the key relearn procedure and it sounded like the cars onboard VATS accepted it...but it didn't. The car did the 10+10+10 horn beeps, yet the keyless entry is still inoperable. And since that bitch Irene flooded out my job, I haven't been able to look deeper into the situation. The last time I used Alldata, there was no set repair procedure. However, it DID instruct me to use the up/down arrows under the SET/MODE buttons to find out if there were any stored codes in the OBD system. There were no codes, yet there was something that read "Flagged Events: 1". I don't know what the hell that means. The Tech2 came up with B0002 and B0017, yet the car had no stored codes in its system.

  4. #44
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    Yet another mystery...

    Hope you get it figured out.

  5. #45
    Senior Member slims00ls1z28's Avatar
    Join Date
    Apr 2007
    Location
    TN
    Posts
    1,212

    2005 GTO M6 Black
    2000 Z28 A4 Red

    Heh mine (either one) do not work when it's cold. Have to lock unlock with the key instead of the keyless. I gave up trying that a long time ago.

  6. #46
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Well...this is at a standstill until I get another job.

    I land a job at a GM dealership.

  7. #47
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I have been looking online and I cannot find a replacement slip ring nor the price for one. This is mind-numbing.

  8. #48
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    Sorry it's turning into such a PITA.

  9. #49
    Junior Member bojack's Avatar
    Join Date
    Jun 2011
    Location
    Boulder City , Nevada
    Posts
    14

    yellowjacket
    04 GTO 4A

    Hi Rich Just thought i would check with you to see if you got your key to work yet. Talked to one of the guys here in Vegas. He knows alot about our GTO's he has a black 06. Anyway he said he didn't know either but was going to think about it and check around see what he could come up with. He said it sounded like a ground short with mod something (i don't know the tech stuff) or ground short with computer. He said sounds like a wiring problem also that the key battery is recharged while you drive thats why the key is sealed but they still could go bad but odd that both your keys don't work. Anyway let us know what going on. TOM
    Last edited by bojack; 10-03-2011 at 01:05 AM.

  10. #50
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    Rechargeable battery. Makes sense.

  11. #51
    Member flybird's Avatar
    Join Date
    Jun 2010
    Location
    Houston
    Posts
    408

    Mid Night Blue
    1999 Firebird 3.8 series

    go to autozone or local auto parts store, they always have a keyless remote tester.

  12. #52
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Haven't found anything yet. I have been wondering if possibly the clockspring in the steering column might be on its way out.

  13. #53
    Junior Member
    Join Date
    May 2006
    Location
    Redmond,Wa.
    Age
    83
    Posts
    11

    black
    2004 Pontiac GTO

    I know a lot about these GTO key fobs; they are unlike any other. Remember, GTO's were built in Australia. The battery is not recharageable or replaceable. I can probably solder one in for you if it really needs it. I bought my 2004 new and the batteries are still good in both of the fobs after 7 years. The fobs are a bitch to get apart, but it can be done. E-mail me and I'll give you my phone # so we can talk. E-mail--swammijack@hotmail.com location, Redmond,Wa.

  14. #54
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    I have a new unprogrammed fob and I tried programming it a few months ago. But the BCM didn't recognise it. So I am assuming the anti theft part of the BCM is shorted.

  15. #55
    Junior Member
    Join Date
    May 2006
    Location
    Redmond,Wa.
    Age
    83
    Posts
    11

    black
    2004 Pontiac GTO

    Sounds like a BCM problem. If you'll send me your old fob, I can replace the battery for you. It's hard, but I can do it. Email me and I'll send you my address and phone # so we can chat easier. E-mail--swammijack@hotmail.com---thanks, John Carlson, Redmond,Wa.

  16. #56
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Welp, today I tested the fob and the keyless entry works again. I might have reset something while I listened to my radio with the driver's door open and the key in the "on" position during lunch.

  17. #57
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    How funny

  18. #58
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    You should have seen the look on my face.

  19. #59
    She Moderator KahanaReef's Avatar
    Join Date
    Jul 2008
    Location
    So Cal
    Age
    54
    Posts
    15,589

    Arctic White
    2000 Camaro Z28

    I'll bet

  20. #60
    Smiles for 9.5 Years cammed goat's Avatar
    Join Date
    Jan 2009
    Location
    Paterson/Ridgewood, NJ
    Posts
    11,474

    Phantom Black Metallic
    2004 GTO M6

    Okay. Up until last Friday, the system would act like it had a mind of its own. Would work off and on. Last Friday, while on my lunch break, I opened my driver door with the key and the alarm went off. I pressed down on the driver door pull tab and pressed the unlock button on the fob disarming the alarm and unlocking the doors. I opened the fuse panel beneath the steering column and pulled the fuse marked "INSTRUMENTS/THEFT HORN". I then hit the arm/lock button on the fob making the horn chirp 5 times. I then re-installed the fuse and the anti-theft has been working since. I don't know if I reset something, but the system is working.


    extreme dimensions, driveshaft shop, harrop, hid(35watt/6k) lows, hurst, k&n, led fogs, maverick man, mishimoto, nitto, revshift, slp, stern st-1, smoked sidemarkers, whiteline poly radius rod bushings

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: 97 Keyless Entry
    By MaxPlusTen in forum LT1
    Replies: 8
    Last Post: 06-08-2008, 01:36 PM
  2. keyless entry?
    By bh5432 in forum Stereo and Electronics
    Replies: 4
    Last Post: 04-03-2008, 09:43 AM
  3. keyless entry
    By emotionalpiracy in forum Computer & Tuning
    Replies: 3
    Last Post: 01-13-2008, 09:32 PM
  4. WTB: OEM keyless entry bcm + remote
    By leet in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 10-09-2007, 07:24 PM
  5. Keyless Entry Fob?
    By shlby123 in forum General Help
    Replies: 5
    Last Post: 02-03-2007, 10:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •