Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Installing 3500 stall

This is a discussion on Installing 3500 stall within the GTO forums, part of the Vehicle Specific category; Okay turner or somebody i need help. I was driving today in o/d and once i get to about 40 ...

  1. #21
    Member tims02's Avatar
    Join Date
    Mar 2008
    Location
    Katy,TX
    Posts
    300

    Millenium Yellow
    2002 Coupe

    Okay turner or somebody i need help. I was driving today in o/d and once i get to about 40 the thing wont shift and i just revs without going. If i put it in 3rd and once i go to shift it and press the gas it wont go anywhere. I have a trans cooler so iam hoping its my tune because the tranny fluid isn't burned and iam not throwing any codes. What do i need to do, oh by the way its ledesma54 iam just on a buddy's computer.

  2. #22
    Nitrous Tuner LS2Tuner's Avatar
    Join Date
    Aug 2006
    Location
    WestCoast AZ-CALI
    Posts
    4,763

    Silver
    05 Goat SMASHED

    Quote Originally Posted by tims02 View Post
    Okay turner or somebody i need help. I was driving today in o/d and once i get to about 40 the thing wont shift and i just revs without going. If i put it in 3rd and once i go to shift it and press the gas it wont go anywhere. I have a trans cooler so iam hoping its my tune because the tranny fluid isn't burned and iam not throwing any codes. What do i need to do, oh by the way its ledesma54 iam just on a buddy's computer.
    I know this might be a dumb ? but you are checking the fluid level when it's running right?

    So it drives fine in 3 or drive but if you upshift into O/D it free wheels. . . . . ?
    Don't be afraid of the bottle!!! Be afraid of your tune!!!

  3. #23
    Member tims02's Avatar
    Join Date
    Mar 2008
    Location
    Katy,TX
    Posts
    300

    Millenium Yellow
    2002 Coupe

    Ya i checked it while it was running and yes to the second question

  4. #24
    Nitrous Tuner LS2Tuner's Avatar
    Join Date
    Aug 2006
    Location
    WestCoast AZ-CALI
    Posts
    4,763

    Silver
    05 Goat SMASHED

    Sounds to me like a solenoid isn't working. You don't know anyone that has a decent scan tool?
    If so you need to take it to them and have them command 4 gear and see what happens.

  5. #25
    Member ledesma54's Avatar
    Join Date
    Dec 2007
    Location
    Houston
    Posts
    365

    Red
    04 GTO

    No i have to take it to a shop so what do u think the damage to the wallet is going to be if its just that. I had my shift all the way to the firmest side on the diablo u think that did it.

  6. #26
    Nitrous Tuner LS2Tuner's Avatar
    Join Date
    Aug 2006
    Location
    WestCoast AZ-CALI
    Posts
    4,763

    Silver
    05 Goat SMASHED

    It shouldn't have. I have many cars like that that are blowing big bottle through LS2 cars and haven't had any tranny issues. Shit that's even with drag radials going low 11's.
    Price I couldn't tell you. Some people charge $50 to hook up the Big Red Brick and others do it for free. . . . . . . . . .

  7. #27
    Member ledesma54's Avatar
    Join Date
    Dec 2007
    Location
    Houston
    Posts
    365

    Red
    04 GTO

    Ya iam lost i never seen this before and it suxs because i don't know anything about the tranny. What are the signs that 4th gear might be out (burnt tranny fluid, smell,etc....)

  8. #28
    Senior Member qwkgto's Avatar
    Join Date
    Mar 2008
    Location
    OHIO"S only 9 second GTO
    Posts
    1,464

    Phantom Black Metalic
    2005 GTO

    Mine was not on the list either 3000,keeping it tight for them muffler bearing to spool

  9. #29
    Senior Member qwkgto's Avatar
    Join Date
    Mar 2008
    Location
    OHIO"S only 9 second GTO
    Posts
    1,464

    Phantom Black Metalic
    2005 GTO

    Quote Originally Posted by LS2Tuner View Post
    I know this might be a dumb ? but you are checking the fluid level when it's running right?

    So it drives fine in 3 or drive but if you upshift into O/D it free wheels. . . . . ?
    the fourth gear is a band on the trans it is weak,sounds like its burnt out to me,call rossler they can fix it for ya they are a sponsor on here stage 2 should do you.
    mods: custom built twins, built 408 w/l92 stock GM heads,GM matching intake,drag bags,frame ties,aluminum drive shaft, performabuilt 4l80e,Yank converter,ohios fastest and quickest 04-06 GTO 9.52 at 144mph. 1.50 60ft on stock rear end and shafts/suspension,on drag radials.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3.73's or 3500 stall
    By nathanWS6 in forum Drivetrain
    Replies: 21
    Last Post: 07-08-2012, 01:57 PM
  2. FS: TCI 3500 stall
    By haighter in forum Parts For Sale / Trade
    Replies: 12
    Last Post: 03-07-2008, 09:40 PM
  3. FS: TCI 3500 stall
    By haighter in forum Western Members
    Replies: 0
    Last Post: 02-16-2008, 09:25 PM
  4. 3500 stall
    By blackbird99 in forum Automatic Transmission
    Replies: 13
    Last Post: 01-18-2008, 08:34 AM
  5. TCI 3500 stall
    By shady1504 in forum Automatic Transmission
    Replies: 2
    Last Post: 05-04-2006, 10:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •