Results 1 to 13 of 13

The Goat was puttering and then stalled out.

This is a discussion on The Goat was puttering and then stalled out. within the GTO forums, part of the Vehicle Specific category; Ok, I was driving, the trac automatically came off and then the car started puttering....then it stalled....It was making a ...

  1. #1
    Junior Member TysGTO's Avatar
    Join Date
    Sep 2006
    Location
    Glen Burnie, Maryland
    Age
    39
    Posts
    95

    Brazen Orange
    2006 GTO

    The Goat was puttering and then stalled out.

    Ok, I was driving, the trac automatically came off and then the car started puttering....then it stalled....It was making a sound like puut puut puut...I'd give it gas it wouldn't go, but when I let off it would go....HELP Then only thing I have on this is Volant CAI, and a JBA exhaust. Should I take them off to and go to the dealership?

  2. #2
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    You just described the "safe mode".....what were you doing when she went into safe mode?

  3. #3
    Junior Member
    Join Date
    Jan 2006
    Location
    Chicago
    Posts
    17

    Cyclone Gray(dealer said)
    05-GTO

    I had the same problem and my car was completey stock (2 months after purchase).....took it back to the dealer and they found loose connection to one of my spark pugs (said it was running off 6 cylinders or something)....but they did say it automatially does this "safe mode stuff" when the computer detects a problem. Traction control could not be turned off, a lot of putt, putt, i actually intially thought the trans and/or rear end was going bad.

  4. #4
    Junior Member TysGTO's Avatar
    Join Date
    Sep 2006
    Location
    Glen Burnie, Maryland
    Age
    39
    Posts
    95

    Brazen Orange
    2006 GTO

    I punched it at a green light, the low traction light came on. I turned the car off , and the trac off was lit....at it still puuts....how do I fix that?

  5. #5
    Junior Member TysGTO's Avatar
    Join Date
    Sep 2006
    Location
    Glen Burnie, Maryland
    Age
    39
    Posts
    95

    Brazen Orange
    2006 GTO

    Well, I just went out to start the car....same thing.....so, how do I fix this or do I just take off the CAI and Exhaust and go to the shop or do I just go there?????

  6. #6
    Junior Member TysGTO's Avatar
    Join Date
    Sep 2006
    Location
    Glen Burnie, Maryland
    Age
    39
    Posts
    95

    Brazen Orange
    2006 GTO

    Oh, BTW, the trac off wouldn't come off when I pressed the button. I don't have anything on the screen....hmmmm

  7. #7
    Junior Member TysGTO's Avatar
    Join Date
    Sep 2006
    Location
    Glen Burnie, Maryland
    Age
    39
    Posts
    95

    Brazen Orange
    2006 GTO

    Oh, another thing, I drove it around my street, and you know how you let off the gas and give it some gas you get that herky jerky...that's how it was driving......

  8. #8
    Junior Member TysGTO's Avatar
    Join Date
    Sep 2006
    Location
    Glen Burnie, Maryland
    Age
    39
    Posts
    95

    Brazen Orange
    2006 GTO

    Quote Originally Posted by izm View Post
    Traction control could not be turned off, a lot of putt, putt, i actually intially thought the trans and/or rear end was going bad.
    Yeah, that's what happened to me....the trac off wouldn't come off but it this morning. The trac on and trac off message displayed when pressed....

  9. #9
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    Disconnect the positive battery terminal....turn the key on....turn the key off....leave the battery disconnected for like 30 minutes....hook it back up....fire it up and see if that doesnt reset it....sounds like you bounced off the rev limiter....

  10. #10
    Junior Member TysGTO's Avatar
    Join Date
    Sep 2006
    Location
    Glen Burnie, Maryland
    Age
    39
    Posts
    95

    Brazen Orange
    2006 GTO

    I saw the problem. The coupler piece to the CAI was off the maf, I hooked that back on there and wha la....it's purring again....instead of farting.....thanks guys....

  11. #11
    Junior Member
    Join Date
    Jan 2006
    Location
    Florida
    Posts
    13

    Torrid Red
    2004 GTO

    I gots an '04 M6. Sometimes when I pull out from a red light and theres a car next time me I can hear this noise coming from the front of the car around the tranny and it happens when the clutch is being let out and im giving it gas. The noise sounds like a rattling/creaking. All I know is I don't like it and I'm gonna take it to the dealership to have them fix it as its still under warrenty. Any ideas what this could be?

  12. #12
    Senior Member ss~zoso~ss's Avatar
    Join Date
    Dec 2004
    Location
    )
    Posts
    9,128

    SS: NBM, tan top
    1998-SS, 2010 Jetta TDI

    ^ gotta start your own thread

    dont hijack threads its frowned upon

    just some friendly advice, Welcome

  13. #13
    Junior Member
    Join Date
    Jan 2006
    Location
    Florida
    Posts
    13

    Torrid Red
    2004 GTO

    Sorry man. My fault.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Backfire followed by a stalled car.......
    By elevario in forum General Help
    Replies: 32
    Last Post: 01-06-2015, 03:46 AM
  2. Stalled car in gear now won't start
    By Hurley711 in forum General Help
    Replies: 9
    Last Post: 08-18-2012, 10:28 AM
  3. Question: Stalled Guys 2-3 Shift?
    By CanadianGoat in forum Automatic Transmission
    Replies: 2
    Last Post: 03-27-2011, 04:16 PM
  4. Stalled M6!!!!
    By Mr. Luos in forum Almost Anything Goes
    Replies: 36
    Last Post: 06-25-2009, 06:43 AM
  5. Car Stalled, Help!!!
    By Palm0913 in forum LT1
    Replies: 5
    Last Post: 05-13-2007, 01:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •